Jump to content

Benlehot

Just Joined
  • Content Count

    11
  • Joined

  • Last visited

About Benlehot

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Montreal, Canada
  1. Benlehot

    AMD Radeon Vii in macOS Mojave 10.14.4 beta

    Hi guys, I did a lot of changes in my config in the last few days. I was set with an iMac Pro smbios. I change to iMac 18,3 to get the iGPU support. With those patches (see screenshot), i'm able to boot in Mac OS with the iGPU enable in the bios and the patch in the AMDRadeonX5000 file. My iGPU is set in headless mode. Is that enough to get the patch working? However, the fix doesn't seems to work yet. I'm not getting any acceleration on my VII. If I check in Kext Wizard, I can see that AMDRadeonX5000 is not loaded. (see screenshot). Is it normal? Here's my config if it can help: Intel i9 9900k - AsRock Z390 Phantom Gaming-ITX/ac - 32gb LPX Corsair 2666Mhz - 2 x 1TB Samsung Evo 970 - AMD Radeon VII Thanks a lot for the help guys
  2. Benlehot

    AMD Radeon Vii in macOS Mojave 10.14.4 beta

    I'm getting stuck with the igpu enable.
  3. Benlehot

    AMD Radeon Vii in macOS Mojave 10.14.4 beta

    If I boot in safe mode + verbose, I'm getting a blank screen but the computer doesn't reboot. If I boot in normal mode + verbose, the computer is rebooting
  4. Benlehot

    AMD Radeon Vii in macOS Mojave 10.14.4 beta

    Yes 10.14.4 beta 3. The one released yesterday.
  5. Benlehot

    AMD Radeon Vii in macOS Mojave 10.14.4 beta

    Hummm now I can't boot with the updated info.plist version. My computer is rebooting during clover loading.
  6. Benlehot

    AMD Radeon Vii in macOS Mojave 10.14.4 beta

    Hi Gigamaxx, I just open your info.plist in a text editor. It's quite empty when comparing with the original one. Is it normal? Regards, Ben
  7. Benlehot

    AMD Radeon Vii in macOS Mojave 10.14.4 beta

    Still not working. I don't get it.
  8. Benlehot

    AMD Radeon Vii in macOS Mojave 10.14.4 beta

    I just tried radeon VII fix 14.4 beta 3.zip and it's not working for me. Still no acceleration for apps like Skype or Spotify. I don't understand. I followed carefully your steps.
  9. Benlehot

    AMD Radeon Vii in macOS Mojave 10.14.4 beta

    Hi Gigamaxx, do you know if your fix still work in beta 3? I'm not able to use it. I added the value in AMDRadeonX5000.kext for the Vega10
  10. Benlehot

    AMD Radeon Vii in macOS Mojave 10.14.4 beta

    Hi, First post here. I just update to 10.14.4 beta 3 and still no support for the VII. Regards, Ben
×