Jump to content

Fede1132

Just Joined
  • Content Count

    1
  • Joined

  • Last visited

About Fede1132

  • Rank
    InsanelyMac Protégé
  1. Hi guys i have a problem install macOs Mojave on my PC, I have this configuration:CPU: Ryzen 7 2700X;GPU1: GTX 970 Strix(For game rendering and 144Hz Monitor);GPU2: GTX 750ti Strix(For 2nd monitor rendering to get 100% performances from 1st 144Hz Monitor);MotherBoard: MSI x470 GAMING PLUSHard Disk 1 (Windows 10): Samsung EVO M.2;Hard Disk 2 (For Storage): RAID (1) between two hard disks;Hard Disk 3 (For Mojave): Kingston SSD 120GB;I have created my USB with this: Create Bootable USB Code: sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/USB -- /Applications/Install\ macOS\ Mojave.app -- nointeract && say Done. Clover Settings: Boot: Verbose; dart=0; nv_disable=0; kext-dev-mode=1; GraphicsEnabler=No; XMPDetection = No. Cpu: C6. Devices: (Not Enabled = [ ] - Enabled = [-] - Full Enabled [✓]) Inject (Full Enabled); Add ClockID (Full Enabled); FixOwnership (Full Enabled); Gui: (Not Enabled = [ ] - Enabled = [-] - Full Enabled [✓]) Enabled (Full Enabled); Screen Resolution: 1920x1080; Kernel and Kext Patches: (Not Enabled = [ ] - Enabled = [-] - Full Enabled [✓]) Apple RTC (Full Enabled); KernelPm (Full Enabled); SMBIOS: iMac(18,3); System Parameters: Inject Kexts = Yes; Inject System ID; Used Kexts: FakeSMC FakePCIID NVIDIA WEB LILU BIOS: VT-d = Disabled; XHCI Hand-Off = Enabled; Legacy USB Support: Enabled; Hard Disk: AHCI Mode; Selection Mode: Legacy + EUFI; Clover Install Log: Full Error Log:
×