Jump to content

gk12345

Just Joined
  • Content Count

    15
  • Joined

  • Last visited

About gk12345

  • Rank
    InsanelyMac Protégé
  1. gk12345

    unable to enable gpu UHD630

    yes it boots but acceleration still does not work
  2. gk12345

    unable to enable gpu UHD630

    in product model section i used product name and family as imac 14,2 as you said
  3. gk12345

    unable to enable gpu UHD630

    i checked they were up to date, when i removed configurations fake id and ig platform id in devices and graphics sections as you said, it would boot to black screen so i had to change them back and still no graphics acceleration, any other ideas? thanks
  4. gk12345

    unable to enable gpu UHD630

    here it is :
  5. gk12345

    unable to enable gpu UHD630

    ok i took photos of all settings: IMG_0086.heic IMG_0087.heic IMG_0088.heic IMG_0089.heic IMG_0090.heic
  6. gk12345

    unable to enable gpu UHD630

    here it is Screenshot 2019-01-14 at 20.46.45.zip
  7. gk12345

    unable to enable gpu UHD630

    ok here it is , thanks Archive.zip
  8. gk12345

    unable to enable gpu UHD630

    no problem man, well i tried the new clover folder and at clover boot there was no option for preboot i think, also it booted to lockscreen much faster but graphics acceleration still does not work and shows 7 mb memory , i connect to monitor via hdmi , thanks
  9. gk12345

    unable to enable gpu UHD630

    hi, i have posted my clover folder in my previous post, did you have any news? thanks
  10. gk12345

    unable to enable gpu UHD630

    Here it is CLOVER.zip
  11. Hello everyone, i have managed to install mac os mojave on my new hack i was able to get some basics working but i can not get graphics to work UHD 630 of i5 8400 it only shows 7mb of memory i have tried a lot of guides with no result i have tried installing whatevergreen and lilu, changing platform id and such, also i want to mention that i was able to boot only by setting platform id to 0x12345678 otherwise it would restart in gloscreenlock 3 hs0 now 0 sm0xo i am relatively new to hackintosh any help would be appreciated. thank you!
×