Jump to content

Wobble

Just Joined
  • Content Count

    115
  • Joined

  • Last visited

About Wobble

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male

Recent Profile Visitors

268 profile views
  1. Wobble

    ASUS N552VW - Nuovo utente

    intendi quindi reinstallare completamente anche mojave? abbiate pazienza scusate per le mille domande quindi diresti di provare ad installare l'aggiornamento di mojave senza andare prima ad aggiornare clover? la parte che non mi è chiara è se devo in qualche modo disinstallare l'attuale clover! Comunque posso fare tranquillamente qualunque tipo di prova ed eventualmente ho la copia carbone dell attuale sistema a cui ritornare! Grazie ancora ragazzi!!
  2. Wobble

    ASUS N552VW - Nuovo utente

    Grazie! quindi aggiorno tutti i kext alle nuove versioni e clover? Ricordo che se non sbaglio c'erano dei problemi con vodooPS2 e ial momento dovrei avere una versione meno recente, mi consigli di mantenere quella che ho al momento? Approfitto per chiederti ancora una cosa, utilizzando hardware monitor posso vedere solo le temperature degli HD, basta inserire i kext "sensor" nella efi per poter vedere tutte le temperature? Grazie ancora!!
  3. Wobble

    ASUS N552VW - Nuovo utente

    ciao baio! eccola qua chiedo scusa per l'attesa ma ero lontano dal computer! Approfitto per chiedere ancora una cosa: "preferenze di sistema" mi notifica un aggiornamento di sistema, è sicuro installarlo? CLOVER.zip
  4. Wobble

    ASUS N552VW - Nuovo utente

    Ciao ragazzi! Intanto vi ringrazio nuovamente per avermi aiutato ad arrivare fino a qui! e vi aggiorno sulla situazione Sono riuscito a sostituire e far funzionare la scheda wifi mettendo i relativi 3 kext nella efi! Riguardo al "problema" del hdmi non riesco però a risolvere, avete qualche consiglio da darmi? O potete eventualmente confermarmi che non c'è nulla da fare? Secondariamente il consumo a batteria è davvero molto elevato rispetto a windows, è possibile fare qualcosa per ottimizzare il consumo? Certamente la scheda video è attiva anche se non viene utilizzata, pensavo di installare i web driver ma mi sembra di capire che non ci sono ancora per mojave! Se poteste darmi qualche consiglio riguardo questi due aspetti ve ne sarei molto grato perchè il sistema funziona molto bene ma vorrei finalizzare l'installazione nella maniera migliore possibile dovendo fare un utilizzo di tipo workstation! Buona serata.
  5. Wobble

    ASUS N552VW - Nuovo utente

    Ciao di nuovo ragazzi! Ho avuto modo di testare con calma alcune cose e mi chiedevo se ci fosse una soluzione al seguente problema. Come uscite video dal laptop ci sono un hdmi ed una displayport ed al momento funzionano entrambe su mojave. Utilizzo spesso un monitor ed ho notato che se avvio il sistema con il cavo hdmi inserito il monitor esterno funziona come principale già dalla schermata di boot di clover ma provando a disconnetterlo non c'è modo di far funzionare il monitor integrato perchè è come se non fosse stato rilevato al boot, l'unica soluzione è spegnere e riaccendere con hdmi staccato. La cosa interessante è che ciò non succede se utilizzo la displayport e tutto funziona a dovere. E' un problema fastidioso ma con il quale posso senza dubbio convivere ma se il fix fosse semplice sarebbe fantastico! buona giornata..
  6. Wobble

    ASUS N552VW - Nuovo utente

    Comunque vi porgo le mie scuse scusa se chiedo conferma prima di effettuare qualunque mossa ma mi è sempre sembrato meglio rispetto a combinare un casino a tentativi e poi chiedervi aiuto per ripararlo! Oltre ad essere più utile nel caso qualcuno leggesse il topic in cerca di soluzioni..ma nonostante tutto faccio sempre le mie ricerche prima di chiedere a voi proprio perché sto cercando di imparare e capirci qualcosa!
  7. Wobble

    ASUS N552VW - Nuovo utente

    certo questo lo sapevo era in risposta al "cosa?" di gengik parlando del mio post precedente
  8. Wobble

    ASUS N552VW - Nuovo utente

    Volevo sapere a quale procedura ti riferivi riguardo l'ibernazione! Grazie
  9. Wobble

    ASUS N552VW - Nuovo utente

    Fammi sapere eventualmente!
  10. Wobble

    ASUS N552VW - Nuovo utente

    Intendo che noto che il computer si "riavvia" dallo stop ma lo schermo resta spento a meno che io non premo qualche tasto del mouse e a quel punto mi ritrovo sulla scrivania quindi già loggato, e non alla schermata di richiesta della password come normalmente accade riaccendendo dallo stop. Quindi in sostanza è come se in stop non ci andasse proprio ma succede quello che ho descritto sopra. Riguardo all'ibernazione su risparmio energia avevo attivo solo "Metti in stop i dischi rigidi quando è possibile". Intendi in questa pagina?
  11. Wobble

    ASUS N552VW - Nuovo utente

    ora quando ho spento con il mouse attaccato non si è riavviato, per quanto riguarda lo stop invece come prima lo schermo si spegne subito e dopo circa 30 secondi sento che effettivamente si ferma e si riavvia ma lo schermo resta cmq spento finchè non tocco ! mi ritrovo comunque già loggato e non alla pagina della password!
  12. Wobble

    ASUS N552VW - Nuovo utente

    eccola! EFI.zip
  13. Wobble

    ASUS N552VW - Nuovo utente

    solo il mouse solitamente! faccio un paio di prove! grazie per il suggerimento! avevo cmq notato che anche mettendo in stop stava molto tempo ad andare in stop e poi si riavviava subito ma restando a schermo spento finche non veniva premuto qualche tasto e se non ricordo male avevo provato a staccare tutto dalle usb apposta!
  14. Wobble

    ASUS N552VW - Nuovo utente

    ciao ragazzi perdonatemi se vi chiedo di nuovo aiuto ma spesso quando arresto il sistema da osx invece di restare spento il computer si riavvia
  15. Wobble

    ASUS N552VW - Nuovo utente

    può il reset della NVRAM aver risolto? dopo averlo fatto ho riavviato diverse volte senza alcun panic! mi terrò comunque pronto a fare un video nei prossimi boot!
×