Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About EagleMac

  • Rank
    InsanelyMac Protégé
  1. Blue Screen Kalyway 10.5.3 combo error

    Whoever has the blue screen after combo update, just follow what kalyway says in 10.5.2 readme for blank and bluescreen. Your bluescreen issue will disappear for sure. It worked for me. try the commands....mount -vw / an d the rest given in the readme doc. Enjoy
  2. Intallation in Intel DG33FB freeze

    Add NVidia 8500GT or smilar video card...everything should work find with Kalyway 10.5.2 except on board Lan. Cheers
  3. Just Be Clear! (PC_EFI and Vanilla Kernel)

    Just add NVidia 8500 GT graphics card. Everything should work...follow my name and check for post created by me which explains things there. Cheers. All working well now...
  4. Install fails in DG33FB, Core 2 quad Q6600

    Thanks dude. It all started working like magic once i added 8500GT. Even sound worked. All the core worked without having to do any configuration while installing except for selecting the partition to install. I used the Kalyway disk. Wonderful. Just have to check out the networking.....installation took less than 25 minutes. Cheers Man.
  5. Install fails in DG33FB, Core 2 quad Q6600

    Thanks emuzaman. I will try it out with a graphic card. Hope NVidia should work.
  6. Was anyone able to install it in DG33FB with Q6600? Please let me know.
  7. I have tried installing Leo4All V3, iAtkos v2.0 and Kalyway 10.5.2. All of these gives message "Waiting for <Dict..." and hangs in the installation. Only Kalyway went one step forward with cpus=1 and gave message "kalyway ACPI_SMC_CtrlLoop::initCpuCtrlLoop PMCpuControl (PMIOCSeTPSTATETABLE) returned 0xffffffff" anbd hangs in there. Keyboard does not respond. I tried waiting for about 1 hour too. but nothing happened. Below is my configuration CPU : Intel Core 2 Quad 2.4 Ghz MB : Intel DG33FB RAM : 2 GB Transcend HDD : SATA 160 GB formatted with first partition FAT32.(plugged in port 0) Tried even without formatting and partitioning. DVD Writer : LG SATA (plugged in port 4) Also tried in port 1 No external Video card. I even tried with IDE HDD and DVD. Got the same hanging issue in that too. I tried setting the BIOS drive configuration to below 1. Legacy with Smart disabled 2. Native, IDE with SMart disabled 3. Native, AHCI with Smart disabled 4. Native, AHCI with Smart enabled I even tried with cpus=1 -f -v -s -x Nothing seem to help me go further. Also there is no error or exception show while loading. Any help is greatly appreciated. Thanks.
  8. Just Be Clear! (PC_EFI and Vanilla Kernel)

    Hi Lazlo Falconi Were you able to install Kalyway configuration in yoru mb? I have same configuration and trying with Kalyway. I get same exact error message. Also I tried Leo4All v3 and IATkos v2.0 but both give error waiting on <dict.... and stops. Please anyone help. Thanks.