Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Einstein_ein

  • Rank
    InsanelyMac Protégé
  • Birthday 02/20/1981

Profile Information

  • Gender
  • Location
    Thessaloniki, Greece
  1. Leopard Laptops with NON-working GMA X3100

    @educa I have installed the updates. As I previously asked; Is mirror working when you connect your second screen?
  2. Leopard Laptops with NON-working GMA X3100

    Is your mirroring working? My dual link is working with your method but only if I use my second screen as extension of the lcd. On mirror my screen is distorted
  3. Leopard Laptops with NON-working GMA X3100

    @educa: thank you for the useful info In my DSDT Device (GFX0) // GFX0 instead of C098 { Name (_ADR, 0x00020000) Method (_DSM, 4, NotSerialized) { Store (Package () { "device_type", Buffer (0x07) { "display" }, "model", Buffer (0x0B) { "Intel X3100" }, "AAPL,HasPanel", Buffer (0x04) { 0x01, 0x00, 0x00, 0x00 }, "AAPL,backlight-control", Buffer (0x04) { 0x01, 0x00, 0x00, 0x00 }, "AAPL01,DualLink", Buffer (0x04) { 0x01, 0x00, 0x00, 0x00 } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } Method (_STA, 0, NotSerialized) { Store (Zero, Local0) If (C099) { Store (0x0F, Local0) } Return (Local0) } } suffice for QE/CI. But dual screen is not supported. In my next attempt I'll insert your "(LCD)" and "(TV)" devices with/out the above method and see if it works. Could you do me a favor? Could you try minimizing your _DSM method to my above "minimum" and check if your display is QE/CI capable and dual screen works ok? I think we are close to find a dual screen solution for x3100.
  4. Leopard Laptops with NON-working GMA X3100

    And the model of your x3100? max resolution? Thanks for the info
  5. Leopard Laptops with NON-working GMA X3100

    Could you mention some of your x3100 details? For instance max resolution, model details etc. For instance mine is: GMA965/X3100 1680x1050 resolution[8086:2a02] (rev 0c) and I face problems with dual screen What changes have you personally done to the attached dsdt? Thanks
  6. Intel X3100 HDMI out

    No luck here either, have tried everything to use HDMI port. If anyone finds his way through this, please keep us posted.
  7. a. My battery booting with VoodooBattery v1.2.1 in /E/E/ is flawless. b. I use vanilla x3100 kexts. c. My display is not corrupted after waking. Matters (b.) and (c.) have been solved by dsdt patching as stated in my previous posts. I attach here my latest dsdt.dsl for your help. Kp's are minimised with the aforementioned VoodooBattery kext. State the full details of your ethernet. Mine 18:00.0 Ethernet controller [0200]: Broadcom Corporation NetLink BCM5787M Gigabit Ethernet PCI Express [14e4:1693] (rev 02) Works great (with mac address assinged correctly) using the exceptional work of nobb1x http://www.insanelymac.com/forum/index.php?showtopic=127903 Hope that helped and sorry for the l8 reply. Give us feedback of how u r doing. 32.Fixedmemlength.inuse.zip
  8. [GR] Create Separate Greek SubForum

    Μία παρατήρηση. Στο κεντρικό forum αυτό που βλέπουμε είναι το εξής: Subforums: Deutsch, Español, Français, Italiano, Japanese, Русский, Português, Chinese, العربية, Eλλάδα Πέρα από την προτελευταία λέξη, που δυστυχώς με τα σκουριασμένα αραβικά μου δεν καταλαβαίνω, οι υπόλοιπες λέξεις αναφαίρονται στην γλώσσα του εκάστοτε subforum και όχι στην χώρα. Μήπως θα έπρεπε να αναφέρουμε τη λέξη "Ελληνική" ή "Ελληνικά"; Νομίζω πως αν δε λυθεί αυτός ο προβληματισμός μου δεν πρόκειται να λειτουργήσει το hackintosh μου.
  9. [GR] thelw bohtheia

    Το "com.apple.Boot.plist not found" είναι πρόβλημα του boot loader. Εφόσον το μήνυμα σου βγαίνει όταν κάνεις boot από το DVD της εγκατάστασης, η μόνη σου λύση είναι να κάνεις boοt από κάπου αλλού. Η λύση που σου παραθέτω προϋποθέτει να έχει πρόσβαση σε mac. Έτσι α) βρες ένα φλασάκι β) format με hfs και εγκατέστησε το Chameleon γ) boot από Chameleon και στη συνέχεια επέλεξε να κάνεις boot από το DVD εγκατάστασης. Αλλιώς: http://www.insanelymac.com/forum/index.php?showtopic=108673 Ελπίζω να βοήθησα.
  10. [GR] thelw bohtheia

    @rdjonesb3: κάνε boot με -v και κάνε μας paste σε ποιό σημείο κολάει. Μπορείς να δοκιμάσεις boot και με "-v -x" (safe mode), ίσως να καταφέρεις να μπεις. Για την περίπτωσή σου υποπτεύομαι "Still waiting for root device" @oursoula: μία από τα ίδια. Το -v (verbose mode) θα σας δείξει σε console τι φορτώνεται κατά το boot. Το -x θα φορτώσει μόνο τα απαραίτητα kexts. Δεν μπορώ να βοηθήσω αν δεν ξέρουμε που σταματάει το boot. @Kwts: boot με "-v". Προσπάθησε να συγκρατήσεις τα τελευταία μηνύματα πριν το reboot.
  11. HP 6520s, 6720s, 6820s, 550 SL Install Package

    Update 12-11-2009 New dsdt: Attached File HP6720s_dsdt_3.1.dsl.zip ( 26.24K ) Number of downloads: 613 Isn't this the latest? Changes a) line 788 from 0x00000000, // Length 0xFEE00000, // Length, fixed as 0xFEDFFFFF - 0x00000000 + 1 = 0xFEE00000 b.) line 795 from 0x011FEFFF, // Length 0x11FF000, // Length, fixed as 0xFFFFFFFF - 0xFEE01000 + 1 = 0x11FF000 If you use latest iasl (v.2010-04-28) u get errors in compilation. To cpmpile it correctly you need to fix memory lengths according to the above rule i.e. Correct length = Translated into hex(Range Maximum - Range minimum + 1). Hope that helped
  12. HP 6520s, 6720s, 6820s, 550 SL Install Package

    For latest iasl you need to fix memory length in lines 788, 795 in the dsdt u include in first post. The correct memory lengths are: a) line 788 0xFEE00000 and b.) line 795 0x11FF000. I wonder if "newly added sbus support" section in lines 895 and following are useful in my 6710b.
  13. To all of you having problems with "Shared" in finder windows: Browse to "/Users/<username>/Library/Preferences and delete "com.apple.sidebarlists.plist". Then shutdown your pc/laptop (don't just restart). Your sidebar will be showing your shared resources just fine. Just restarting my laptop for no apparent reason does not do the trick. Only shutdown and reboot works. No need to delete com.apple.finder.plist as pointed out in some websites. Hope that helped. Maxwell