Jump to content
InsanelyMac Forum

dynaxfl

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About dynaxfl

  • Rank
    InsanelyMac Protégé
  1. Did you have FAKESMC.kext installed in the extra/extensions folder? As far as I can tell, disabler.kext and fakesms.kext are not the same thing. hopefully this will help.
  2. My system is the Asus P5E motherboard, 8GB RAM and 8800GT 512MB Graphics. What you need is: kexts from Stell's Blog: http://stellarola.tumblr.com/post/17235132...repare-yourself I only use the following kexts: AHCIPortInjector.kext Disabler.kext IOAHCIBlockStorageInjector.kext NullCPUPowerManagement.kext NVinject.kext OpenHaltRestart.kext PlatformUUID.kext SleepEnabler.kext Get the fakesms.kext from Netkas.org: http://netkas.org/?p=155 Get the AD1988B.fix.kext from this post: http://www.infinitemac.com/f57/how-to-snow...2-on-p5k-t3380/ Also follow his link to modify the DSDT that you created from DSDT Patcher. I know this maybe a little bit complicated, but it is so far the best method I have ever used before. You get the sound right after the installation. Also follow his link to modify the network card after installation, and using KEXTS Utility repair permission right away. You should be able to use the network card immediately. I encounter the problem with Missing Sync to require valid network address. After I did some research, I added the network string using EFI Studio to com.apple.boot.plist. This solved the problem right away. Get the Chameleon 2 RC1 + PCEFI 10.1 from here: http://cid-8b65993ef55cf014.skydrive.live....er?view=details I use the following guide as my main installation guide: http://heliacal.net/pmwiki/Main/SnowLeopar...tallationGuide2 What I didn't use from the above link: 1. I didn't use dsmos.kext but fakesms.kext 2. I didn't log into singer user to fix the permission, instead, I as soon as I started SL, i use kext utility to fix permission. What things do you need pay extra attention: 1. Use sudo nano to edit your com.apple.boot.plist after your installation; 2. Do not use Leopard time machine backup file to do FULL restore, instead, just restore USER account, install applications manually. 3. try to create your installation from a SL partition, and edit from there! (in my case, I used USB drive method, and edit other stuffs from my SL MBP). 4. in 32bit, Chameleon gives installation fail message at the end, but it actually did install fine. But in 64bit, Chameleon will say installation successful, but it actually didnt install. Sorry for the messy organization of this post. i have started to use OSX86 since 10.5.2, but this is the first time I actually learned so much, including adding strings via EFI studio, modifing DSDT, etc. Now I think i have a basic concept of how this works. I spent two days on working on my P5E system and a lot of time spent on different method but its well worthy of time. Now i have a stable system in both 32bit and 64bit for over three days now.
  3. dynaxfl

    stuck at AppleIntelCPUManagement

    I have the P5E with 8800GT. I had the same problem when I tried to boot into 32bit mode, and it stucked in that timed out screen. Boot into 64bit mode was fine. I tried so many things, reinstalled kexts, repair permission, none of them helped. I just had to reinstall it again and haven't had the problem since. I think my problem was that I tried to use my Leopard time machine backup file to do a full restore on Snow Leopard, so this time i only restore the user account, and reinstall the application. The system runs stable in both 64bit and 32bit for almost three days now. Another thing is to use EFI studio to add both video and network card string to your com.apple.boot.plist file. It will save you from a lot of problems.
×