Jump to content

emeee

Just Joined
  • Content Count

    8
  • Joined

  • Last visited

About emeee

  • Rank
    InsanelyMac Protégé
  1. This clover setting should work for recent Alienware Aurora R7 desktops (released on 2017 and 2018). It may need some minor modifications to completely fulfill your machine.The hardware details for my machine: i7-8700, Gigabyte RX 580, Adata sx8200 480g nvme ssd, DW1830 wifi+bluetooth cardWorking condition:I connect two 4k monitors to the machine both through display port on RX 580, they work good.Facetime and imessage work good.Bluetooth works good.Airdrop works good.Sleep and wake are good.Usb ports are injected through SSDT-USB.amlIntel integrated GPU UHD 630 is natively supported by Mojave when using macmini 8,1.I have no related devices, so I did not test USB-C ports and HDMI ports.Killer 1535 Wifi+bluetooth card does not work (need to be replaced).Magic mouse and Trackpad work good.Download: https://github.com/jianghaizhi/DELL-Alienware-Aurora-R7-macOSWelcome to star this Github repository There may still exist some issues in this configuration, if you have any problem or improvement, please comment below.
  2. With newer version of Clover, it works in a different way, HWP can be enabled by simply injecting plugintype and select plugin type as 1. However, by doing this you get: IA32_HWP_REQUEST................(0x774) : 0x202E2E08 This configuration sets the performance level at 20 (first two bit), which prefers performance more. My question is how to to change 20 to 80 (i.e., 0x802E2E08).
  3. Is it related to clover settings? just want to know how to set HWP.
  4. The reason is that my Alienware desktop do not allow to set fan speed in BIOS, and the default fan strategy is strange. Though the CPU temp is only 35 c, the fan will increase the speed when the CPU frequency increases. For example, when I open a website or an application, the transient CPU frequency increases to around 4.3 Ghz immediately, then the fan will suddenly run in a high speed with high loud.
  5. I have updated my profile
  6. Thank you. I have tried this. It did not work. I find that if I inject the plugintype, the HWP will be enabled, but the HWPValue will not work. Do not know the reason.
  7. My system: Majove 10.14.1, SMBIOS: macmini8,1, cpu:8700 I inject plugintype and select plugin type as 1 in Clover, by doing this HWP is enabled. However, I get this: IA32_HWP_REQUEST................(0x774) : 0x202E2E08 This configuration sets the performance level at 20 (first two bit), which prefers performance more. I want to change 20 to 80 (i.e., 0x802E2E08) to reduce performance and save power. How can I achieve this goal? Could anyone help me? Thank you.
×