Jump to content

siriusfox

Just Joined
  • Content Count

    4
  • Joined

  • Last visited

About siriusfox

  • Rank
    InsanelyMac Protégé
  1. I had not. Thank you! Pulling the clover release for VMware rather than the upstream release from Sourceforge fixed that problem. Things are booting and setup appears to be working. The big question in my mind is now how do I get it to boot reliably in the future. The guides are currently a bit scattered, so knowing where to read from here to stabilize the system a bit would be quite helpful.
  2. I did install with EFI enabled, and I can boot Clover and Refind post install. Unfortunately, neither system sees the installed OS.
  3. No luck unfortunately. The guide does not currently say to install Clover. Clover looks to be a tool like refind, but even booting Refind from an ISO doesn't actually show the Mac installation. As far as I can tell the installer given the guide isn't setting up the EFI partition properly or something similar. Exiting from the EFI shell regardless dumps me to the boot manager, but the two relevant boot options ("Mac OS X" and "Mac Boot") both dump me back to the EFI shell once I try to start them.
  4. Any possible hints for a system that won't boot past the EFI shell once the installation is over? I had no problem following the guide for High Sierra all the way through the core installation process, but after the installation the system dumps me to an EFI shell, and I can't figure out how to get the system to actually boot the installed OS at that point.
×