Jump to content

jdorz

Just Joined
  • Content Count

    7
  • Joined

  • Last visited

About jdorz

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Out of curiosity, what was the fix in the original clover patch you sent me? I upgraded Clover on my EFI partition and applied, the kexts, patches, and config.plist that were part of the zip you sent me. And my kernel panics returned. I had to blast away the upgraded clover and re-apply the old zip file and it works again. Just wondering what is different besides, the patches, kexts, and config.plist? THanks.
  2. jdorz

    Audio card not showing up

    I do have the latest lilu and AppleALC in there. I have tried every possible layout ID per some tonymac guides. I have not used multicast or aCLOVER.zipnything like that which would have modified the native AppleHDA.kext file. MacOS 10.14.1
  3. Hello all, I have been running my Hackintosh for about a month now and almost everything is rock solid. Power, apps, performance, even iCloud services are all working. The only issue that I have left is that Mojave refuses to see my integrated sound card. Right now, I am using a usb sound card as a work around but would like to get native working if possible. I have a Gigabyte H370 HD3 with an 8400 coffee lake processor. The audio codec appears to be a Realtek ALC887. I have tried numerous tutorials to no avail and am pretty much at my wits end on this. Any help would be greatly appreciated. Thanks!
  4. Dude, you are a lifesaver! This works perfectly. Sleep, wake, and shutdown are working great now. I had been battling this for over a week. This is awesome. If it's alright with you, I threw a little paypal your way just out of sheer gratitude. Thanks again!
  5. I have attached the zip file from RunMe.Send me Jeremys-iMac.zip
  6. Hello, I did apply a custom SSDT to the patches folder that I created. I can confirm that the unused USB interfaces are no longer showing in ioreg and that only my valid USB2 and USB3 interfaces are being injected. I did remove FakePCIID_XHCIMux.kext as well. But I am still receiving panics. This image below is the latest that I received upon shutdown.
  7. Hello all,I have successfully gotten my Hackintosh working 99 percent. The remaining issue that I am running into is that my system will randomly kernel panic upon a user issued shutdown or reboot WHEN I have either a usb sound card or usb headset plugged into any of my USB ports (both 2.0 and 3.0). If I remove the headset, it will power down with no issues. Does anyone have any suggestions?My system is as follows:MacOS 10.14 MojaveGigabyte H370 HD38400 i5 Coffee LakeRadeon RX 580 sound cardI have the internal audio disabled. I have also attached my config.plist file.I have the following Kexts installed:FakePCIID_XHCIMux.kextUSBInjectAll.kextFakeSMC.kextWhateverGreen.kextIntelMausiEthernet.kextXHCI-300-series-injector.kextLilu.kextThank you. config.plist
×