Jump to content

FrankWalter

Just Joined
  • Content Count

    4
  • Joined

  • Last visited

About FrankWalter

  • Rank
    InsanelyMac Protégé
  1. Pleasee can't anyone answer me??? Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  2. Bump pt 2 Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  3. Bump Inviato dal mio Redmi Note 5 utilizzando Tapatalk
  4. Bello everyone, when I start the installation of macos high sierra I get the error in the title, I use the distro of niresh in legacy mode. Reading many posts I saw that many advised to set FixHeaders in true, ignoring the fact that it was already so I think it does not make any effect because as I'm in legacy mode use chameleon, however I am attached I leave the error screen and below the specifications of my pc. HP Proliant DL380 Gen 7 2 x Intel Xeon E5620 RAM 24 GB ddr3 1066 Raid controller hp p410i with 8 SAS 72 gb 10k (I get the error also without this) Amd rx 470 (I get the error also with integrated) Integrated USB 2.0 4 x Intel gigabit Ethernet (I get the error also without these)
×