Jump to content

Eniac

Just Joined
  • Content Count

    43
  • Joined

  • Last visited

1 Follower

About Eniac

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Eniac

    Clover theme manager

    Ehm...come faccio a fare una chiavetta di emergenza ? Per ora ho usato quella per installare Mojave ma se posso farne una ad hoc sarebbe meglio.
  2. Eniac

    Clover theme manager

    Ok, tutto risolto non ho capito perché ma il programmillo mi aveva attivato la funzione "Debug" nella sezione "Boot" , ho tolto la spunta ed è tornato tutto normale.
  3. Eniac

    Clover theme manager

    Come si dice se uno non ha problemi se li va a cercare . Ed è quello che ho fatto, girando per la rete mi sono imbattuto in questo software, siccome ho il maledetto vizio di provare tutto quello che mi capita a tiro l'ho installato, devo dire che il programmillo funziona abbastanza bene ed ha una quantità di skin installabili, ovviamente ne ho provato uno che è stato regolarmente impostato, però prima, appena accendevo il PC, in due secondi, dopo il "Welcome to clower" mi trovavo davanti alla schermata di selezione, adesso invece prima di arrivare al welcome lo schermo resta nero per diversi secondi , dopodiché appare il benvenuto ma subito sotto poi vedo che vengono eseguite delle operazioni, per l'esattezza 3 , "Testing hardware" poi "User settings" e per finire "Scan entries" ognuna di queste impiega una decina di secondi, poi schermo nero e dopo più o meno altri 10 secondi finalmente appare il menù, imposto quale partizione avviare e di nuovo schermo nero per altri 10 secondi circa poi appare finalmente la "mela" ed il sistema si avvia regolarmente , ho immediatamente disinstallato la skin e rimesso quella di origine ma il problema persiste e mi dà un terribile fastidio dover aspettare , e mettiamoci pure che non avevo ancora fatto un backup della "EFI" . Ora, chiedo gentilmente , se c'è un qualche modo per ripristinare lo stato precedente ? Sicuramente questo software ha installato qualcosa che prima non c'era , che dovrei rimuovere ma non so cosa.....
  4. Eniac

    Nascondere le partizioni in clover

    grazie gengik84, una curiosità , come mai nella lista mi trovo già 2 partizioni nascoste ? c'è qualcosa che non va o è normale ? Il nome del disco è quello che viene dopo la dicitura del boot loader tipo "Boot from XXXX XXXXXXXX"
  5. Nella schermata di avvio di Clover mi ritrovo tutte le icone relative alle varie partizioni dei dischi, di queste ne uso solo 2 , quella per l'avvio di Mojave e quella per avviare Windows, mi chiedevo se c'è un modo per far visualizzare solo queste icone al boot e nascondere le altre , si può fare ?
  6. Eniac

    dual boot con windows 10

    Tutto a posto, alla fine prima di rinstallare ho tentato la conversione diretta del disco legacy in uefi , è andato tutto liscio, la conversione è velocissima, dato il comando "mbr2gpt.exe /convert /allowfullOS" in 6 secondi era tutto convertito, ho riavviato in uefi e windows si è avviato a velocità degna di un SSD, anche il boot da clover adesso funziona perfettamente, finalmente, grazie a ICanaro per il prezioso e paziente supporto.
  7. Eniac

    dual boot con windows 10

    purtroppo e ovviamente non trovo nessuna partizione che contenga la efi di windows....visto che è installato in legacy
  8. Eniac

    dual boot con windows 10

    è installato in legacy , comunque è sicuramente come dici dato che ho visto un tutorial in cui vedevo nella cartella efi di un hackintosh una ulteriore cartella "microsoft" . Adesso provo e ti faccio sapere, intanto grazie per il tuo prezioso supporto
  9. Eniac

    dual boot con windows 10

    Ho guardato in giro googlando un po e vedo che parecchia gente ha problemi ad avviare windows dal boot loader , qualcuno suggeriva di smanettare nella sezione "boot" del config.plist provando varie impostazioni ma io ci vedo poco , vi metto uno screen del mio magari mi sta sfuggendo qualcosa...
  10. Eniac

    dual boot con windows 10

    Grazie per la dritta ICanaro, ho disattivato avvio rapido sia in windows che dal bios, ho anche cancellato a mano il file Hiberfil.sys , purtroppo la cosa non si risolve , windows continua ad avviarsi solo se cambio la periferica di boot dal bios ed il tempo di avvio è sempre quello con le stesse problematiche , mentre dal boot loader (clover) non c'è verso di far avviare windows , c'è qualcos'altro che posso fare ?
  11. Eniac

    dual boot con windows 10

    ho abilitato anche il TRIM ....ma non cambia nulla, nessuno che rileva questo problema come me ?
  12. Eniac

    dual boot con windows 10

    Ho installato Mojave su un secondo disco meccanico da 500 Gb , il primo disco è un SSD e contiene Windows 10, ho impostato il boot dal disco Mojave in modo da sfruttare il boot loader per scegliermi da quale disco avviare uno dei due sistemi, Mojave ovviamente parte senza problemi ma quando seleziono Windows sullo schermo appare una "_" lampeggiante e windows non si avvia , per avviarlo devo spegnere e da bios cambiare periferica di boot , e riesco ad avviare windows ma non senza problemi, infatti il sistema ci mette 10 minuti buoni ad avviarsi nonostante l'SSD , ovviamente questo accade da quanto ho installato Mojave, prima l'avvio era rapidissimo, quindi credo dipenda da questo. Vi specifico quello che ho notato, magari riuscite a darmi una mano : 1) avviando Mojave sul desktop NON mi appare anche il disco di windows , se apro Paragon vedo l'SSD ma mi viene detto che non è stato montato perché contiene windows in stato di "ibernazione" e se voglio, posso montarlo solo in lettura oppure in lettura scrittura ma rischio la perdita di dati perché viene disattivato appunto lo stato di "Ibernazione" , ovviamente Windows è stato regolarmente spento quindi non si trova affatto in quello stato. 2) quando avvio Windows, dopo aver cambiato periferica di boot , appare il classico logo di Windows con l'indicatore di caricamento che gira , ma dopo pochi secondi il led di stato dell'HDD si spegne e il tutto resta li fermo per quasi 10 minuti , dopodiché vedo che le periferiche USB si spengono , dopo qualche secondo si riaccendono il disco riprende a caricare ed il sistema si avvia regolarmente.
  13. Eniac

    configurazione bootloader

    Grazie mille, tutto aposto adesso
  14. Eniac

    configurazione bootloader

    clover è configurato per l'avvio automatico dopo 5 secondi , ma se volessi andare ad aumentare questo lasso di tempo oppure se volessi toglierlo del tutto e lasciare il boot in attesa della decisione dell'operatore dove si deve andare a modificare ?
  15. Eniac

    consiglio scheda madre

    Avrei visto queste 4 che potrebbero andare rispettando il mio basso budget , la ram sicuramente 8 Gb mentre per la CPU vedrò quello che mi resta e mi regolerò di conseguenza, credo che prenderò un I5 però. Cosa importante è che non avendo bisogno di una grossa potenza grafica tale scheda madre andrà usata sfruttando la scheda video integrata per cui dovrebbe essere supportata da Mojave altrimenti sono punto e a capo. grazie per i consigli che vorrete darmi. Gigabyte GA-Z370M DS3H Asrock Z370 PRO4 Gigabyte Z370P D3 MSI Z370-A Pro
×