Jump to content

Niky

Just Joined
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by Niky

  1. Niky

    Hp Pavilion 15-au028nl

    Ciao a tutti ragazzi, ho bisogno di un aiuto, mi sto cimentando nell' hackintosh di questo notebook da 15", è un i5-6200U con gpu NVIDIA 940MX qualcuno c'è già riuscito? grazie mille
  2. ecco qui ;): https://drive.google.com/open?id=10cxyiy511EJs6LaDsl0IXZYLzA-feUGV
  3. Ciao a tutti, chiedo un aiuto per installare high sierra sul mio vaio, non ho trovato info a riguardo questo processore e scheda video, qualcuno ha esperienza in merito? Grazie!!
  4. confermo la LAN è quella pero' ho provato ad aggiungere nella cartella quella kext ma non rileva la rete.. e ho provato a inserire la scheda sd ma nulla... metto subito l'hardware in firma grazie
  5. Visualizzando DCPIManager sono riuscito a capire che il lettore è un Ricoh Vendor 1180 Device E230/E822 ho provato ad aggiundere i kext nella cartella, ma purtroppo non funziona, ho trovato delle altre kext "VoodooSDHC" ma anche con queste nulla...
  6. Grazie... si ho provato ad aggiungere quelle kext, purtoppo nulla, non la riconosce...
  7. qualcuno ha news per il lettore schede sd?
  8. Ho novità, il boot ora è rapido e in 10 secondi si avvia, invece ho notato che non fuzionano le schede SD e l'audio funziona finchè il notebook va in standby, dopo le casse non funzionano più (mentre il jack audio funziona sempre) confermo che la lan non funziona, c'è magari una guida su come configuarare i kext e info.plist? così vedo se riesco ad imparare...
  9. Ciao grazie mille ora funziona l'audio sia dalle casse che con le cuffie!! ecco il link drive con i file aggiornati: https://drive.google.com/drive/folders/1WA4-OPbgH7JahAhyr3zeXH7i13cj4PIJ?usp=sharing -ho 2 info da chiederti, -se clicco info su questo mac, non esce nessuna info -quando faccio il boot a volte si blocca come immagine qui sotto, a volte parte normalmente, in genere impiega 2-3 minuti il boot... Grazie per l' aiuto
  10. Ecco qui i file: https://drive.google.com/open?id=14kFKmrOjuuMTNuv19aY0l7CNo3ywXyqO li ho inseriti sul drive perchè maggiori di 10MB altra cosa che mi sono accorto stasera, avvianto osx il boot da clover per 2 volte si è bloccato, la terza, dopo almeno 10 min si è avviato...
  11. Ho delle novità, sono riuscito ad installare l'efi come da riferimento, ora funziona quasi tutto! unica cosa è l'audio che non si sente, secondo te riesco a configurarlo direttamente da osx installato sull' hardisk? ho provato con una cassa bluetooth, il bluetooth funziona ma manda il segnale audio malamente...
  12. sono riuscito a creare l'usb, ma non riesco ad installare l'efi "su misura" del portatile asus del link sopra, riesci a darmi qualche dritta? ps: sono riuscito ad installare seguendo la guida, parte macos ma ovviamente funzionano solo le porte usb (non va la tastiera del notebook)
  13. grazie, due cose, consigli metodo 2 automatico o metodo 3 manuale? è meglio high sierra o mojave nel mio caso?
  14. grazie, è un notebook che uso poco, vorrei provare, mi sai dare qualche dritta su come fare la prima installazione?
×