Jump to content
InsanelyMac Forum

NS91

Members
  • Content count

    29
  • Joined

  • Last visited

About NS91

  • Rank
    InsanelyMac Protégé
  1. NS91

    Boot up in Windows after installing OS X

    Use SPFDisk to set the Windows Partition as active. I suggest using Ultimate Boot CD, as it has many tools that you might need down the road.
  2. This worked for me: Installing Azureus on OS X
  3. I used this guide and I'm dual booting with no problems at all. http://www.profit42.com/guides.php?id=1
  4. NS91

    [HOW TO] Install Darwine on 10.4.5

    Tried in 10.4.3, but I can't install x11 because I have a later version installed already. :\
  5. NS91

    Widescreen?

    I'm having the same problem. It's very annoying. >:
  6. DrJohn, I'm using your guide, and I have no idea on what to do after I add: <string>pci14e4,4318</string> I'm completely lost as to what you have to do after that. If anyone could help, it would be greatly appreciated. EDIT: Nevermind, I figured it out. I'm posting from Firefox in Mac right now. BTW, what's better Firefox or Safari?
  7. ^^ I don't have the IO80211Family.kext. I searched for in in Finder, and it didn't locate it. So, if anyone knows where I can get this, send me a PM.
  8. ^ Cool, I just installed the Dell 1370. I'm gonna go try to get it to work.
  9. ^ Yeah, I'm running 10.4.3, so I should already have it? Is there any other kexts that i need for this? Thanks.
  10. Thanks for the help guys. I can't find anywhere to get the IO80211Family.kext though. Can anyone PM me where to get it? Thanks.
  11. ^ According to modem-help.com, it uses a Broadcom chipset.
  12. I checked in the HCL, but didn't see it. So, I was wondering if anyone got it to work.
  13. NS91

    partition hangup

    Did you set the right partition as active (The partition made for Mac)? You might have set the Windows one as active, which it already is. I used the same guide and had no problem.
  14. NS91

    Intel pro wireless + x86 10.4.3

    I have the same wireless card. I think some people are working on a patch for it. Check in the driver forum, I believe there's a post.
×