Jump to content

jaderyan

Just Joined
  • Content Count

    9
  • Joined

  • Last visited

About jaderyan

  • Rank
    InsanelyMac Protégé
  1. Hello, i hope i''m in the irght forum. i want to have a sound visualiser bar on my desktop, i want it to play any sound played on my mac. i found this tuto but i'm not able to make it work because of some link already broken. maybe one of you have a better way to make it work or have another idea. here is the link : https://medium.com/@PatsyTy/geektool-nerdtool-audiobars-theme-showcase-and-tutorial-fd7af687cfbc thanks all,
  2. hello, thanks for your reply, here is the file generated by the app, but there was an error i think because it loops at this point (picture attached). jaderyan’s iMac.ioreg
  3. Hello, I made hackitosh with Mojave 10.14.1, i have i7 3770k, 8gb Ram, 60Gb SSD. Everything is ok, startup is only between 12s to 15s but i have some app which start slowly sometimes it takes 2min to launch. Those app are : virtualbox (i have pfsense installed on it) and El Media player. Sometimes they start instantanly but sometimes they take more than 1 min to launch i have Cleanmymac installed and run it many times as necessary but it doesn't solve the problems. may be one of you can help me and it will be very appreciated. thanks
  4. jaderyan

    Intel HD4000 1536Mb but no acceleration - High Sierra

    i can't get back the screen even boot with usb so i connect the monitor on vga port. now i can access desktop, i used lilu and whatevergreen as you told but i don't have acceleration yet.
  5. jaderyan

    Intel HD4000 1536Mb but no acceleration - High Sierra

    yes i can boot with usb stick, i can use terminal but i don't know which file to change, i change directly in the config.plist but this change nothing.
  6. jaderyan

    Intel HD4000 1536Mb but no acceleration - High Sierra

    ok i want to try those kexts but i can't access desktop because of the screen illegible as picture below. i don't have recovery partition on boot. don't you a way to restore my resolution to default please
  7. jaderyan

    Intel HD4000 1536Mb but no acceleration - High Sierra

    Thanks for all your reply. I already use all ig platform for desktop and laptop hd4000, all have the same result except 002 to black screen. I didn't use whatevergreen.Kext because i thought it was for nvidia web drivers. I will try it later. but for now i change the screen to 1280x800 and the screen is completly illegible as in picture attached. I don't know how to get the screen back to 1440x900.
  8. Hello, i know it's an old topic but i still can't find solution, i follwed many tuto on the web. i build an hackintosh with high sierra 10.13 (17A405), i7 3770k , 8gb memory Everything works expect the graphic HD4000 which shows real amount 1536Mb in About this Mac but i have no acceleration (slow animation and flickering). I put integraphicfix.kext and lilu.kext in EFI/Clover/kexts/others I have HP 17'' monitor which has only vga port so i use an hdmi/vga adaptor. Thank you very much for any help
×