Jump to content

jdl6884

Just Joined
  • Content Count

    3
  • Joined

  • Last visited

About jdl6884

  • Rank
    InsanelyMac Protégé
  1. I have been working for days trying to get VM Workstation 14 on windows 10 to run my hackintosh ssd drive... No matter what I try I get a VMWare error when trying to run the VM.... "Error while powering on: Insufficient permissions." I have tried adjusting permissions, changing VM location, mounting/unmounting, tweaking settings, and running as administrator.... all without any luck. I have a running macOS 14.0 Mojave on a Samsung 970EVO NVMe SSD along with a separate 970EVO running Windows 10. I am using unlocker 2.1.1, VMWare workstation 14, APFS for windows, and Paragon HFS+ for windows. The macOS partition is on a separate NVME ssd than the windows one. I was curious to see if anyone had any ideas. I was following this guide primarily but it is a little out dated.
  2. Hope this post is still look at. I have been working for days trying to get VM Workstation 14 on windows 10 to run my hackintosh ssd drive... No matter what I try I get a VMWare error when trying to run the VM.... "Error while powering on: Insufficient permissions." I have tried adjusting permissions, mounting/unmounting, tweaking settings, and running as administrator.... all without any luck. Any ideas? I am using macOS 14.0 Mojave, Windows 10, unlocker 2.1.1, VMWare workstation 14, APFS for windows, and Paragon HFS+ for windows. The macOS partition is on a separate NVME ssd than the windows one.
  3. Do you have the time to explain? I'm glad I found this post because I have been working for days trying to get VM Workstation 14 on windows 10 to run my hackintosh ssd drive... No matter what I try I get a VMWare error "Error while powering on: Insufficient permissions."
×