Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Sharon

  • Rank
    InsanelyMac Protégé
  • Birthday 04/06/1988

Profile Information

  • Gender
  • Location
  1. Welcome rudi19, I am happy that the solution worked for you. Peter_sm , you can try and change IOPCIMatch to <key>IOPCIPrimaryMatch</key>and your device ID. Try this and see if this works.
  2. Your device ID of the graphics card are not being recognized by the NV kexts. Insert device ID in NV* and see. This is some what similar to the issue with geforce 8800GT cards users gettign blank screens.
  3. @stellarola XFX Geforce 8800GT Alpha Dog Edition. It worked OOB on Lion but not on Mountain Lion, have to inject device ID. which brand your card belongs to?
  4. Currently I am doing the development work on a virtual Mac OSX lion , on i3 processor with 4 GB RAM. Definitely, the copy and paste will not work always. You can do full development and test it on any iOS device. Sound will not work , may work. Rest everything works all great.
  5. GraphicsEnabler=Yes I don't know why this is not working with your card. Try nvenabler also ....
  6. Just inject your Device ID in NV* kexts properly, it works. I was also struggling with the same issue from last 2 weeks before I got it solved. Just device ID inject worked perfect. and also make sure you have set graphicsenabler = yes. The Kexts I posted are 8800GT specific sop will not work on any other card.
  7. you can also try removing those .... did you changed the device IDs in other Kexts also ?
  8. Seems correct ! 0A28 = "NVIDIA GeForce GT 230M" 0A2A = "NVIDIA GeForce GT 230M" Not sure .. which is 1024 MB .. try both and see which one works
  9. @peter_sm, the above files are specific to Geforce 8800GT , You just need to inject your device id in all more than one files in the zip, just replace "0x061110de" everywhere in the kexts with your device id. <key>IOPCIMatch</key> <string>0x061110de&0x0000ffff</string>
  10. Hi everyone, For all those having problems with Geforce 8800GT 512 MB , here are the files that will make your card work fully. After struggling for two weeks , these kexts works flawless. Here is the link to the kexts. Just install using kext utility and set Graphicsenabler = yes DOWNLOAD Hurray , I got this finally working on my PC. Please let me know if the kexts works for all.
  11. I will definitely try this tonight ....
  12. [Guide] Installing Mountain Lion.

    Will try this once I reach home and post the result.
  13. [Guide] Installing Mountain Lion.

    Same here Ggigabyte G31, geforce 8800GT 512MB stucks. Can only boot to safe mode. Any solutions ? NVEnabler cannot probe. Removed EVEnabler used GraphicsEnabler=YES,still same issue. Any solutions till now ???
  14. ML GM Install Black Screen

    I got it working finally. I deleted following kexts , I did the deletion manually of those kexts and it boots into installation. Installing now...... rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelGMA* rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelHD3000*rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelHDGraphics*rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelSNBGraphicsFB.kextrm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelIntegratedFramebuffer.kextrm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/AppleIntelSNBVA.bundlerm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/ATI*rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/GeForce*rm -rf /Volumes/Macintosh\ HD/System/Library/Extensions/NVDANV*