Jump to content

miticissimoit

Members
  • Content Count

    99
  • Joined

  • Last visited

About miticissimoit

  • Rank
    InsanelyMac Protégé
  1. miticissimoit

    [aiuto] Acer 5920g e Lion

    Ah si c'è un errore. È wheel non wheeel, dsmos has arrived è il prOblema che avevo io perché non riparavo i permessi...
  2. miticissimoit

    [aiuto] Acer 5920g e Lion

    ho scritto così: sudo chown -R root:wheeel /Volumes/TUA_USB_LION/System/Library/Extensions/; sudo chmod -R 755 /Volumes/TUA_USB_LION/System/Library/Extensions/
  3. miticissimoit

    [aiuto] Acer 5920g e Lion

    io ho provato a improvvisare e invece di dare il comando con /nome_kext ho lasciato vuoto, questo modo ripara tutto.
  4. miticissimoit

    [aiuto] Acer 5920g e Lion

    O lo estrai con un un programma... Oppure lo installi come ho fatto io su una penna USB e poi trasporti i file nei posti giusti sul disco di kakewalk.
  5. miticissimoit

    [aiuto] Acer 5920g e Lion

    ecco il link http://www.kexts.com/view/1320-acer_5920_l...ext__v_1.3.html dentro cè il pacchetto da installare con i kext necessari all'avvio e anche charmeleon come boot loader da installare nella partizione di kakewalk e poi quando riuscirai ad installarlo anche nella partizione di LION.
  6. miticissimoit

    [aiuto] Acer 5920g e Lion

    La distro è quella originale della Apple (10.7, poi aggionata alla 10.7.1), se ti riferisci al pacchetto di kext sono della versione 1.3.
  7. miticissimoit

    [aiuto] Acer 5920g e Lion

    Allora da ieri ho Lion perfettamente funzionante con tutto riconosciuto sul mio pc Per la cache devi mettere il nome della partizione, che quindi sarebbe kakewalk, lo stesso per i permessi. Io ho usato anche [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] per fare questo perché così ho riparato i permessi di tutto il disco, pero puoi magari provarlo in un secondo momento, se non ti funziona la procedura descritta sopra. Confermo che i kext su kext.com vanno benone... L'installazione del pacchetto mandava in errore e qui di ho estratto e installato manualmente. Ho aggiunto solo HDAEnabler perché l'audio non mi funzionava.
  8. miticissimoit

    [aiuto] Acer 5920g e Lion

    Ho fatto l'installazione, ho messo i vari kext, ma non riesco a bootare Lion in nessun modo. Ho fatto la riparazione dei permessi e ho ricostruito la cache da Snow Leopard sull'HD dove ho installato Lion, ma al momento del boot charmeleon mi carica sempre tutti i kext singolarmente non leggendo l'mkext. Il boot mi si pianta a questo punto: Cosa posso fare?
  9. miticissimoit

    [aiuto] Acer 5920g e Lion

    Avevi ragione l'installazione si è avviata. Adesso provo a far funzionare il sistema vero e proprio. Intanto grazie dell'aiuto.
  10. miticissimoit

    [aiuto] Acer 5920g e Lion

    Kakewalk l'ho usato semplicemente per creare l'usb con l'installazione di Lion, il passaggio successivo che metterebbe i kext per ogni scheda madre non lo posso seguire poichè la mia mobo non è compatibile, quindi sono costretto a fare sto giro di kext che mi sta facendo impazzire. Comunque tu pensi che sia solo un problema di permessi il freeze durante il boot a DSMOS has arrived??? adesso provo a riparare e a creare la cache...
  11. miticissimoit

    [aiuto] Acer 5920g e Lion

    Allora ho ricreato la cache con Kext wizard, perche non mi trovo molto bene con i comandi da teminale e ho paura di compremettere l'installazione di Snow Leopard. Il problema persiste. Se vuoi passarmi il comando provo ad inserirlo con grande attenzione. la riparazione dei permessi non funziona è disattivata... penso perche kakewalk crea un disco formattato in hsf non journaled... adesso provo ad installare i kext base di [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] perche ho letto in giro che il blocco a "DSMOS has Arrived" puo essere legato a qualche kext mancante, oppure alla mancanza dei driver video... quindi provero a mettere NVEnabler.kext che uso su Snow Leopard
  12. miticissimoit

    [aiuto] Acer 5920g e Lion

    Mettendo il IOPCIFamily.kext della 10.6.7 rimango bloccato su "DSMOS has arrived" mentre con quello dei pacchetti precedentemente elencati rimango su questa schermata. Ho cercato ovunque veramente molto ma non so dove sbattere la testa
  13. miticissimoit

    [aiuto] Acer 5920g e Lion

    Salve a tutti, come dal titolo sto cercando di installare Lion sul mio PC. Premetto che sono già riuscito a installare negli anni sia Leopard che Snow Leopard su questo pc. Quindi sono abbastanza pratico. Allora io ho provato a seguire diverse guide proposte sul forum. Il mio problema è che non riesco nemmeno ad arrivare a far partire l'installazione de usb. Ho creato l'usb di boot sia manualmente sia con kakewalk, che è decisamente più veloce. Io ho usato i kext che ho trovato su kext.com per il mio pc e gli ho aggiunti in system/library/extensions ma il boot dell'installazione si blocca alla scheda wireless che dice (dell 1390) down on en0: reason 8 ho usato anche i kest proposti da netkas.org nella guida ma non vado oltre la prima schermata. Potreste dirmi quale combinazione di kext posso usare. penso che il problema sia intorno a IOPCIFamili.kext. grazie mille in anticipo
  14. [OT] Ops... scusate non sapevo di questa modifica al regolamento, sono un utente di vecchia data ma non sono aggiornatissimo sul regolamento [OT]
  15. salve a tutti. Un mio amico si è appena iscritto al forum ma non riesce ad aprire nuovi topic (nome utente feiva), cosi mi ha chiesto se gentilmente lo aprivo io. Ciao ragazzi sono nuovo del forum ma è da un pò che lo seguo e ho deciso di provare ad installare Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard sul mio Acer Aspire M5641, dopo aver creato la partizione e montato su DVD l'immagine del sistema entro in boot per far partire l'installazione ma sia premendo un tasto qualsiasi che premendo -v il pc si riavvia ed inizia a caricare nuovamente Windows... ho provato anche a scrivere cpus=1 (in questo caso esce la schermata con la mela ma il caricamento non funziona e dopo poco appare un simbolo di divieto) ho tentato pure con arch=i386 e busratio=20 ma in questo caso ottengo una schermata che termina con "Still waiting for root device" Attendo qualche consiglio o aiuto grazie Tipo computer PC basato su x86 ACPI Scheda madre: Tipo processore QuadCore Intel Core 2 Quad Q8200, 2333 MHz (7 x 333) Nome scheda madre Acer MCP73PV Chipset scheda madre nVIDIA nForce 7100-630i DIMM1: Samsung M3 78T5663QZ3-CF7 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) DIMM2: Samsung M3 78T5663QZ3-CF7 [ TRIAL VERSION ] Tipo BIOS AMI (09/11/08) Porta di comunicazione Porta di comunicazione (COM1) Scheda video: Adattatore video NVIDIA GeForce 9500 GS (Microsoft Corporation - WDDM v1.1) (512 MB) Adattatore video NVIDIA GeForce 9500 GS (Microsoft Corporation - WDDM v1.1) (512 MB) Acceleratore 3D nVIDIA GeForce 9500 GS Schermo LG M2094D-PZ (Analog) [20" LCD] (181170219) Multimedia: Periferica audio Realtek ALC888/1200 @ nVIDIA MCP73 - High Definition Audio Controller Archiviazione: Controller IDE Controller standard PCI IDE Controller di archiviazione NVIDIA - controller ATA seriale nForce Controller di archiviazione NVIDIA - controller RAID nForce Unità disco Generic- Compact Flash USB Device Unità disco Generic- MS/MS-Pro USB Device Unità disco Generic- SD/MMC USB Device Unità disco Generic- SM/xD-Picture USB Device Unità disco WDC WD64 00AAKS-22A7B SCSI Disk Device (596 GB) Unità ottica ATAPI DVD A DH16A6S SCSI CdRom Device Stato dei dischi fissi SMART OK
×