Jump to content

PuMaWoRlD

Members
  • Content count

    54
  • Joined

  • Last visited

About PuMaWoRlD

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Italia
  • Interests
    Pc
  1. [MODDING] Progetto iMac Hack G5

    Ciao, Complimenti per l'idea! Ti confesso che è da parecchio tempo che ho in mente anche io di realizzare una cosa del genere pero' interamente in alluminio. (Lavoro nel settore industriale e mi è facile fare queste cose) Mi chiedevo se mi puoi mandare in privato il file del tuo progetto in 3d (sempre che tu lo abbia fatto). Grazie fin d'ora.
  2. La tua schermata

    eccovi il mio mac di legno..
  3. Problemi di Multibooting

    se mi dici esattamente la tabella delle tue partizioni vedo di aiutarti..
  4. Emulare xp pro sp3 su leopard retail 10.5.6

    Io ti consiglio di usare l'emulatore Virtualbox.
  5. AIUTO: Asus M2V-MX + LSI21320-IS + ATI X1600 Pro PCI-e

    Con quel controller scsi Leopard non si installerà mai... Ho una scheda simile a quella e per installarlo devi necessariamente avere dvd rom sata e hd eide....successivamente puoi mettere i kext per i dischi sata.
  6. [Risolto] triplo boot vista ideneb e ubuntu

    reinstalla darwin nella partizione 3 e vedrai che tramite grub avvierai tutti i sistemi
  7. Triplo Boot

    prova con supergrub, lo scarichi, masterizzi l'immagine su un cd e riavvii il computer da cd, poi è abbastanza intuitivo...
  8. Salve, non ho trovato nessun post che ne parli. E' possibile utilizzare l'uscita s-video della scheda nvidia 8600gt 512mb silent? Vorrei vedere i film sulla tv come facevo con windows.. Grazie
  9. Il mio piccolo grande problema

    prova installando 9f23installer.pkg
  10. NVIDIA GT 8400 GS 512 mega

    prova installando 9f23installer.pkg
  11. Aiuto! Kernel danneggiato!

    se hai problemi col kernel ri-copialo (dal dvd leo) e al boot scrivi mach_kernel dovresti poter avviare...
  12. risolto installando 9f23installer.pkg
  13. già fatto efistring aggiorna l'id ma non mi va lo stesso... sai come aggiungere l'id nei kext?
  14. Ciao, ho bisogno di aiuto non so piu' dove sbattere la testa. Ho aggiornato come di solito Leo alla versione 10.5.5 Al riavvio la mia scheda Asus 8600Gt 512 Silent funzionava ma senza QE (come era già successo con gli altri update) Ho cosi' cancellato i kext e reinstallato come al solito i NvInject 0.21. Nuovo riavvio e il desktop è tutto a quadretti bianchi e neri. Il mio pc è dotato di processore AMD con Sleep Kernel 9.2, mainboard Asus M2v e non ho mai avuto questo fastidiosi problema del dekstop impazzito... Ho provato anche gli Nvkush ma niente. Se cancello tutti i Kext Geforce e NVDANV50 E NVDAResman e riavvio non si vedono i quadretti bianchi e neri ma naturalmente il pc funziona con la risoluzione è bloccata a 1024. Avviando con -x si avvia normalmente al massima risoluzione ma sempre senza QE. Come devo fare? Devo editare dei files? Se si come si fa? Grazie.
  15. Sul Procetto Si, Sul Mandrillo No!

    prova a disabilitare il controller sata dal bios
×