Jump to content

japanstefmac

Members
  • Content count

    6
  • Joined

  • Last visited

About japanstefmac

  • Rank
    InsanelyMac Protégé
  1. AppleHDA Solution - Work in progress

    EDIT: Tried the STAC9271D.txt with AppleHDAPAtcherv1.20 but when rebooting, froze at grey Apple screen. Rebooted, did -x and it started in Safe mode. Rebooted again, and it starts up but just without any sound. Anyone have the same issue? Previous: Looking for the STAC9271D kext. Thanks a ton in advance.
  2. HD Audio Output seen but no actual audio

    EDIT: Searched the forums for results on the chipset. First one failed, trying the other routes and re-checking bios. Previous: I am still having a problem with sound. I ran the kext posted earlier by Macgirl, and I still get a HD Audio Output in my sound devices which doesn't seem to play any audio. Before even installing the kext, I had the HD Audio Output in the listing. I test with my Turtle Beach USB adapter and it sees it and plays sound through that as well. Any suggestions? I'm trying to come up to standards so that I can have 5.1 surround. I'm working with a Intel DG33LT motherboard which has the Intel® High Definition Audio (Intel® HD Audio - 8-channel (7.1) audio subsystem with five analog audio outputs and one optical S/PDIF digital audio output using the Sigmatel STAC9271D* audio codec) chipset. Thanks~ For the past few days I have been running with just headphones and I am glad I made the switch. Now I'm wonder if I will ever be able to go back having Windows as my OS for my main machine. heh.
  3. Getting DG33TL to work

    Went with the Apple USB to ethernet; found one for 20$ open item at Best Buy. Plugged in and fully recognized. Though, I am still having a problem with sound. I ran the kext posted earlier, and I still get a HD Audio Output in my sound devices. Before even installing the kext, I had the HD Audio Output in the listing. I test with my Turtle Beach USB adapter and it sees it and plays sound through that as well. Any suggestions? I'm trying to come up to standards so that I can have 5.1 surround. Thanks and this thread is extremely useful!
  4. Getting DG33TL to work

    After I installed with Kalyway_10.5.2_DVD_Intel_Amd I didn't have an issue with sleep. Are you using 10.5.1? I didn't test if it would go to sleep when I originally installed 10.5.1 (before upgrading to 10.5.2.) I am not sure why but with my install of Kalyway_10.5.2_DVD_Intel_Amd, I didn't have to change Drive config in my options from IDE. I'm using a SATA hdd and dvdrom drive. Biggest problem was solved after the first installed. Went the MBR route, and then made sure to hit customize and install was kext's were needed. When I originally installed 10.5.1, I had to make sure to match the MBR setting that was chosen when editing the partition, to the one (check-box) found in the Customize button right before starting the installed; last row I believe. Computer is running flawlessly, using turtlebeach adapter for sound right now until I connect the sound jumpers on the actual board. And as to lan, what are you guys working with? I have a slot for a pci card and a few slots for usb as well. Are you guys capable of getting 5.1 and 7.1 sound from the built-in audio? If not, I'm going to try out a Dynex soundcard and see if that will work out because I need 5.1 sound. Cheers to my fellow DG33TL troubleshooters~
  5. how to install kexts?

    Thanks for the awesome tool. Going to put it to great use.
  6. Going to give it a go on my EVGA nvidia 8800GTS 320mb card.
×