Jump to content

crazycyber

Just Joined
  • Content Count

    2
  • Joined

  • Last visited

Posts posted by crazycyber


  1. On 5/10/2020 at 12:15 AM, crazycyber said:

    Hi everyone, 

     

    I've trying to enable full QE/CI on a Sony Vaio VPCEB17FL i3-330M processor with Sierra 10.12.6, but after 2 weeks I try every possible combination arround the web, this is not my first hackintosh and the result is always a gray screen. The only way I can be able to get the desktop is with VESA mode (clover -- inject igfx -- fakeid 0x12345678), I've read that most of sony's laptop have this issue but i don't want to give up jet.

     

    I think the problem is setting the link width but I don't know how to set mine here is my Intel_Reg.txt, VPCEB17FL.ioregDSDT.aml and config.plist. Everything else works perfect almost oob.

     

    Thanks in advance for any possible solution.

    @GhostRaider

    @giofrida

    @mnorthern

    @Hervé

     

    Why nobody answers? I know is an old thread but at least one "isn't possible" will be kind


  2. Hi everyone, 

     

    I've trying to enable full QE/CI on a Sony Vaio VPCEB17FL i3-330M processor with Sierra 10.12.6, but after 2 weeks I try every possible combination arround the web, this is not my first hackintosh and the result is always a gray screen. The only way I can be able to get the desktop is with VESA mode (clover -- inject igfx -- fakeid 0x12345678), I've read that most of sony's laptop have this issue but i don't want to give up jet.

     

    I think the problem is setting the link width but I don't know how to set mine here is my Intel_Reg.txt, VPCEB17FL.ioregDSDT.aml and config.plist. Everything else works perfect almost oob.

     

    Thanks in advance for any possible solution.

    @GhostRaider

    @giofrida

    @mnorthern

    @Hervé

×