Jump to content
InsanelyMac Forum

Nanael

Members
  • Content count

    164
  • Joined

  • Last visited

About Nanael

  • Rank
    InsanelyMac Geek
  • Birthday 04/11/1991

Profile Information

  • Gender
    Male
  1. Nanael

    AppleHDA for El Capitan discussion

    Thx, but it's still not working with that patch
  2. Nanael

    AppleHDA for El Capitan discussion

    Hi, I have updated to os X 10.11 GM and I don't have sound... I have the ALC662v2, what do you think about this patch with audio = 12 ? Thx
  3. Nanael

    AppleHDA for El Capitan discussion

    Finally got my ALC662 to work with patch on the fly: 8319d411 --> 00000000 6102ec10 --> 00000000 8508ec10 --> 00000000 Hope it will help !
  4. Nanael

    Clover General discussion

    I'm not sure to do it well so because I don't get my GTX 750 TI to work with loadvbios :/ I already tried to flash it and it was working but I prefere to keep tthe original vbios on it and patch on the fly with clover
  5. Nanael

    AppleHDA for El Capitan discussion

    Thx man !! It's working now !
  6. Nanael

    Clover General discussion

    I just have a question about LoadVBIOS, how does it work? Cause I put my mod bios in EFI/CLOVER/ROM/10DE_1380.rom and put loadvbios as true but it doesn't load If I flash my GC with that mod bios it's working. I have a GTX 750 TI with the web driver thx
  7. Nanael

    AppleHDA for El Capitan discussion

    I can't remove the orignal one from S/L/E :/
  8. Nanael

    AppleHDA for El Capitan discussion

    Hi, I can't get my ALC662v2 working... Where am I supposed to put the kext? In EFI/CLOVER/kext/ ? that's what I've done but the original appleHDA load instead of the mod one :/ Thx in advance
  9. Nanael

    ALC662v2 AppleHDA.kext for 10.11 El Capitan

    Perfect one !!
  10. Nanael

    [Kext] ALC662v2 AppleHDA for El Capitan

    It's not working for me on DP4
  11. Nanael

    Stuck on white screen

    well, I created the 10.10 folder, reinstall the kexts inside and now it's ok Thx for you answer and I hope OneBlueSky will success too
  12. Nanael

    Stuck on white screen

    hey, I'm back, I have FakeSMC in SLE and in EFI/CLOVER/kexts/Others. I have the latest version of clover and using kext-dev-mode=1 but I stuck on the same screen during the boot...
  13. Nanael

    Stuck on white screen

    Yes i was getting that screen. I just removed my wifi card and I passed that screen. Now i'm installing it. Hope it will help you
×