Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About kranjo

  • Rank
    InsanelyMac Protégé
  1. I did clean install of iATKOS L2. After installation, graphic card works with native resolution (1600x900) but no QE/CI. When I try to make it work with this (http://www.osx86.net/view/3347-radeo...ull_qe-ci.html) method (extracted correct EDID and added it to DisplayProductID-717) the best i can get is the distorted image on internal display when started with -x argument and with GraphicsEnabler=No. I tried to to add correct resolution with resX using hdmi, but with no luck. When I try to boot with GraphicsEnabler=Yes option I get stuck on bootloader. When I boot with -v GraphicsEnabler=No, i get stuck on DSMOS has arrived. If anyone has any idea how to fix this, I would be grateful. Tomislav
  2. Lenovo Thinkpad t61p FX 570m

    what method did you use to install, I'm having hard time getting to installer because of graphic card, and which kext did you use? tnx
  3. People with HP's and same graphic card managed to successfully enable QE/CI, is there any chance that we can flash bios with HP's one to get it work?
  4. ATI Mobility Radeon 9200

    anybody, please
  5. ATI Mobility Radeon 9200

    Can someone please help me? I can't get 1680x1050 on external display. I have tried every kext and drivers found on net and on this forum. the best I can get is 1400x1050, but I'm not satisfied with this, mainly becose I cant get my monitor to display whole desktop. grrr and if I can get QE, CI or hardware OpenGL, my happiness will never end. tnx in advance. instalation is OS X 10.5.2 LEO Kalyway it's not necessary to work with LEO i will be satisfied with any verision