Jump to content

azagthoth

Members
  • Content count

    18
  • Joined

  • Last visited

About azagthoth

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. post installazione ga-z170hd3p+gtx980

    Ies, nell usb ? Monto la partizione EFI con cc ed estraggo il config
  2. post installazione ga-z170hd3p+gtx980

    Config , però penso che il percorso esatto sia EFI/Clover
  3. post installazione ga-z170hd3p+gtx980

    ne ho trovati 3 in percorsi differenti, quale sarebbe quello giusto? thx
  4. post installazione ga-z170hd3p+gtx980

    Uefi ed ho aggiornato la firma Stasera recupero le altre info. THX
  5. post installazione ga-z170hd3p+gtx980

    missione compiuta col metodo script per adesso avvio ancora tramite usb , da quello che ho capito dovrei installare clover sull hd ed i relativi driver audio e video, ma vorrei essere sicuro di quello che faccio un altro dubbio è cosa impostare come "modello mac" thx
  6. post installazione ga-z170hd3p+gtx980

    Ops ? Mi studio la guida e ci risentiamo. Thx
  7. post installazione ga-z170hd3p+gtx980

    ciao dopo aver seguito la guida di tonymacx ho fatto una prima installazione, ma l'audio con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] non funge e dopo aver installato i deiver alternativi nvidia e abilitati in clover, la 980 andava ma non mi funzionava più la scheda di rete. adesso ho rifatto un'installazione pulita, però prima di ripasticciare volevo qualche dritta. thx
  8. Scheda madre mini perfetta per ML

    di solito consigliano: Gigabyte Z77N-WIFI oppure Gigabyte GA-H77N-WIFI ciao
  9. verifica qualità grafica

    dovrei aver risolto, quando il monitor era collegato dvi to dvi la risoluzione era 1600 x....., successivamente l'ho collegato hdmi to dvi con risoluzione 1680x..... ( che dovrebbe essere giusta ) però mi da ancora l'idea che sia leggermente sgranato il testo. secondo voi vale la pena installare una zotac nvidia gt 640 passiva ? thx
  10. verifica qualità grafica

    ciao è da poco che ho installato ml 10.8.2 con la guida di fabio71, sembra funzionare tutto bene, ho effettuato un test con geekbench ed ho ottenuto 10310 però nonostante la sv hd4000 venga riconosciuta e la risoluzione impostata in automatico con in modo ottimale, i caratteri mi sembrano leggermente sgranati c'è mo di verificare che sia tutto a posto? grazie
  11. problema installazione ML

    dopo aver seguito alla lettera la guida sono riuscito ad installare ml 10.8. all'inizio la sv hd4000 non veniva riconosciuta e la risoluzione si impostava 1024*768, per avviarlo dovevo usare chamaleon da usb ( boot lentissimo nonostante ssd ) perchè da hd si inchiodava. per risolvere ho installato chimera e ###### ed adesso è una bomba. grazie del supporto
  12. problema installazione ML

    L estra package e' quello da scaricare seguendo la guida di fabio71 e nell hd dove voglio installare ML in ext4 attualmente ho kubuntu. Thx
  13. problema installazione ML

    Alcune info: Avendo una configurazione teoricamente nativamente compatibile devo usare lo stesso extra packange ? Avendo l hd formattato in ext4 per fare linstallazione devo utilizzare qualche accorgimento particolare ? Thx
  14. problema installazione ML

    teroricamente è una retail, ho provato anche con iaktos l2 ma mi si riavvia sempre alla stessa maniera :-(
  15. problema installazione ML

    ho provato: rimuovere la scheda wifi lasciare solo 4 gb di ram e solo 1 hd farlo partire con diversi comandi -x -s pcirootuid=0/1 con fw f6 e f8 l'utima spiaggia è crearmi un usb boot con ######. intanto posto la schermata prima del riavvio automatico del pc grazie dell'aiuto
×