Jump to content

Realitiblu

Just Joined
  • Content Count

    17
  • Joined

  • Last visited

About Realitiblu

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Realitiblu

    EFI Not Mounting

    Thank you thank you thank you! Been waiting for someone to tell me what simple thing I was missing.
  2. Realitiblu

    EFI Not Mounting

    Here's my Terminal readout for diskutil
  3. Realitiblu

    EFI Not Mounting

    So, I don't understand what's causing this. I had an issue where I needed to change my EFI files on High Sierra due to a booting issue. It was suggested at Hackintosher that I do a fresh install, so I decided to go for Mojave & had some issues with the drive not being seen by boot loader after the installation.Today, I completely remade the flash drive and it booted first try! I'm typing from my system now - but Clover won't mount EFIs still & I'm at a loss. I'm so close to done but I don't know how to force the EFI partitions to show up.
  4. Realitiblu

    App Store Updates

    Well I posted on Hackintosher as well & was told to do a fresh install so I'm actually prepping for a Mojave installer because, well, may as well live dangerously. Going to clone my SSD to a flash drive regularly once I get it working.
  5. Realitiblu

    App Store Updates

    Um...I tried booting up today and I need some major help - it crashes unless I boot in safe mode and Clover isn't mounting the EFI partitions so I can't replace the files with my backup on my flash drive. Edit I got EFI Mounter off this site and it says it's mounted but I don't see it anywhere. Edit So Terminal says the disk is damaged and to use read only mode (included screenshot) which I have no idea how to manage. I tried ESP Mounter Pro from Hackintosher & it can load everything except Disk0s1(my EFI).
  6. Realitiblu

    App Store Updates

    Oh, well thank you very much!
  7. Realitiblu

    App Store Updates

    Oh I already have these on my EFI don't I?
  8. Realitiblu

    App Store Updates

    Little nervous about putting this up but you've been so helpful. Thank you. On the off chance anyone has experience with PlayonMac or Wine I'm having an issue with that & the forum is just a dead zone. People seem much friendlier here so I figure I can give it a try - Link Send me Ians-iMac.zip
  9. Realitiblu

    App Store Updates

    Where do I go for that? Sorry, not completely unaware of computers, just first time hackintosher.
  10. Realitiblu

    App Store Updates

    The update will only be a problem if your Hack are not 100%. Can you expand on that? I'm just a little confused though I get that you're saying it's ok (I hope). if this is formatted weird it's because I'm on my phone - when I come here on a desktop browser and sign in i get 404s.
  11. Realitiblu

    App Store Updates

    Something for Final Cut, iTunes, and a pro video codecs update.
  12. Realitiblu

    App Store Updates

    So I'me fairly new to hackintoshing in terms of actually building/using one. I've had mine for maybe 3 weeks & I got an app store update for High Sierra (currently on 10.13.6 & I was wondering if there was a page or something somewhere that tells you when/if it's ok to accept these updates? Don't want to accept one and then have it not boot or something.
  13. Realitiblu

    Hackintosh Install Issue

    Thank you so much! So I tried Kext Utility. It automatically put them in the S/L/E but I also manually placed them in EFI/Clover/KExt?Other & so far no sound or ethernet. Going to look up some stuff but any help would be appreciated. Edit: Audio has been figured out with this. Moving onto Ethernet. Edit: I have to configure my router (it's going through it and then in) when I plugged directly in it worked. Thank you everyone!
  14. Realitiblu

    Hackintosh Install Issue

    Great (not sarcastic), so I've gotten it to boot on it's own to High Sierra. I downloaded kexts from here (if that's a horrible place to do it I apologize - still learning). I put them in Documents>EFI>Kexts and right now I don't have ethernet working. Copying some files over so I can see if everything else is working ok. Any suggestions on getting the ethernet working? Or all the kexts if I'm screwing up in some form. Edit: Yup it's definitely the kexts. I tried using Kext Beast to install & now it won't boot even from my install USB. Help would be greatly appreciated. Edit Again: Managed to use bootflags and got in to manually delete the kexts, it was fine on test boot - now I need to find out what to put where please - going to pass out now. I really appreciate anyone helping me out btw!
  15. Realitiblu

    Hackintosh Install Issue

    Thank you, I'm in the middle of creating a new boot USB. Is my signature more like what's accepted?
×