Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About narc7

  • Rank
    InsanelyMac Protégé
  1. They are both ATA on the same IDE cable. I have an Gigabyte mobo (PT800 chipset) and an Intel Pentium 4 3.22GHz. It's sse2.
  2. I have a little problem. If I have both HDs plugged in (one with XP set as master and one with OSX set as slave) I get a hard drive failure on startup. I really would like to figure out a way to select an OS on startup, so I can keep them both plugged in. Any suggestions?
  3. I was wondering if there is a program/patch out or in development so you can browse your XP HD. This would help greatly with media files. Thanks!
  4. I have XP installed on a HD set as Master and OSX on a HD set as slave. When both hard drives are plugged in I get a disk failure. When one or the other is plugged in it works fine. I have Acronis OS Selector installed but it does not seem to really do anything. Any suggestions?? Thanks!
  5. Can I get a .Mac account with OSX x86? Thanks.
  6. I just wanted to make sure if I install OSX on a seperate hard drive than my XP and use an OS selector this works fine. I just have to make sure so I don't lose my critical XP data. I am just afraid one or the other will try and do something to the other that ruins one or the other. Thanks!!