Jump to content

escozzaro71

Members
  • Content Count

    357
  • Joined

  • Last visited


Reputation Activity

  1. Like
    escozzaro71 reacted to gengik84 in [Solved] ASUS k501U - Non si avvia - piccolo problema al boot questa mattina   
    Con certezza non posso dirtelo
    un app installata male, un problema di cache, spegnimento forzato etc etc..
    non ho info per dirti precisamente
  2. Like
    escozzaro71 reacted to gengik84 in Aggiornamento 10.14.1   
    Ciao...non dovresti aver problemi
    nel caso controlla prima di avere i kext aggiornati: Lilu,whatevergreen etc
  3. Like
  4. Like
    escozzaro71 got a reaction from Baio77 in [Solved] Aiuto EFI su P8H61-MX - Intel I3-3240 - NVidia GT610 Avvio OK ma MOUSE Invisibile, ma funzionate?   
    Si ho fatto cosi, come mi hai detto, copia e sostituisci.
    Ora provo
     
    Per scrupolo ti allogo il Clover che ho in USB
     
    CLOVER.zipcon ultimo config.plist
     
    prima di riavviare.
     
  5. Like
    escozzaro71 got a reaction from gengik84 in [Solved] Aiuto EFI su P8H61-MX - Intel I3-3240 - NVidia GT610 Avvio OK ma MOUSE Invisibile, ma funzionate?   
    OK. Grazie di tutto.
    domani, aggiorno al firma, come scheda grafica cosa scrivo, solo Intel oppure ha un modello specifico?
     
    Mobo: Gigabyte GA-B250M-D3H
    CPU: Intel® Core™ i7-6700 - LGA1151
    Ram:  16 GB ram DDR4 2400MHZ Kingston
    Graphics: NVIDIA GEFORCE GT710 1GB SDDR3 64bit VGA HDMI DVI
  6. Like
    escozzaro71 got a reaction from gengik84 in [Solved] Aiuto EFI su P8H61-MX - Intel I3-3240 - NVidia GT610 Avvio OK ma MOUSE Invisibile, ma funzionate?   
    Grazie per la Dritta,
    il pc in calce (Gigabyte GA-B250M-D3H) montava questa scheda (GT710), l'ho tolta e messa in questo,  e quello l'ho fantto funzionare con la sua Intel (nota dolente l'audio HDMI non funziona, uso le casse, sino a una soluzione)
     
    Ti invio il nuovo clover, puoi vedere se c'è qualcosa da correggere, Funziona tutto!
     
    Grazie di tutto.
     
     
     
    CLOVER P8H61-MX - Nvida GT710.zip
  7. Like
  8. Like
    escozzaro71 got a reaction from Baio77 in Installare macOS Mojave formattando una partizione da HFS+ a APFS in un sistema multi-boot   
    Tutto da terminale, l'unico tools che ho utilizzato è stato Carbon Copy
  9. Like
    escozzaro71 reacted to gengik84 in Aiuto grosso problema   
    no assolutamente quello è un aggiornamento per Clover configurator che è un applicazione 
    Non modifica in alcun modo il sistema
    Comunque ti consiglio di aggiornarlo
  10. Like
    escozzaro71 reacted to MARZILLO in Aiuto grosso problema   
    Scusami non posso vedere ora sono fuori postazione
  11. Like
    escozzaro71 reacted to gengik84 in Asus K501U - Individuazione modulo Wifi Interno e sostituzione   
    si esatto... la monti e funziona...questo per il wifi
    per il BT invece bastano un paio di kext 
  12. Like
    escozzaro71 reacted to gengik84 in Asus K501U - Individuazione modulo Wifi Interno e sostituzione   
    leggi il mio post precedente
  13. Like
    escozzaro71 reacted to gengik84 in Asus K501U - Individuazione modulo Wifi Interno e sostituzione   
    Hai un M2...quindi BCM94352Z

    oppure BCM943602baed, questa è nativa ..
  14. Like
    escozzaro71 reacted to Jolly in Aiuto grosso problema   
    Tu puoi fare quello che vuoi, ma non renderlo noto è scorretto.
    Io mi sono stufato, buon proseguimento.
  15. Like
    escozzaro71 got a reaction from MARZILLO in Aiuto grosso problema   
    Io non posso chiudere il post, mi sono aggiunta alla discussione e ho continuato fino alla fine.
     
    L/E Pulito
    S/L/E Pulito
     
    Per essere precisi, avevo instalato dei kest in L/E tra una guida e un altra che non servivano e li ho tolti.
     
    Il colver funzionante è allegato per il seguente pc
    Asus K501U
    Processore Intel I7
    Ram 16 GB
    Scheda Grafica Intel HD 520
    Scheda NVida GForce 980 (driver non installato)
    CLOVER ok Grafica Ok Rete no wifi.zip
  16. Like
    escozzaro71 reacted to MARZILLO in Aiuto grosso problema   
    abbiamo finito allora  
     
            scherzavo
  17. Like
    escozzaro71 reacted to Jolly in Dell Latitude e7240 - Audio Jack e Audio HDMI non funzionanti   
    Ora goditelo
  18. Like
    escozzaro71 reacted to netgear in GT 710: LuxMark 3.1 Error OpenCL ERROR: clBuildProgram(-11)   
    Si la scheda lavora
  19. Like
    escozzaro71 reacted to gengik84 in CPU Power Management (PM)   
    dall'immagine il PM sembra buono
  20. Like
    escozzaro71 reacted to gengik84 in [Guida] installazione Mac_OS _X 10.1x - Clover USB   
    escozzaro71
     Non trovi il comando ma trovi C_I_M che è la stessa cosa ma non vi è necessità che la usb sia nominata in un determinato modo.
    Devi ovviamente installare clover e aggiungere rispetto a Sierra il driver apfs come descritto nella guida

    il tempo di esecuzione è dato dal tipo di supporto usato e quindi dalla sua velocità
    A me su una usb 3.0 impiega circa 9 minuti, quindi su una type C è possibile che impieghi minor tempo
     
    hai invertito il discorso...csractive= 0x67o 0x3 e booterConfig= 0x28....
     
    Sembra che sia scaduto il dominio, devono rinnovarlo e dovrebbe essere nuovamente accessibile (spero)
    Comunque avevo guardato giorni fa e per adesso la 6.25 era la più recente
  21. Like
    escozzaro71 got a reaction from foskvs in [Risolto] Sierra 12.6 I7 - GA-B250M-D3H, DSDT Problemi?   
    Concludo il Post con questo ultimo messaggio, spero di non essere stato pesante e prolisso.
     
    Il Computer
    Motherboard: Gigabyte GA-B250M-D3H
    CPU: Intel® Core™ i7-6700 - LGA1151
    Ram:  16 GB ram DDR4 2400MHZ Kingston
    Graphics: NVIDIA GEFORCE GT710 1G
     
    Funziona Benissimo,
    driver grafico: OS X Default Graphics Drivers  NVidia Web Driver funzionano ma XCode va in crash quando si clicca su gamescene,
    audio: integrato con uscita HDMI NVidia
    sensori temperatura: ho provato sia quelli inviati da foskvs e quelli presenti nel mio Clover e entrambi funzionano ma non danno indicazione della GPU
     
    New Sistemato 7 CLOVER Non Installato WebDriver - Usa Osx Default Graphics Driver.zip
     
     
    Infine un grazie di nuovo a tutti voi.
    by Enzo
  22. Like
    escozzaro71 got a reaction from gengik84 in [Risolto] Sierra 12.6 I7 - GA-B250M-D3H, DSDT Problemi?   
    Nell'attesa, ho ripristinato il Clover prima della personalizzazione e ho ricominciato da qui.
     
    nel precedente avevo 4 dispositivi audio, HDMI, Esterno, etc. etc.
    in questo nuovo c'è solo HDMI, che è quello che mi serve, l'esterno, non mi serve.
     
    con questo nuovo Clover che ho rifatto e allego sembra che non si blocchi per il momento.
    e vorrei tenere questo, un vostro giudizio? 
     
    grazie sempre
    Enzo
     

    Nell'attesa, ho ripristinato il Clover prima della personalizzazione e ho ricominciato da qui.
     
    nel precedente avevo 4 dispositivi audio, HDMI, Esterno, etc. etc.
    in questo nuovo c'è solo HDMI, che è quello che mi serve, l'esterno, non mi serve.
     
    con questo nuovo Clover che ho rifatto e allego sembra che non si blocchi per il momento.
    e vorrei tenere questo, un vostro giudizio? 
     
    grazie sempre
    Enzo
     

     
    Non uso più "bestie" ho imparato e ho capito che p meglio agire da codice per capire.
     
    Infatti ho rifatto tutto.
     
    Puoi dare un'occhiato al nuovo Clover allegato sopra.
     
    Grazie di tutto

    In questo nuovo clover, ho preso in prestito gli Kext di una scheda simile alla mia, solo questi, visto che avevano segnalato che funzionava tutto.
     
    USB OK
    WebDriver NVidia OK
    Audio HDMI con cavo HDMI NVidia OK
    Porte USB Davanti OK
    Porte USB di Dietro OK
    Porte USB3 OK sotto la lan
    Porte USB3 OK lettura USB Normale - Non legge USB 3 (quelle ACCANTO ALLA LAN)

    Spento e riavviato più volte con il Nuovo Clover sembra OK - Nessun Blocco - Nessun Riavvio -
     
    dopo aver fatto il Backup di questo.
     
    Provo le Modifiche che mi hai detto di fare al Vecchio Clover - Vorrei risolvere il problema in quello, anche per capire.
     
    P.S.
    Grazie
    New CLOVER.zip
  23. Like
    escozzaro71 got a reaction from foskvs in [Risolto] Sierra 12.6 I7 - GA-B250M-D3H, DSDT Problemi?   
    Fatto.
     
    Ho installato anche ssdt.aml in patched e tutto  sembra funzionare correttamente.
     
     
    Chiudo il post, indico risolto nell'oggetto.
     
    Grazie di nuovo a tutti voi.
     
    Enzo
  24. Like
    escozzaro71 reacted to gengik84 in [Risolto] Sierra 12.6 I7 - GA-B250M-D3H, DSDT Problemi?   
    Beh si ma devi mettere in EFI ssdt.aml
  25. Like
    escozzaro71 got a reaction from foskvs in [Risolto] Sierra 12.6 I7 - GA-B250M-D3H, DSDT Problemi?   
    Fatto.
     
    Ho installato anche ssdt.aml in patched e tutto  sembra funzionare correttamente.
     
     
    Chiudo il post, indico risolto nell'oggetto.
     
    Grazie di nuovo a tutti voi.
     
    Enzo
×