Jump to content

escozzaro71

Members
  • Content Count

    367
  • Joined

  • Last visited

Everything posted by escozzaro71

  1. Funziona. Grazie di cuore. Solo per curiosità cosa avevo saltato/sbagliato/etc. Grazie
  2. Salve, ho aggiornato alla 10.14.5 e la schermta grafica non si avvia, ma se collego un monitor esterno, lo schermo si vede. Asusl K501U I7 Scheda Grafica Intel HD 520 Tra i tanti tentativi sicuramente ho fatto dei pasticci, vi allego il config.plist. Grazie a tutti Vinenzo config.plist
  3. Se inserisco in id-platform 0x12345678 lo schermo del portatile funziona, ma senza ne accellerazione ne risoluzione schermo adegauti.
  4. E' come se il monitor del portatile non è visto dal sistema.
  5. L'ho fatto, ho aggiornato, ma mi è sfuggito sicuramente qualcosa, clover aggiornato, kext aggiornati, eliminato quello in disusa. Ti allego il clover Archivio.zip
  6. Hari ragione, ho fatto un casino. Ti invio il backup prcedente priam del casino con la 10.14.1 funzionante Archivio.zip
  7. Allego clover completo Archivio.zip
  8. le kext all'ultima versione
  9. Salve, dopo aver aggiornato alla versione 10.14.5 ho problemi nella grafica come da foto. Se ha il FOCUS la finestra i pulsante Check con il visto non sono visibili, tutto nero. Se perde il foucs si vedono i pulsanti check Si può fare qualcosa. Grazie a tutti. Saluti Vincenzo
  10. Ho risolto in questo modo. Ho fatto un backup con il cloud di tutti i dati. Ho scaricato da play store la build completa l'ho installata su un nuovo HD -USB l'ho avviata senza problemi su HD- USB , (non ho configurato nulla, andava bene così, visto che clover è perfettamente aggiornato e funzionante) Dopo un po di stest l'ho clonata sull'HD fisso Saluti Vincenzo
  11. Salve, questa mattina accendo il pc ( ASUS k501U ) e mi ritrovo questo messaggio dopo aver clicatto sull'icona MAC di clover. vi chiedo alcune cose: 1) Da cosa è causato? 2) Come posso risolverlo? Grazie a tutti sempre della vostra disponibilità Saluti Vincenzo
  12. Ok. Ora funziona. Ma da cosa è stato causato questo errore? Grazie di tutto. Vincenzo
  13. Salve, ho provato ma non si avvia sempre lo stesso errore. Ho collegato HD Esterno, e avviando sempre dal clover HD del portatile ho avviato il sistema dell'HD Esterno Quali comandi digito per riparare HD del Portatile (menso che quelli di sopra puntano alla rout del HD di avvio cioè del portatile giusto) Saluti Vincenzo
  14. OK. dopo il lavoro faccio tutto. Grazie a tutti. Saluti Vincenzo CLOVER.zip
  15. E come lo risolvo? Saluti Vincenzo
  16. Salve ragazzi, ho reasumato questo PC, che utilisizza con sucesso Sierra 12.4 su una partizione. Ho la scheda video esterna NVidia GT610 settata da bios come principale e disabilitata quella della madeboard Sierra 12.4 funziona bene, Accellerazione Grafica NVidia OK, Suono OK. Ho installato da penna USB Mojave come da guida, tutto da terminale, ho aggiornato i KEXT in clover, Avvio Mojave ma il mouse non viene visualizzato, se lo spotto e vado in alto e clicco vedo che colora i menu e li seleziona ma non è visbilile. Potete verificare il mio Clover? Grazie a Tutti. CLOVER.zip
  17. Con quest'ultimo config è partito. ti allego Io REG P8h61-I3-GT710.ioreg
  18. Schermo nero. Dopo il riavvio, con il clover che ti ho allegato sopra.
  19. Si ho fatto cosi, come mi hai detto, copia e sostituisci. Ora provo Per scrupolo ti allogo il Clover che ho in USB CLOVER.zipcon ultimo config.plist prima di riavviare.
  20. FAtto ho impostato ipci nel bios. Ma schermo nero.
  21. Schermo nero! Ho ripristinato il clover vecchio da penna usb. Ti allego il clover log di quello funzionante e il file di IOReg bootlog.txt P8h61-I3-GT710.ioreg
  22. Perfetto ho letto la guida, la studierò per bene, ho visto che IOReg fa molto di più di quello che immagginavo. Tornando al PC del Topic: MB: Asus P8H61-MX CPU: Intel I3-3240 Ram: 8 GB DDR3 1333MHZ Kingston Graphics: NVIDIA GEFORCE GT710 1GB SDDR3 64bit VGA HDMI DVI Che dopo l'avvio funziona molto bene, ho natato dei rallentamenti al boot, si ferma per un po' in 4 steep, che allego folto in ordine, 01. - 04 Un altra cosa che ho notato, che pur avendo 8 GB di memoria, solo con Firefox avviato e solo tre pagine aperte, ho poca ram libera, (ho avviato i background Teamviewer e ClearMyMac) Allego anche il Clover Grazie sempre per il vostro supporto. CLOVER P8H61-MX - Nvida GT710.zip
  23. Ok. Grazie a tutti. Domani ci provo. Visto che il tempo non permentte. Notte.
×