Jump to content

escozzaro71

Members
  • Content Count

    367
  • Joined

  • Last visited

About escozzaro71

  • Rank
    InsanelyMac Sage

Profile Information

  • Gender
    Male

Recent Profile Visitors

1,803 profile views
  1. Funziona. Grazie di cuore.
  2. Se inserisco in id-platform 0x12345678 lo schermo del portatile funziona, ma senza ne accellerazione ne risoluzione schermo adegauti.
  3. E' come se il monitor del portatile non è visto dal sistema.
  4. L'ho fatto, ho aggiornato, ma mi è sfuggito sicuramente qualcosa, clover aggiornato, kext aggiornati, eliminato quello in disusa. Ti allego il clover Archivio.zip
  5. Allego clover completo Archivio.zip
  6. le kext all'ultima versione
  7. Salve, ho aggiornato alla 10.14.5 e la schermta grafica non si avvia, ma se collego un monitor esterno, lo schermo si vede. Asusl K501U I7 Scheda Grafica Intel HD 520 Tra i tanti tentativi sicuramente ho fatto dei pasticci, vi allego il config.plist. Grazie a tutti Vinenzo config.plist
  8. Salve, dopo aver aggiornato alla versione 10.14.5 ho problemi nella grafica come da foto. Se ha il FOCUS la finestra i pulsante Check con il visto non sono visibili, tutto nero. Se perde il foucs si vedono i pulsanti check Si può fare qualcosa. Grazie a tutti. Saluti Vincenzo
  9. Ok. Ora funziona. Ma da cosa è stato causato questo errore? Grazie di tutto. Vincenzo
  10. Salve, ho provato ma non si avvia sempre lo stesso errore. Ho collegato HD Esterno, e avviando sempre dal clover HD del portatile ho avviato il sistema dell'HD Esterno Quali comandi digito per riparare HD del Portatile (menso che quelli di sopra puntano alla rout del HD di avvio cioè del portatile giusto) Saluti Vincenzo
  11. OK. dopo il lavoro faccio tutto. Grazie a tutti. Saluti Vincenzo CLOVER.zip
  12. E come lo risolvo? Saluti Vincenzo
  13. Salve, questa mattina accendo il pc ( ASUS k501U ) e mi ritrovo questo messaggio dopo aver clicatto sull'icona MAC di clover. vi chiedo alcune cose: 1) Da cosa è causato? 2) Come posso risolverlo? Grazie a tutti sempre della vostra disponibilità Saluti Vincenzo
  14. Con quest'ultimo config è partito. ti allego Io REG P8h61-I3-GT710.ioreg
×