Jump to content

Crazzak

Just Joined
  • Content Count

    10
  • Joined

  • Last visited

About Crazzak

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Crazzak

    [FIX] Fix for black screen on AMD 7XXX cards!

    I saw it to late,sorry edit: Is the HD7770 working on Mojave Beta ?
  2. Crazzak

    [FIX] Fix for black screen on AMD 7XXX cards!

    Asrock G41M-VS3, Intel Core 2 Quad Q9550, 8GB RAM DDR3-1333,Sapphire HD7770 Ghz OC Edition Gop Rom. The last Thing i try now to Patch the Framebuffer i get now a Screen "but" when i use "FakeID 1002683D" so there is no GPU Acceleration working and OSX shows that it has a HD7770 whit 6mb ram.When i try the Orginal ID "683D1002" the Screen stays black its very strange Thing, i use a HDMI Cable on the DVI Port the Card is not working toI tried flash the Card to a Powercolor that is not working too. PS I Use AptioMemoryFix should i try Emuvariable64 ?
  3. Crazzak

    [FIX] Fix for black screen on AMD 7XXX cards!

    Have anybody a solution for the Black Screen issue ? On the Versions 13.6, Sierra.kexts and We+Lilu or Patched Framebuffer not work
  4. Crazzak

    HD 7770 Black Screen in 13.6

    Push: I Try to Patch the Framebuffer to Namako but this is not working too
  5. Crazzak

    HD 7770 Black Screen in 13.6

    Hey Insanlymac Community, My Problem is whit the HD 7770, i had an running system whit my old GTX 285 which works fine but my pc is more for Office and maybe a little Games and the 285 is eating to much Power from my Supply so i changed to my HD 7770 but my Screen stays Black: i already done: Verde.kext Fake SMC whit Verde Patch Modified Controller.kext Whatevergreen+Lilu (older and newer version) Bootarg= Radpg=15 GOP Rom Flash (This PC has an Legacy BIOS but someone is writen that the GPU need GOP to work whit WE but it not work for me) My System is a Asrock G41M-VS3 R2.0 8GB DDR3-1333 Corsair Intel Core 2 Quad Q9550 Maybe anyone can help me, i read something about patching Framebuffer i tried that too but it not worked or a take a mistake PS: I can upload my EFI,GOP.rom i someone need it.
  6. Sorry for the Double Post. It Works now i Set Mem Executable to Enable. Now im Stuck in the Boot from the Installer. after a time i only get a Black Screen
  7. Yes i saw a new Themed Clover now (so i replace it right) but its still the same Error . I dont know why on other users whit my Board it works maybe i got some wrong Bios Settings ? I have the R2.0 of my Board like the other users. PS: Sorry for the wrong roatated pics
  8. Hey Allan thanks for your Answer. I try that now but i got still the Same "Error" End Random Seed +++++++
  9. Hey Members of insanelymac , I got a Problem with Install High Sierra 10.13. I create a Install SD Card (a USB 2.0 SandDisk i try allready too) from OSX 10.13 with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] in my MacBook. But the Problem is when i select in Clover "Install OSX" then the Apple Logo comes and it Reboots, then i start the install in "-v" and i was seeing that at the Point "End Random Seed" my PC ist restarting. What i already try: Change AptioMemoryFixes1-3 Change Clover Bootloader settings Boot0af -> Boot0ss BiosBlockIO -> SATA -> BiosBlockIOSATA but still the same error. I was searching in the Internet and saw that there are People who got OSX on my Mainboard but older Version 10.12 http://wiki.osx86project.org/wiki/index.php/HCL_10.12.0#Asrock I set everthing up in Clover like he wrote but nothing. My Bios has the Settings like he wrote on a Other Patch to i downgraded my Bios Version to 1.6 but that was not working too. I was trying yesterday install 10.12 whit Enoch to look maybe my Machine couldnt run 10.13 but in Enoch i select the Same like in Clover "Install OSX" and then comes the ACPI Patcher and reboot. I got no idea maybe anybody can help me here. My Specs are: ASRock G41M-VS3 - Intel Core 2 Quad Q9550 - 8GB RAM (2x4GB DDR3) - ATI Radeon HD7700 PS: Sorry for my English its long time ago where i wrote something in English Sorry for the .rar, the Zip was to big CLOVER.rar
×