Jump to content

matgeo

Just Joined
  • Content Count

    172
  • Joined

  • Last visited

About matgeo

  • Rank
    InsanelyMac Geek

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. matgeo

    To anyone who uses RealtekRTL8100.kext

    I cannot even attach a screenshot. See here : https://mega.nz/#!zEgwHCSb!VU-rb4YuPjnni3t_hmHbtIiF7fn90YIBrZdTTvOaPW4 https://mega.nz/#!bM50RSZK!v4xztw_k5y5H3Mu7Lmlvdh7QFe8ANstaYtjfoC6EMBw Anyway I removed the link. I wish someone would work on the point of the post.
  2. matgeo

    To anyone who uses RealtekRTL8100.kext

    @Cyberdevs, I really don't understand what you mean and what is th purpose of your post , but I uploaded the kext to my post. Anyway ... Has anyone tried it? edit: I cannot upload the file casue is biiger that 20kb.
  3. Today something strange (but interesting) happened.I have a Kabylake-r laptop (Intel 8250u) which always idles at 1.2ghz with pkg power at minimum 1.38.Today I replaced RealtekRTL8100.kext (from Mieze RealtekRTL8100) with this one : (link removed)After rebooting my cpu idles at 1.2ghz (as always) but thit time minimum pkg power is at 0.6!!!That has a positive impact at both battery consuption and heat producing.If anyone willing to try just let me know :1) If the above statement happens to you also , and2) If ethernet is working , since I only use wifi. Terminal Saved Output.txt
  4. matgeo

    [pre-release] macOS Catalina

    Nope. Still getting sudden reboots. Back to 3.5.5 again.
  5. matgeo

    [pre-release] macOS Catalina

    Just a note about IPG 3.6. I had two sudden reboots since I installed it. Never had that problem before. Panic was caused by EnergyDriver.kext , so I rolled back to IPG 3.5.6 and problem solved.
  6. matgeo

    [pre-release] macOS Catalina

    Tried in HighSierra and it worked (the script). But my laptop doesn't boot with the ssdt-ec.
  7. matgeo

    [pre-release] macOS Catalina

    Seems interesting but I'm getting error : /Users/mathewg/Downloads/SSDTTime-master/SSDTTime.command: command not found
  8. matgeo

    [pre-release] macOS Catalina

    I see. So , should I drop any aml files in config?
  9. matgeo

    [pre-release] macOS Catalina

    AppleBUSPowerController is loaded under IOResources (catalina beta 9). So, having a native ECDV with loaded AppleACPIEC and a face EC device wouldn't be a problem? Could you tell me what patched you made? Also , to use your ssdt files should I drop any native aml on config?
  10. matgeo

    [pre-release] macOS Catalina

    So , used this : https://mega.nz/#!HEJQUaqR!KQg8Z5wRSpR0iVzxNM-htbsuadLCFZfJuZRDGBttYhU and removed ecdv renamning to ec at config. Now I have a EC device and an ECDV device. AppleACPIEC loads under ECDV. https://mega.nz/#!WEJWgaCA!xkmbhXoBT9pQjhUQY3yOiuapHnj8b1924dD-rejPyNk Y.G. What is this limitation of maximum upload files of 0.13mb ?
  11. matgeo

    [pre-release] macOS Catalina

    Trying to implement proper power managment according to guide. My laptop is Dell 5570 and till now I used renaming ECDV to EC at config. If I don't rename it then it doesn't boot. So , I guess at least for my laptop renaming is a must. Am I wrong? So , I read that is better to do the renaming with a aml file at dsdt only and not at config because there might be ECDV devices at other ssdts. At my orign folder there are some ssdt with ECDV in them. Can someone help me compile a aml to rename ECDV to EC. Attaching help files. Thanks in advance. https://mega.nz/#!WcITnYQK!W5Azj72w8ElJBY010coOJGQPc4AmQOflIRIX5KhjO10 origin.zip config.plist
  12. matgeo

    OpenCore Discussion

    Is something in OC like forcekextstoload in clover ?
  13. matgeo

    OpenCore Discussion

    A help here?
  14. matgeo

    OpenCore Discussion

    @NorthAmTrans Boots fine. Ioreg doesn't show any diffirence , so I guess I don't need that patch.
  15. matgeo

    OpenCore Discussion

    I need some help with upgrading to Mojave. I run the Mojave installer , it finishes the first stage and is asks me to restart. But , there is no option on OC to boot from Installer , just the High Sierra partition. After reboot I saw the installer files to be on the root of High Sierra and not on another partition/ I something wrong with my config? Can someone take a look, please? config.plist
×