Jump to content

dj_spark

Members
  • Content count

    200
  • Joined

  • Last visited

About dj_spark

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    DisneyLand, Paris
  1. Thank you for the path, I was already on the hunt to do it the old way. Edit : I made a vanilla USB installer manually then I followed the very detailed guide. 2 tries gave me the Bluetooth error so I went with the old method and this one worked right away. There are 9 minutes left on the installation, I'm using the HD4600 for now, patiently waiting to do the post installation. Many thanks guys ! Edit 2: Nvidia installed like in the guide, didn't do audio because I use a usb sound card,the cpu is ok ootb (checked with Intel Power Gadget), and I'm actually typing from 10.10.4. This is a test rig, I installed OSX on a usb thumb drive of 30Gb, no dual boot, I simply select the boot disk from the bios loader. Thanks again to the OP and Chris1111 for spreading the knowledge !
  2. It is not what I was expecting as an answer but I'm glad to finally know that I'm not that crazy/useless ! Nice work you've done with all those installer and YT videos, even if I can't still apply them I appreciate the effort and hard work you have put into these. Ok, so now I'm on my very own to do everything by myself for that build.
  3. Hello, I'm trying to follow that guide since a full week and I can't go very far : when I try to create the usb installer, this is the message I get The action “Run AppleScript” encountered an error. Check the actionʼs properties and try running the workflow again. The original Clover can launch itself, but any Chris111 installer (special edition, universal) give me the same error. The universal installer even told me that the icon.gif was missing but I found it into the package exactly where it is supposed to be. I'm trying to create the usb installer into a VM OSX 10.8.5 from original installer. I installed this VM myself (not a pre built one), I also have some original installers for OSX (dvd, usb, dmg) but i can't figured it out. My setup is MSI H81M-E33 + i5 4690 + 8Gb ram + EVGA GTX 960. I know a little bit of hackintosh, did some laptops in the past 10.6/7/8 but this is the very 1st time I'm in front of such a wall, if someone could show me the light. Thanks.
  4. dj_spark

    Dual boot : XP et Snow retail

    Egalement testé et il ne voyait que le disque Mac, j'ai finalement lâché l'affaire...
  5. dj_spark

    Lenovo ThinkPad R61i [7650-E8G]

    Justement non, moi j'ai le petit clito coincé entre 2 touches, pas le pad.
  6. dj_spark

    Dual boot : XP et Snow retail

    Idéalement oui, mais mon portable ne permet pas cela (contrairement au VAIO d'un collègue double SSD ). Je trouve ça d'autant plus étrange car ça a parfaitement fonctionner avec la 10.5.2 sur la même machine pendant presque 2ans. J'aimerais juste être en 10.6.3 retail dans les même conditions mais c'est moins beaucoup moins facile.
  7. dj_spark

    Dual boot : XP et Snow retail

    Je n'utilise plus [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] et j'ai installé Chameleon 2.0 RC5 depuis le cd Nawcom : j'arrive désormais à booter sans le cd mais toujours pas de dual boot...
  8. dj_spark

    Lenovo ThinkPad R61i [7650-E8G]

    J'ai finalement pu maitriser Chameleon et je peux désormais booter sans cd mais plantage avec le vanilla ou le legacy kernel. Un petit coup de osx86tools et je passe le modbin_kernel en principal : reboot puis succès mais toujours pas de dual boot... Pour l'instant je n'ai que : - video - mise en veille de l'écran - shutdown/restart - audio+raccourcis clavier - timemachine Il me manque : - dualboot xp - trackpoint - lan - wifi mais je ne suis pas mécontent de ce hack très propre qui tourne de manière très fluide pour l'instant. Je pars donc en quête de kexts
  9. dj_spark

    Dual boot : XP et Snow retail

    Désolé pour le doublon : http://www.insanelymac.com/forum/index.php?showtopic=237518 mais je me suis trompé de section à la base. Bonjour, depuis quelques jours je passe des nuits blanches à tenter de ré-installer mon hack, en Snow Leopard. L'installation se déroule sans accros avec un minimum de kexts seulement impossible de booter sans le launcher. Ce que j'utilise : - un disque sata MBR avec 3 partitions : XP/DATA/OSX - un cd retail 10.6.3 d'origine (29€ à la fnac) - nawcom boot cd - [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] bootlader Ça se complique lorsque je tente d'installer un bootloader, systématiquement il me déplace le flag 'active' de la partiton XP à la Mac, donc du coup boot direct en Snow sans avoir le choix de l'OS. Ensuite j'ai tenté avec EasyBCD : pas mieux, boot direct dans XP ou alors Missing OS... Si j'ai bien compris, le bootloader doit s'installer dans la partition OSX, donc j'ai déplacé mes partitions comme suis : OSX/XP/DATA Sauf que le bootloader ne propose toujours qu'un choix : OSX Je ne veux ni passer mon disque en GUID, ni perdre mes données, ni ré-installé XP. Je suis certain que c'est un truc tout bête, d'autant plus que le plus dure est fait : installer Snow... Merci d'avance
  10. dj_spark

    Lenovo ThinkPad R61i [7650-E8G]

    Suite à certaines difficultés de mise à jour j'ai donc décidé de refaire mon hack de zéro mais cette fois avec Snow et en retail : Voici quelques cas d'installations plus ou moins réussies : scénario 1 : je reste bloqué sur Chameleon 2.0 avec seulement MAC de dispo comme partition. scénario 2 : je force avec mach_kernel -v, là j'ai un début de boot puis ça se fige : scénario 3 : je boot avec nawcom ModCD (ce que j'ai utilisé pour faire mon install retail). Je suis certes sous OSX mais aucun kexts n'a l'air d'être chargé et fonctionnel. scénario 4 : je boot avec nawcom ModCD puis en passant par [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] j'installe PC-EFI 10.6 by netkas je force avec mach_kernel -v scénario 5 : je boot avec nawcom ModCD puis en passant par [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] j'installe [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Boot ok, résolution écran ok et trackball figé... scénario 6 : je boot avec nawcom ModCD je force avec rd(0,0)/extra/modbin_kernel ça boot et ça tourne à peu près correctement
  11. dj_spark

    Dual boot : XP et Snow retail

    Bonjour, depuis quelques jours je passe des nuits blanches à tenter de ré-installer mon hack, en Snow Leopard. L'installation se déroule sans accros avec un minimum de kexts seulement impossible de booter sans le launcher. Ce que j'utilise : - un disque sata MBR avec 3 partitions : XP/DATA/OSX - un cd retail 10.6.3 d'origine (29€ à la fnac) - nawcom boot cd - [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] bootlader Ça se complique lorsque je tente d'installer un bootloader, systématiquement il me déplace le flag 'active' de la partiton XP à la Mac, donc du coup boot direct en Snow sans avoir le choix de l'OS. Ensuite j'ai tenté avec EasyBCD : pas mieux, boot direct dans XP ou alors Missing OS... Si j'ai bien compris, le bootloader doit s'installer dans la partition OSX, donc j'ai déplacé mes partitions comme suis : OSX/XP/DATA Sauf que le bootloader ne propose toujours qu'un choix : OSX Je ne veux ni passer mon disque en GUID, ni perdre mes données, ni ré-installé XP. Je suis certain que c'est un truc tout bête, d'autant plus que le plus dure est fait : installer Snow... Merci d'avance.
  12. dj_spark

    Lenovo ThinkPad R61i [7650-E8G]

    - quelques mise à jour Airport qui trainait depuis longtemps : paf plus de wifi... Réinstallation de mon IO80211Family.kext et c'est reparti ! - installation de Java 10.5 update 5 Leopard en passant le fichier System/Library/CoreServices/systemVersion.plist de 10.5.2 à 10.5.8. - Java 10.5 update 8 dans la foulé (qui ne s'installe pas sans avoir mis la 5 au préalable). Toujours pas possible de décoller de Safari 3 (la 4 et la 5 ne passent pas.)
  13. dj_spark

    Asrock 4coreDual SATA 2.0 : quoi en faire ?

    Désolé je n'avais pas vu qu'il y avait eu du changement... J'avais effectivement survolé ton topic low budget, c'est d'ailleurs de là que j'ai tiré la rèf, je vais donc me plonger dedans pour me faire une idée précise de ce qui est possible ou pas. C'est vraiment bête pour l'Asrock car c'est la seule carte mère que j'avais trouvé supportant :C2D/AGP/OSX et vu que même le C2D est tombé en désuétude je ne pense pas que ce genre de truc atypique existe encore.
  14. Re-bonjour, ça fait un bail ! J'utilise toujours avec succès mon Lenovo pour des tâches internet, malheureusement je n'ai jamais réussi à faire les update dessus, je suis donc bloqué en 10.5.2. Depuis quelques temps j'ai beaucoup de problèmes avec : - safari crash - flash ne fonctionne plus dans firefox - beaucoup de petites choses me demande d'updater Il y a 1an, j'ai donc décidé de me monter un pc fixe, qui aura donc pour tâches de faire touner : PC : Ableton Live / Sony Vegas / Grid OSX : internet (surf / DL /UL) Voulant ré-utiliser ma carte graphique (Winfast 7600GT AGP) et de ma carte SB Live pour sa prise Firewire (camescope DV) j'ai donc fait l'acquisition d'une carte mère capable de les supporter ainsi que de quelques petits élements pour compléter l'ensemble : - Asrock 4coreDual SATA 2.0 - C2D E7300@2.66Ghz (aircooled) - 2*1Go de Samsung - Western Digital 300Go Sata2 - LG GH22NS50 sata J'ai tenté sans succès d'installer : - Kalyway 10.5.2 - Leo4allV2 - Iaktos V2 - Ideneb v1.4 10.5.6 - IPC 10.5.6 ppf5 Même sous Windows l'ensemble était très instable. J'ai finalement trouvé le problème : le lecteur dvd. J'ai donc remis un ancien lecteur IDE (NEC 3500 AG) et tout est rentré dans l'ordre (Windows). malgré tout je n'ai toujours pas été capable d'installer osx dessus. J'aimerais donc dual booter cette machine avec OSX j'ai cependant quelques questions. - j'ai toujours cru qu'il fallait avoir le disque et le lecteur optique uniquement en sata, est-il possible de faire une installation avec mon combo ? (disque sata+dvd ide) - je vois que les choses ont évoluées et que désormais les install retail ont le vent en poupe : est-ce possible avec cette carte mère ? - si je dois changer de carte mère, j'ai trouvé 2 modèles : gigabyte GA-G41M-ES2L asrock P43ME lequel est le moins compliqué à installer ? le plus performant ? - pour la carte vidéo, vu mes besoins une 9500GT 512Mo PCIe fera-t-elle l'affaire ? Mon souhait : utiliser mon matériel actuel ou sinon un combo carte mère+carte vidéo pas cher, compatible C2D et facile à installer en retail. Merci de m'avoir lu.
  15. dj_spark

    Lenovo ThinkPad R61i [7650-E8G]

    Quelque news : j'ai remplacé la carte Intel 4965 par une Atheros AR5BXB6 de chez Lenovo802.11abg (ref 40Y7026). Elle est reconnue dans le système comme une AR5212 (168c:1014). Pour faire fonctionner il faut le kext 5424 mais là où c'est encore plus étrange c'est que bien que le device ID n'apparaisse dans aucun kext : elle fonctionne out of the box J'ai ai profité pour refaire une installation propre (après avoir compris comment on nettoyait sa console). Donc désormais pour une install propre et out of the box : iAktosV2 darwin bootloader drivers/vga/intel/gma x3100 drivers/network/atheros 5005 et voilà quasiment tout qui fonctionne. Le seul inconvénient (pour l'instant) c'est que je dois me connecter manuellement à mon ssid. J'ai vu des scripts trainer, je m'en occuperais bientôt...
×