Jump to content

Xplisite

Just Joined
  • Content Count

    12
  • Joined

  • Last visited

About Xplisite

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    French Polynesia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Xplisite

    Vega Frontier Edition on High Sierra

    It's ok all work perfectly again
  2. Xplisite

    Vega Frontier Edition on High Sierra

    No problem max, I have try the same terminal text but with no results, for now I am going to reinstall OS X ...
  3. Xplisite

    Vega Frontier Edition on High Sierra

    Thanks Max for your help, but after change the kext i have an error to load kernel cache (0x1), now i am going to try to rebuil the kernel cache in recovery mode but no luck for the moment....
  4. Xplisite

    Vega Frontier Edition on High Sierra

    Hi every one, i have got a big problem, recently update to 10.14.1 beta and in some manipulations i was deleting my original AMD10000Controller, so if every one can give me an original AMD10000Controller kext file of the new apple 10.14.1 beta. Thanks in advance, Chris.
  5. Xplisite

    Vega Frontier Edition on High Sierra

    @max.1974 Thanks i will going to test that after my working day. The tab works for me, just a good fans setting again and it will perfect...
  6. Xplisite

    Vega Frontier Edition on High Sierra

    @max.1974 can you explain to me how you've got this in mac os ? Thanks in advance Chris.
  7. Xplisite

    Vega Frontier Edition on High Sierra

    @cmk☆i have got exactly the same problem, i think its because i quit the kext utility without repair the permission in /system/library/extension, try like i say to quit the app and reopen it to repair the permission in the folder before restarting the mac. Edit:if i remember, i was using the default info.plist to have a working egpu after the black screen issue and after that i retry to modify the kext and use the tips what i say with kext utility.
  8. Xplisite

    Vega Frontier Edition on High Sierra

    @cmk☆ have you try to use your tips with Kext Utility? i haven't got any problem with that. edit: for me in Mojave Kext Utility is more slowly to read and apply the permissions, in first its no working , now when i start the app, i waiting and after that i open the kext to change the info.plist. After quit Kext Utility and reopen it to change the permission.
  9. Xplisite

    Vega Frontier Edition on High Sierra

    Thanks okrasit i have test your file with my watercooling vega strix 64 and all work like a charm my fans go up and i have got a max temp in load of 47°C, before that i have got a temp of 69° and fans don't working. Thanks again, i don't know what you change exactly but all work.
  10. Xplisite

    Vega Frontier Edition on High Sierra

    Same problem with my custom watercooling vega 64 in mojave Beta with Egpu enclosure.....
  11. Xplisite

    Vega Frontier Edition on High Sierra

    CMK thanks for the tips with Kext Utility, now i can edit with no error so i have always a problem with my fan curve. In my sonnet enclosure i have a vega 64 strix with an EK waterblock and a radiator with 3 fans (ML120 PRO 2 on the radiator and one in the enclosure), i use the plug directly on the card to use my fans. In windows i use Msi Afterburner to set my fans and it works like a charm at full speed 2400 RPM. But when i edit my reg files in vega64softpowertable and transform it to inject in the kext, only the settings of the power is good, the fans don't go more than 1350 rpm, so my temp go up than 64°... I don't understand the fans settings because i was doing more and more test with the same result, i can't set an iddle of 1000rpm and the max speed of 2400rpm don't work. if i set a thermal limit of 52° it don't work anymore. if someone can help me to create a working file, it will so good :), i attach the file of the base settings of VEGA 64 STRIX The best settings for me: Max RPM:2400 Iddle RPM: 1000 Target Temp: 52 Start Fan: 28 Stop Fan: 26 Thanks to your help in advance, Chris MorePowerVega64strix.reg
  12. Xplisite

    Vega Frontier Edition on High Sierra

    i have exactly the same problem with a VEGA 64 STRIX and my Fan speed which no go up in a sonnet BB enclosure, i have try different edit with no effect, and same error in the terminal.
×