Jump to content
InsanelyMac Forum

ZiGOMATiK

Members
  • Content count

    47
  • Joined

  • Last visited

About ZiGOMATiK

  • Rank
    InsanelyMac Protégé
  • Birthday 08/15/1992

Contact Methods

  • MSN
    Unlimited@unlimited-studio.com
  • Website URL
    http://unlimited-studio.com/

Profile Information

  • Gender
    Male
  • Location
    Metz, France
  1. ZiGOMATiK

    Black screen after installation

    Thank you for your replies I don't really know how to delete these drivers. I believe that I have to boot on the Mac OS X DVD, open Terminal and delete the files, no ? How do I know the name of the files and where are they ? Thank you !
  2. ZiGOMATiK

    Black screen after installation

    I follow the link you gave me. Thank you ! If I boot with "Graphics Mode"="1024x768x32", I get "Still waiting for root device". I think of I put in boot.plist, it will be the same result, no ? Now if I boot without flag in verbose mode only I gave a kernel panic, here is the screen : Sorry for the crappy pic. If you have ever see this error...
  3. Hello all ! I want to install OSx86 on my new pc (HP EliteBook 8540p)... Installation seems to happen fine, but after some things are weird and didn't work. I follow this tutorial (http://tonymacx86.blogspot.com/2010/04/[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-install-mac-os-x-on.html) to install OS X 10.6 After the installation, I reboot normally without boot flag, and I am just able to hear the Apple music of the video introduction, without screen, just my cursor and a black screen. Obviously, there is no formular to set up the new Mac after. So, I decided to reboot and I try different flags. With the -x flag, I have the correct display, but the resolution is too big, and I don't see the right part of the screen neither the bottom of the screen (I can't see the Mac dock...) I also try to fix a resolution with : "Graphics Mode"="1024x768x32", and it doesn't make anything or it makes "Still waiting for root device", if the resolution is too big ! I don't know why I can do to fix this issue, if you have any solution you are the best ! Thank you in advance
×