Jump to content

SkyZ

Members
  • Content count

    124
  • Joined

  • Last visited

  1. just tried Zenith432's 6th patch USBXHCI and removed PXHCD, same error again: USBF: 34.210 AppleUSBHub[0xffffff803070f800]::ConfigureHub(hub @ 0x7c000000) could not get hub descriptor (0xe00002c2) USBF: 34.210 AppleUSBHub[0xffffff803070f800]::ConfigureHubDriver Aborting startup for hub @ 0x7c000000, error 0xe00002c2 (invalid argument) Guess I'll stick with bebop68 solution for now.
  2. Thks bebop68, it works!! Just wondering why it used to work using Zenith432's patched USBXHCI.kext and no need to use unlock PXHCD.kext until I rebuild the system using Fusion drive, should have nothing to do with it.....
  3. Okay, Zenith432's 5th patched USBXHCI.kext worked perfectly on my MBP 2010 until I rebuild the system to use Fusion drive..... Now I got this error on startup and no drive can be recognize: USBF: 43.130 AppleUSBHub[0xffffff803d0a9c00]::ConfigureHub(hub @ 0x7c000000) could not get hub descriptor (0xe00002c2) USBF: 43.130 AppleUSBHub[0xffffff803d0a9c00]::ConfigureHubDriver Aborting startup for hub @ 0x7c000000, error 0xe00002c2 (invalid argument) Any thought on this? Thank you guys
  4. Okay guys, no need to use crappy 3rd party drivers anymore, as long as you've NEC chipset and follow this thread, you'll be all set.
  5. Just for everybody's interest, Mountain Lion new version of IOUSBFamily.kext will kill patched/original Lacie/Caldigit/Sonnet driver, getta wait for new version coming out, or upgrade your mainboard to have IvyBridge chipset.......
  6. OS X 10.7 is Lion

    Still no Blu-Ray support...... WTF
  7. Hi there, I didn't make any measurement (don't have SATA 3 HDD at this moment), and I believe most of the system still haven't really utilize all the bandwidth of SATA II (3Gb/s), so....... Anyway, instead of paying premium for Sonnet/Newer Tech eSATA II cards, or dirt cheap but very unstable Silicon Image 3132 based cards, the HighPoint one is obviously the best choice, at least for this moment.
  8. Just to confirm this cheap adapter works OOB in Snow Leopard, no need to go for expensive Sonnet or Newer Tech card or even HighPoint Mac product line: http://www.highpoint-tech.com/USA_new/series_r600.htm
  9. Broadcom 570x and 575x

    Hi Loepere, sorry I'm an idiot on hex editing..... Would you tell me which offset and value to edit? (eg. address 376C0: replace "F8 08 75 59" with "F8 08 74 59") Thanks alot in advance~~
  10. G94(9600gt) is fully supported by new mbp drivers!

    You need NVCAP to tell the system which port is which. I've a special edition of 9500GT with native HDMI port, and it's fully working after some tweaks with NVCAP value.
  11. new macbooks finally support 9xxx so now...

    Hi Bongo Kong, you might wanna study a little bit about gfx string, then based on the linked one (laptop use nVidia 7300GO/Quadro NVS 110M gfx string), modify to fit, and see how it goes. http://www.badongo.com/cn/file/11626981
  12. NVIDIA 9 Series Driver Installer v2

    hi there, today just got a 9500GT with native HDMI port, and it works like a charm~~~
  13. GeForce GO 7300

    You may wanna try my Quadro NVS 110M EFI string (NVS 110M is actually GeForce 7300 Go, just different branding), it gives CI/QE and full colour: http://www.badongo.com/file/11626981 Here's the instruction for how to use EFI gfx string: http://forum.netkas.org/index.php/topic,104.0.html PS: Work on both 10.5.4 and 10.5.5
  14. Recently I rebuilt my good old D620 with JaS 10.5.4 distribution, with NVKush (onboard graphics is nVidia Quadro NVS 110M), it gave colour banding...... After spent a night on resourcing/trying, I finally got CI/QE and full colour working with EFI GFX string~~~~ Whoever wanna try, feel free to download it here (hex and plist): http://www.badongo.com/file/11626981 Here's the instruction for how to use EFI gfx string: http://forum.netkas.org/index.php/topic,104.0.html
  15. Date of the file is 25/12/07, so I assume the kext is the same one.
×