Jump to content

Ricnotes

Just Joined
  • Content Count

    6
  • Joined

  • Last visited

About Ricnotes

  • Rank
    InsanelyMac Protégé
  1. I tried the Clover folder you sent over... but it didn't change the sleep/wake behaviour... I ran the runme app again with the new clover folder and attached it... i'm not sure if that might help? Send me iMac-2.zip
  2. Hi Allan, I uploaded a screenshot of my energy prefs and the results of the runme app. Thanks again for you time on this. Ric Send me iMac.zip
  3. Hi Allan, Wanna start by saying thank you for taking your time to help me out with my problem. I tried your eFi folder, but it didn’t seem to change the sleep behavior. Any other ideas? thanks again Ric
  4. Hi, My hackintosh has everything worked fine except waking from sleep. It seems to go to sleep fine. But when I try to wake it up, it turns off and turns on again with black screens... Sometimes with beeping. Not sure what the motherboard is, but it's a Lenovo THinkcentre m81. CPU: i3-2100 Sandy Bridge. generated SSDT with ssdtPRGen.sh Below I have attached clover efi folder(minus SMBIOS, and deleted themes and tools folders to fit 10mb) and IOREG. I would be really grateful if someone could help me fix it. All.zip
  5. Ricnotes

    [Guide] Asus G73JH using Clover UEFI

    Hi Maromi, first want to say thanks for your work on this. ive been trying to get to the clover boot screen, but only see a blinking cursor. I’ve followed the guide perfectly, not sure what could be wrong. only thing I can think of is my clover install maybe doesn’t have the right options ? i selected clover for UEFI booting. Installed aptiomemoryfix. As well as fakesmc and voodoops2touchpad any ideas?
×