Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

santi o

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About santi o

  • Rank
    InsanelyMac Protégé
  1. I have a asus p5kpl, a geforce 8600 gt 512, Quad core Q6600, and it works perfect. I'm downloading now final cut, but until now, Photoshop works perfect. Quartz extreme is suported, and the core image is Hardware accelerated. The only problem that I had, was the Ethernet from my mobo.. but I have now a d-link wifi dongle compatible for mac.. (11 euros)
  2. geforce 8600 gt 512

    Hola Quiero postear que despues de miles de noches entrando a foros, logre hacer funcionar mi geforce 8600gt 512mb perfectamente con resolucion de 1680x1050, quartz extreme, y core image hardare accelerated Soy nuevo en este tema, asi que lo que hice tiene que ser facil para todo el mundo. Quiero decir que el orden con que hice las cosas, nose si tiene que ver, pero asi me funciono y asi lo voy a poner. Primero, una instalacion fresca del leo4all (10.5.2) Luego baje esto efigfxV.2.dmg que para utilizarlo lo muestra johnniecarcinogen en un blog http://scottdangel.com/blog/?p=28 con la 8600 gt elegi 8600m-gt hice todo lo que indica ahi, solo que al tener que modificar en boot.plist no pude y tuve que hacerlo manualmente entrando desde la terminal sudo -s vi /Library/preferences/SystemConfiguration/com.apple.boot.plist y ahi pegue todo el efi string donde dice place string here despues de pegar pulsar ESC :wq y salir de la terminal reinicie hasta ahora todo normal, todo en 1024x768 ahora instale Nvidia Installer v1.9 by Punk92 http://www.mediafire.com/?e1ncyveedim reinicie y todo seguia igual luego instale NVInstallerV.41 que lo pueden bajar de http://scottdangel.com/blog/?page_id=20 reinicie. y todo funciono perfectamente. Ahora voy a dejar bajando final cut para testear todo al maximo Espero haber ayudado algo.
  3. eVGA GeForce 8600 GT Blank screen

    its because it detects the second monitor.. change the position of your monitor cable,
×