Jump to content
InsanelyMac Forum

eggofevil

Members
  • Content count

    25
  • Joined

  • Last visited

About eggofevil

  • Rank
    InsanelyMac Protégé
  1. Servus, So hab paar probleme mit meinem OSX die ab und zu mir sorgen, kopfschmerzen bereiten. Mein OSX : Retail OSX 10.5.5 CPU : Intel P. QuadCore 6600 Mobo : GA-EP3-DS4 SATA Laufwerk/Brenner SATA Festplatte vor nem Monat lief noch alles super Nr. 1 : Hab seit Kurzem ein DLink DWL-G122 WLan USB-Adap. funktioniert super nur gibt ein kleines problem. Nach jedem start von OSX muss ich WlanUSB einmal rein und raus schieben vom USB Port, dass er sich automatisch rein klinkt ins Wlan Netz. Nervt nach einer langen zeit. Nr. 2 : Reboot und Shutdown funktionieren immer noch nicht.. troz .kext änderungen etc.. hat jemand vllt eine lösung dafür? Mit glück funktioniert es einmal in der Woche wie OSX halt mal lust hat Hat Super funktioniert nach openhaltrestart.kext ! ich danke Jason48 im irc Channel Nr. 3 : Mein SATA Laufwerk/Brenner funktioniert einwandfrei, nach einem neustart CD/DVD rein funktioniert, aber nach einer kurzen weile Reagiert mein Laufwerk nicht, Auswerfen tut er nicht und CD/DVD öffnen auch nicht. Nr. 4 : Wie OSX mal lust hat bekomm ich öffters 2-3 mal am TAG ein Freeze vom OSX es lässt sich nichts mehr machen. Hälfte des Bildschrims wird Grau, ich muss ein Hard Restart machen. Nr. 5 : Manchmal wie OSX halt lust hat erkennt er meine schöne Logitech MX1000 Maus nicht. Nicht immer aber manchmal halt. Vielen Dank für die mühe das ganze zu lesen mfg egg of evil
  2. eggofevil

    Kompatibler Wlan stick, doch kleines Problem

    Hab auch ein kleines problem mit meinem DLink Nach jemand start von OSX muss ich Dlink einmal raus stecken und wieder einstecken sonst verbindet er sich nicht ins internet. Also automatisch kommt da nichts. Nachdem ich es einmal raus, rein stecke erkennt er es und klinkt sich automatisch ins Wlan netz. Nervt nach langer zeit gibts da ein Tip dafür?
  3. eggofevil

    Waiting for boot volume / waiting on

    so nach vielen suchen bekomm ich jetzt b0 error
  4. eggofevil

    Waiting for boot volume / waiting on

    Hab jetzt mal Kalyway DVD gebootet funktioniert ohne probleme ins Terminal Parition bzw Pladde aktiv gesetzt kommt wieder nichts. Das einzige sit ein blinkender Cursor. war mal so klug kalyway DVD rein und coutdown runter zählen lassen Grauer Apfel und Drehendes RAt.. nichts mehr hat jemand nen rat? danke mfg eggo
  5. eggofevil

    Waiting for boot volume / waiting on

    hi, Habe seit Vista installation auf ne andere SATA platte probleme mit OSX es kommt die meldung Waiting for boot volume with UUID 90033E2C-8585-3FB5-8B7A-C8FA80F27CA und Waiting on IOProviderClass IOResources IOResourceMatch Was könnte der fehler sein wie kann ich es beheben bitte um genaue erklären bin etwas noobig in dem bereich danke Mein System : Intel Q6600 GA-EP35-DS4 2x SATA platten 1x Vista 1x OSX Retail Hackintosh mfg eggo
  6. Hi, Hab seit ewiger zeit Retail Hackintosh auf meine system laufen und vista nicht wirklich benutzt wurde auch nie im darwin gelistet bzw gebootet nun bräuchte ich mein Vista wieder. Hab 2 Platten auf einer ist Leopard auf dem anderen Vista, wenn beide angeschlossen sind bootet Leopard nur im Darwin listet er nicht die Vista platte. Wen ich Leopard Platte abklemme startet Vista ohne Probleme. Was könnte ich tun um ins Darwin ( Chameleon 1.0.11 ) bootvorgang vista zu zufügen? EasyBCD kommt nicht in frage, würde gerne darwin als bootmanager behalten finde ich persönlich attraktiver
  7. eggofevil

    Nach 10.5.5 Update paar Probleme

    Retail installiert. also Sound Funktioniert mit Shutdown ist es immer noch so auch noch Fix das es aussieht wie das er im SleepModus ist. restart funktioniert ohne Probleme. Aber platten fix weil die gelb sind habe ich nichts gefunden.
  8. eggofevil

    Nach 10.5.5 Update paar Probleme

    Hi, Hab den Gigabyte EP35-DS4 Mobo mit 3 eSATA Platten nach dem Update sind die jetzt Gelb und sehen aus wie Ext.Platten, mit dem OnBoard Soundkarte gibt es auch probleme das ich kein Sound mehr bekomme die boxen sind stumm. Was noch probleme bereite ist das Mein hackintosh nicht rebootet oder sich ausschaltet nur mit viel glück klappt es mal im Monat einmal, sonst muss ich ihn Manuel ausschalten hab auch schon gefixxt hab aber immer noch das gleiche problem.. Danke
  9. eggofevil

    Shutdown | Reboot | Sleep

    Hab ja genau die Gleiche Konfig. Nur das ich sofort Retail DVD installiert hab Chameleon Drauf alle patched Kext alles super ausser Restart und Shutdown. Nach Restart Fix funktioniert Restart ohne probleme. Shutdown fix hat nichts gebracht ich versuch es mal mit dem Bios einstellung von HPET Mode.. ich berichte ob es geholfen hat.
  10. Hi, Hab seit heute mit untouched Leopard Retail DVD und Bootcd von mtrr's es geschafft Leopard zu installieren. Nach der Installation mit BootCD gebootet. die im BootCD .kext in Extensions eingefügt per Kexthelper. Chameleon installiert Reboot. Sollte jetzt ohne BootCD Booten,was er natürlich nicht macht. BootCD wieder rein mit -f und -v gestartet und wieder manuell ausgeschaltet BootCD raus gleiches problem Boot from CD/DVD.... Blinkenter Cursor. ab da an macht er nichts mehr. Problem ist auch nocht mein IDE Laufwerk/Brenner wird nicht erkannt, Grafikkarte genauso (8800GTX 786MB) und Sound karte. Hat jemand schon vor mir den EP35-DS4 installiert, bräuchte wirklich hilfe. Ich komm einfach nicht weiter.
  11. eggofevil

    Update von Kalyway 10.5.2 auf 10.5.4 (NVidia Graka)

    Würde ich auch gerne wissen. Hab ein Gigabyte EP35-DS4 Mobo mit Intel 2 Quad Q6600 GeForce 8800GTX. was muss ich beachten?
  12. eggofevil

    USB-Anschlüsse werden erkannt, USB-Stick aber nicht

    Bei mir tut immer noch nichts.. ab und zu funktionieren die USB Schnittstellen. Maus Tastatur sind immer angeschlossen funktionieren auch die exterene Festplatte ausserdem auch das problem ist aber die externe wird nicht erkannt sie springt an aber es scheint nix im finder. Nach paar mal restart funktioniert es erst. Gibt es noch eine möglichkeit dagegen was zu machen?
  13. eggofevil

    USB-Anschlüsse werden erkannt, USB-Stick aber nicht

    Das gleiche Problem habe ich auch.. Bei mir erkannt der auch meine Externe Festplatte nicht und kein USB Stick.. geht ab und zu wen ich glück habe. Ist auch so mit meinem Iphone.. Maus und Tastatur sind auch per USB Angeschlossen die laufen aber ohne probleme.
  14. eggofevil

    USB Anschlüsse Spinnen.

    Hi, Hab Kalyway 10.5.2 Installiert. mein problem ist jetzt das die usb schnittstellen spinnen. Wen vor dem Booten mein Externe Festplatte angeschlossen ist wird sie erkannt. Wen ich ohne die Exterene Festplatte boote und es nach dem booten anschliesse wird sie nicht erkannt. So sieht das auch mit allen anderen Speichermedien, Mp3-Player , und meinem Iphone aus. Cardreader genau so Funktioniert nicht.
  15. eggofevil

    Wake On Lan empfehlung Ethernet Karte

    Vielen Dank für den Tipp hab mir den Netgear Fa311 Gekauft funkioniert auf anhieb hab 8€ bezahlt
×