Jump to content

08r-dc

Members
  • Content count

    80
  • Joined

  • Last visited

About 08r-dc

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Aiuto Post installazione

    Guarda questo commento è assolutamente fuori luogo. Ho aperto questa discussione per avere aiuto, tutto avete fatto tranne che aiutarmi. La persona in questione (rampagedev), che fa anche parte di questo forum, mi ha seguito passo passo per 2 ore ed è stato l'unico che mi ha dato un aiuto concreto, disinteressato, e gratuito. Adesso questo mio thread sta diventando una discussione per altri (e mi fa solo piacere se qualcuno riesca a risolvere i suoi problemi, sono sui forum da quando ho 15 anni e ne ho 35)...siamo proprio italiani guarda!
  2. Aiuto Post installazione

    Io non ho avuto nessun problema seguendo quella guida. Una domanda mi viene da fare? Sul sito di rampagedev dove si trovano i kext e ssdt? Mi fai davvero un resoconto?
  3. Aiuto Post installazione

    No veramente ho scritto il 18 marzo per chiedere a che punto eravamo (volevo capire qualcosa a grandi linee). Ho postato anche i file che mi avevi chiesto e se non sbaglio ti avevo detto che con il file che mi avevi passato tu era andato via l'audio e sono dovuto tornare alla situazione precedente.
  4. Aiuto Post installazione

    Non dovevamo fare anche il mio? ahahah Io ho seguito la guida di rampagedev per haswell sul suo sito. Se segui tutto alla lettera installi senza problemi in pochissimo tempo. Forse devi giustamente partire con la video integrata e installare i driver nvidia
  5. Aiuto Post installazione

    Raggi qua abbiamo abbandonato la questione? io sto riportando lag che prima il sistema non aveva. alcune volte il finder va in palla e non riesco a clickare col mouse su elementi o finestre mentre da tastiera va' tutto Ad ogni modo vorrei sapere se riusciamo ad ottimizzarlo in qualche modo (adesso che non ho lavori in sospeso): - migliorare leggermente i tempi di boot - avere l'audio anche quando torno dallo sleep/stop - abilitare la thunderbolt - e non so se è possibile migliorare le performance generali
  6. No, quella guida l'ho seguita, non serve a niente! e ho rimesso il config.plist originale che avevo backupato!
  7. Intanto io vi aggiorno. Sull'hackintosh ora non riesco più a ricevere e inviare SMS come succedeva prima.
  8. Si si, avevo visto, era una risposta generica prima sul senso di saper misurare le cose. Al momento non spenderei altri soldi per una cosa che per lavoro mi serve zero
  9. Ma infatti per me non è fondamentale. Certo quando sto lavorando è comodo rispondere ai messaggi (perché vanno anche gli sms normali) dal Mac e non prendere il telefono. Sinceramente a me sarebbe utile anche l'handoff....ma ho cose che ancora non funzionano alla perfezione, preferisco risolvere quelle.
  10. Aiuto Post installazione

    Grazie. Comunque nel frattempo ho rimesso il kext audio che avevo quando funzionava. Almeno riesco a lavorare
  11. Ehm stai facendo confusione, io ho detto che ho seguito pedissequamente la guida e il bootloader mi si è sconfigurato (ho ricaricato il config.plist che avevo backuppato prima di seguire tutta la procedura). Probabilmente ciò è dovuto a qualche "errore" nella guida che da per scontato (come al solito) alcune cose che andrebbero fatte con Clover Configurator. Comunque, dopo qualche giorno di inutilizzo dell'hack vi segnalo che Messaggi è tornata a funzionare correttamente senza intervento umano!
  12. Aiuto Post installazione

    ok, sono ritornato operativo. Lunedì scorso è nato mio figlio A che punto siamo? che cosa c'era da fare? IOreg l'avevo allegato!
  13. Non vedo che motivo avrei di dire una cosa per un'altra, ho modificato solo i parametri come guida (mai guida fu più seguita scrupolosamente). Inoltre ad ogni riavvio cambiava tema. Ho collegato una tastiera fisica, sono entrato in OS X e ho rimesso il backup del vecchio config. Per quanto riguarda il MacBook non volevo intendere che imessagedebug avesse fatto danni, ma che l'operazione sull'hack avesse sballato un po' tutto (infatti mi è stato chiesto su entrambi di rifare l'accesso icloud). Sala parto permettendo più tardi provo a rifare tutto inserendo valori random e non quelli del vero mac
  14. la tastiera è bluetooth e non funziona al boot ovviamente (nel senso che lo presumevo) la procedura mi ha fatto un casino sul macbook dal quale ho preso il seriale p.s. il clover configurator non può essere che abbia cambiato le impostazioni del config.plist originale?
  15. ho seguito la tua procedura solo che adesso nel bootloader non riesco ad usare il mouse e quindi a far partire il sistema e cmq iMessage non va
×