Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

benb7760

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About benb7760

  • Rank
    InsanelyMac Protégé
  1. 1988b problem

    I have installed the Taruga 1988b rev4 drivers, running on 10.5.6 However 5.1 sound doesn't work by default, and when I visit the Audio/Midi setup to change to multichannel, the only available option is stereo
  2. http://www.infinitemac.com/f57/how-to-snow...2-on-p5k-t3380/ This should help you. Haven't had any success myself, yet. Planning to upgrade today.
  3. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    Hey. Firstly I think I installed the wrong one originally (The driver for Leopard 10.5.1 : ATI_x1950_7288_LEO.zip ( 901.91K ) Number of downloads: 1074) My gfx card is an x1950 pro I've got a nice picture of a graphics card in the middle of my screen with a flashing power connector. How can I uninstall this driver? Secondly what driver do I actually need, and can somebody upload it somewhere that isn't rapidshare because I can never get past the cat thing, and when i do it tells me I need javascript (which i have on all my browsers). And also I have apparently reached my 'free' limit. Can anyone help me please?
  4. I have sucessfully installed iAtkos on a seperate hard drive to my windows install. I am presuming that this is the reason my windows install does not show up in the Bootloader that comes with iAtkos. Can anybody please tell me a way to modify entries in the bootloader to allow me to add my windows installation to it? Thanks, Ben
×