Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

tiberius72

Members
  • Content count

    5
  • Joined

  • Last visited

About tiberius72

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Redondo Beach, CA USA
  1. https://www.dropbox.com/s/fhck5iej1aqe5bo/IMAG0712.jpg Check out the above link. Still no joy.
  2. Hi I am kinda new to the scene. Thanks for the guide. I followed it to a tee But when I boot to my "OS X" (ML) drive from the USB drive I get the grey apple screen and after a few I get a circle with a line through it (kinda like a no entry). I don't see my drive light going on either. I tried -x options for single mode, but still no luck. Any Thoughts ? FYI - I tried to boot directly to the ML drive but it just sits there it doesn't even start loading anything. The drive is a new Intel SSD 180 GB. MB -GA-P35C-DS3R Rev1.1 CPU E6600 4GB Memory (another 4 is waiting in the wings)UIpdat Update - I tried verbose mode and I the message Still waiting for root device. Looks like something wrong with the drive. Perhaps I need to start again ?
  3. Users with GMA 950 / X3100 Real Macs needed here

    Well I finally installed all the necessary kexts, etc. and it does absolutely nothing. One interesting aspect is that I have another laptop with the same specs (yes, I am trying this on a replacement for my old work one). In XP the max resolution I can go to is 1024x728, others are offered but the entire screen does not fit. I think this maybe the best I can get. This now leads me to another interesting issue. When I dock the laptop and I use my 22" screen I get a blue screen (funny that Apple also has a blue screen of death...) I do see other graphic resolutions options from the boot menu but all I get is the blue screen. Not sure what to do now.... The only reason I installed OSX on the laptop and made it dual bootable is experiement while I was away on business.... Cheers Tiberius
  4. Users with GMA 950 / X3100 Real Macs needed here

    I have been looking through this thread but I am new to all of this so pls help if you can. OK guys I need some help with this one. I have IBM T60 loaded with Kalway 10.5.2 I will probably look to upgrade to 10.5.4 at some stage (maybe even 10.5.5). I have the 950 GMA built in graphics card and I only get the resolution of 1024x768x 32. I get no artifacts, so how do I get to the display to work at a better resolution, obviously OS is giving no other options ? I wanna be at 1280x1024x32. My device ID is 0x27a2. I see alot of posts about Natit, etc. But how can I go about enabling this. Is there a guide for dummies ? Thanks in Advance
  5. Auto Boot from Shutdown

    Hi, I have running 10.4.4 with the Netkas shutdown fix. I have noticed that my machine wakes from shutdown every now and then. Does anyone know what is causing this and how I can fix it ? Cheers Dav
×