Jump to content

aleszylder

Members
  • Content count

    31
  • Joined

  • Last visited

About aleszylder

  • Rank
    InsanelyMac Protégé
  1. I don't undertand I only have my USB wireless mouse connected... Before droping the script everything was going fine.. ???
  2. Of course, Safari does that automaticaly... I have the latest version of iKey (downloaded yesterday)... It's weird
  3. aleszylder

    X700 and other PCIE ATI Radeon finally work

    OK Ive worked it out, tearing is gone
  4. Sorry but when I try to drop the script, it seems it's empty, no commands in it. I have managed for the enter and esc key, but don´t know how to configure the mouse wheel, is there any trick? Anyway thanks for sharing this info!
  5. aleszylder

    [How To] Enable Quartz 2D Extreme and Disable BeamSync

    Sory if this is quite obvious, but do I need to have the Quartz Debug opened? I say this cause of the "Force Quit" step... Anyway whan i do this, the finder doesn´t ask me if I want to restart... Thanks
  6. aleszylder

    X700 and other PCIE ATI Radeon finally work

    What do you mean with "MouseLocator-ShadowMouse.png"... I can't fix the tearing! Thanxxx
  7. aleszylder

    Atheros Network Drivers

    Could somebody upload the IONetworkingFamily.kext from 10.4.3 that´s currently working? Thank you... By the way do you know any problems related with 10.4.6? (Should this method work?)
  8. aleszylder

    X700 and other PCIE ATI Radeon finally work

    Does anybody know what to do about the cursor issue? I have the impression that OSX is works less fluently when this patch (Koverg's) is applied... Anyone noticed?
  9. aleszylder

    Atheros Network Drivers

    I have some problems! I've got this card (CMS ez connect g): http://www.smc.com/index.cfm?event=viewPro...cid=31&pid=1448 It has an Atheros SuperG Chip, but I can´t get it to work. I am on 10.4.6: first I installed IO80211Family.kext from 10.4.5, and nothing happened. Then I installed IONetworkingFamily.kext from 10.4.5, and something happened: ethernet built-in stoped working. Then I installed IONetworkingFamily.kext from 10.4.3, but still nothing happens: ethernet is still down, and no signs of wifi of any kind. I don´t know what to do, I thought most Atheros chips worked fine but... Anyway, OSX doesnt recognize the card in any way, neither on profiler, nothing. Should I return this to the store? The card has some kind of LEDs but they are not on, I don't know if I have to "switch the card on" somehow..? Thanks! By the way I have an HP Laptop Pavilion dv4000, Pentium D 2.0 GHZ, 1 GB RAM.
  10. aleszylder

    Callisto Technical Discussion

    I need some help please: I have a mobility x700 and applied Koverg´s patch, didn't work for the resolution but it did enable CI and QE... Then, I applied Callisto b003, but now I can´t change resolution (1024x768) but also CI and QE are out... I just need the instructions to "uninstall" Callisto from my system. Thanx... By the way, why Callisto affected my CI/QE???
  11. Works on my HP Pavilion dv4000... Sleep mode is not working thou
  12. YES! Works great... Beautifull! Thanx... Here is my modificated info.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>CFBundleDevelopmentRegion</key> <string>English</string> <key>CFBundleExecutable</key> <string>FrontRowPass</string> <key>CFBundleIdentifier</key> <string>info.yuriev.driver.FrontRowPass</string> <key>CFBundleInfoDictionaryVersion</key> <string>6.0</string> <key>CFBundlePackageType</key> <string>KEXT</string> <key>CFBundleShortVersionString</key> <string>1.0.0d1</string> <key>CFBundleSignature</key> <string>????</string> <key>CFBundleVersion</key> <string>1.0.0d1</string> <key>IOKitPersonalities</key> <dict> <key>Front Row Pass</key> <dict> <key>CFBundleIdentifier</key> <string>info.yuriev.driver.FrontRowPass</string> <key>HIDDefaultBehavior</key> <string>Mouse</string> <key>HIDPointerAccelerationTable</key> <data> AACAAFVTQioABwAAAAAAAQABAAAAAQAAAAAgAAAQAABxOwAATOMA BE7FAA03BAAFRAAAFIAAAAcsAAAj4AAACQAAADSwAAAK2AAARfAA AA0IAABXkAAAD2AAAGkAAAASEAAAeoAAABUAAACJAAAAF8AAAJEA AAAawAAAlrAAAB2QAACZsAAAIKAAAJswAAAj8AAAnDAAACewAACc MAAAAIAAABIAAHE7AABWfwAESgAADqAAAAY6AAAfQAAABygAACkA AAAI2AAAPGAAAAm4AABHQAAACrAAAFMwAAALwAAAYDAAAAzAAABs IAAADuAAAIQgAAARYAAAnSAAABQAAAC0AAAAFsAAAMcAAAAZoAAA 1AAAABzgAADbAAAAIIAAAOAAAAAkQAAA4wAAACegAADjAAAAALAA ABQAAHE7AABhTgAESgAAD2AAAAUyAAAXYAAABjIAACCgAAAHLAAA LCAAAAgIAAA3oAAACOQAAENAAAAJwAAAUIAAAAqgAABfIgAAC5AA AG1wAAAMcAAAewAAAA6AAACYoAAAEMAAALYAAAATQAAA0gAAABZg AADpAAAAGiAAAPoAAAAdoAABAwAAACEgAAEHAAAAJIAAAQoAAAAn oAABDAAAAADgAAARAABxOwAAbXcABBoAABHwAAAFGgAAG/AAAAXw AAAmYAAABvwAADQAAAAITAAAT+AAAAlsAABt4AAACngAAI3AAAAL sAAAtkAAAA1QAADZgAAAEQAAAPeAAAAVwAABEQAAABlgAAEgAAAA HUAAASgAAAAhAAABLgAAACSAAAEyAAAAJ4AAATUAAAAAUAAAEgAA cTsAAEuwAARMAAAOAAAABUAAABVQAAAHJAAAJiAAAAi0AAA1wAAA CpAAAEmAAAAL6AAAVoAAAA0gAABiAAAADhgAAGrQAAAPGAAAdAAA ABGQAACHgAAAFFAAAJoAAAAXYAAAqYAAABpgAAC0AAAAHVAAALkA AAAg0AAAvIAAACQgAAC9gAAAJ7AAAL6AAAABAAAAEAAAcTsAAFZ/ AAO4AAASoAAABSAAACVAAAAGCAAAN4AAAAbwAABfAAAAB/AAAIoA AAAJKAAAyyAAAArwAAD3gAAADSAAARyAAAAQAAABOAAAABRAAAFK AAAAGQAAAVMAAAAc0AABVwAAACDgAAFbgAAAJCAAAV2AAAAnoAAB XgAAAFJwAAAJlNEAWTAAAAoSaQBf8AAACpAAAGawAAAA4AAAHAAB GFUAATAAAAGyKAAC8AAAAlNpAAagAAADb0oAENAAAAOteAAUWAAA A+ulABfgAAAEKdMAG2gAAARoAAAe8AAABKIBACKYAAAE2VYAJiAA AAUUqwApaAAABVAAACywAAAFgAEAMcgAAAW1VgA2QAAABeqrADq4 AAAGIAAAPzAAAAZiAABD3AAABp6rAEh4AAAG21YATRQAAAcYAABR sAAAB3oBAFbcAAAH2VYAW/gAAAg4qwBhFAAACJgAAGYwAAAJFgEA bAAAAAmRVgBx0AAACgyrAHegAAAKiAAAfXAAAAEAAAATAAEYVQAB MAAAAbIoAAMQAAACU2kABxAAAAMvSgARgAAAA6z7AByIAAAEOqsA KOAAAASBVgAwiAAABMgAADgwAAAFDVYAQJgAAAVQAABI8AAABcar AFKwAAAGOAAAXHAAAAbxVgBnwAAAB0yrAG1YAAAHqAAAcvAAAAhM AAB5BAAACPAAAH8YAAAJlAAAhSwAAAo4AACLQAA= </data> <key>IOClass</key> <string>FrontRowPass</string> <key>IOProviderClass</key> <string>IOUSBInterface</string> <key>bConfigurationValue</key> <integer>1</integer> <key>bInterfaceNumber</key> <integer>0</integer> <key>idProduct</key> <integer>17</integer> <key>idVendor</key> <integer>1534</integer> <key>HIDRemoteControl</key> <true/> </dict> </dict> <key>OSBundleLibraries</key> <dict> <key>com.apple.iokit.IOHIDFamily</key> <string>1.2</string> <key>com.apple.iokit.IOHIDSystem</key> <string>1.0</string> <key>com.apple.iokit.IOUSBFamily</key> <string>1.8.4</string> <key>com.apple.iokit.IOUSBHIDDriver</key> <string>1.9</string> <key>com.apple.kernel.libkern</key> <string>6.0</string> </dict> </dict> </plist>
  13. aleszylder

    X700 and other PCIE ATI Radeon finally work

    IT WORKED! But not completely: CI and that stuff works now, here you have a screenshot: http://img131.imageshack.us/img131/7178/fullscreen14yw.png Anyway my resolution is still the same (1024x768). What can I do? My com.apple.boot.plist is now like this: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Boot Graphics</key> <string>Yes</string> <key>Graphics Mode</key> <string>1280x1024x32</string> </dict> </plist> I also have the typical mouse cursor issues, but very few (I installed Mouse Locator, it helps a little)... Anyway thanks for the support
  14. aleszylder

    X700 and other PCIE ATI Radeon finally work

    So I shouldn't try to get a higher resolution than 1280x1024?
×