Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

MacGTO

Members
  • Content count

    157
  • Joined

  • Last visited

  1. High Sierra 10.13.1 e Fusion Drive

    l'ho generato tramite clover configurator... però ho dovuto installare la versione 10.13 non riesco ad aggiornare a 10.13.1....uff con high sierra solo problemi
  2. High Sierra 10.13.1 e Fusion Drive

    Non vorrei cantare vittoria ma impostando SmUUID nel config.plist sono riuscito ad ottenere che l'installazione andasse avanti....possibile che sia una cosa "MUST" per installare high sierra su Fusion Drive??
  3. High Sierra 10.13.1 e Fusion Drive

    Ciao, grazie della risposta...considera che il pc è clear e non ha alcuna installazione...ho creato la penna dal macbook pro...
  4. Ciao ragazzi, smanettando un pò con la guida inglese per mettere le custom entries per il primo riavvio ottendo 2 tipi di errore in sequenza 1) si avvia da com.apple.boot.X (lettera tra p r s) ma quando dovrebbe iniziare a scrivere sul disco mi esce : Impossibile installare macos sul computer. Richiesta non valida - esci dall'installazione per riavviare il pc e riprovare. quando riavvio ottendo l'errore n°2 2) il percorso OSInstall.mpkg è danneggiato o mancante... sono in fase di stallo... premetto che ho creato la penna con il comando createinstallmedia e ho formattato e ricreato il fusion drive dall'installer di High sierra.. Idee??? in allegato screen del LOG
  5. Hi, after create the custom entries at first reboot when I boot from custom I’ve an error: OSInstall.mpkg missing or damaged Any solution??
  6. sorry guys which kernel for PENTIUM 4 640 HT? i would install mavericks but olso mountian lion is good!! tnx for yours answers
  7. [Risolto]Intel GMA 950 (27ae) e Lion

    Dopo tanto penare sono riuscito ad avere qe/ci e risoluzioni funzionanti.....usando le kext della dp1 di lion com dentro gli id della gma 950 si riesce a far funzionare tutto!! Testato perfettamente su 10.7-10.7.5
  8. [Risolto]Intel GMA 950 (27ae) e Lion

    dopo aver smanettato per quasi un anno sono giunto ad una mezza conclusione (ovver full res ma no qe/ci) usando l'installer presente su ideneb 10.6 (ovvero 10.5.8 leopard) riesco ad ottenere il corretto riconoscimento della scheda e tutte le risoluzioni ma non l'abilitazione di qe/ci.... dovrò continuare a provare diversi FB per ottenere un risultato soddisfacente!!
  9. salve a tutti, ho trovato una soluzione per il problema del mancato riconoscimento delle periferiche ide da parte di mountain lion Ho modificato una vecchia kext APPLEPCIIDE.kext creando una stringa apposita per il jmicron controller e dopo averla installata con Kext helper e aver ripiristinato i permessi con kext utility al riavvio tutto ha funzionato spero che questo post possa essere di aiuto a chi come me ha un hd ide ApplePCIIDE.kext.zip
  10. jmicronata

    i found a solution....i have modified a old kext APPLEPCIIDE.kext with the id of my jmicronata controller and it works.... i hope that it work also for you!! WARNING:::: add your id to kext if your controller ins't recognize. ApplePCIIDE.kext.zip
  11. anche con l'aggiornamento alla GM riscontro lo stesso problema....lettore dvd riconosciuto ma tasto fisico sulla tastiera che non ejecta il carrello....
  12. ciao a tutti ragazzi, stamattina ho fatto un guaio, volevo installare la Release preview di w8 sul mio hack in firma, ma inavvertitamente (avendo due hd della stessa capienza entrambi formattati in hfs di cui uno sul quale volevo installare windows e su l'alltro avevo Lion) nel cancellare le partizioni ho tolto da mezzo anche quella EFI del disco con Lion....premetto che non ho chameleon installato sulla partizione efi... come faccio a ripristinarla?? Utility disco inizia già a darmi i primi segni di squilibrio.....dicendo che sull ssd di lion non vede partizioni...però intanto mi ci fa accedere a lion....boh.... mi date una mano per favore???
  13. [aiuto]Sapphire 5770 ed artefatti grafici

    Vervet..... E allora perché gli artefatti??? E poi perché ad alcuni viene riconosciuta come ati radeon hd 5770??
×