Jump to content

Jorlores

Members
  • Content count

    15
  • Joined

  • Last visited

About Jorlores

  • Rank
    InsanelyMac Protégé
  1. Hello, I'm installing iDeneb 10.5.6, but after several try I can't start the system. The OS only start in safe mode (-x) and even so, I have problems with USB (only recognize keyboard and mouse, anything else is not responding) and firewire. My configuration is: - Motherboard Abit IX38 Quad GT - Intel Pentium Core duo 3.13 Gb - 6 Gb DDR2 @ 800Mhz of RAM - Ati Radeon HD 2600XT @ 256Mb RAM DDR3 - SATA2 @ 250 GB (one partition) I had previously installed Kalyway 10.5.2 (running smooth), but I decide to update to 10.5.6 to install iLife'09. Now I'm stuck. I have try several times to install the OS (iDeneb) with and without extra driver, but always the same results: only boot in safe mode. I need to know what version should I use (or should I roll back to 10.5.2 Kalyway??) Any idea? help? Thanks
  2. All right, this what I get: ERROR: Furewire unable to determine security-mode; defaulting to full-secure This is the only error I can see. Any idea? I guess I'll have to install the OS again. Any suggest on which is the best I should install? Thanks!!
  3. Well I've downloaded Kalyway...

    Did you download an ISO image file? If so, its easy, open the burning tool and burn the ISO image (select DVD ISO image). The burned DVD is bootable, so you just have to insert it in your DVD tray and restart. It should start automatically.
  4. Hi Everyone, I'm a basic user of PC based Mac OSX. I had installed Kylaway 10.5.2 (it works absolutely fine ) and I decide to update to 10.5.6 using iDeneb Combo Update Kit. After update, system is not loading anymore. It start loading (showing the apple logo) and after some time it stops and nothing happen. Since I'm not quite familiar with command lines (basic user), I'm not sure what should I do to fix it. Is there anyone who can help me to solve this problem?. Thanks for your support
  5. Mi puerto FireWire no funciona!

    Intenta con este posteo http://forum.insanelymac.com/index.php?showtopic=95789
  6. Como hacer funcionar el Firewire?

    Ya solucione el problema. En otro post obtuve la siguiente direccion http://forum.insanelymac.com/index.php?showtopic=95789 Ahi explica como solucionar el problema con el USB que no lo reconoce... pero tambien funciona con el Firewire. Segun explica es un error tipico de la instalacion de Mac OSX 10.5.2 de Kalyway. Si tiene ese problema, vean como les va con esto. Saludos!!
  7. Gracias jmvBMW, eso es juto la solucion al problema con la instalacion de Mac OSX 10.5.2 de Kalyway. El post explica super bien como solucionar el problema (incluso pa los que no cachamos mucho mac). No solo pude solucionar el problema con el USB sino que tambien solucione el problema que tenia con el puerto firewire... ahora todo funciona perfecto. Gracias!!!!!
  8. Como hacer funcionar el Firewire?

    El chipset es intel X38. Del kext ni idea... . Con lo unico que lo he probado es con mi camara de video. Lo de si lo reconoce o no el leopard ni idea.... Donde podria bajar el kext para el firewire?...
  9. Como hacer funcionar el Firewire?

    Tengo problemas con el puerto Firewire. Mi placa es una Abit IX38 QuadGT con Mac OSX 10.5.3 instalado. Todo lo demas funciona perfecto, sin embargo no puedo capturar videos via firewire. Hay algun driver o algo que deba instalar o actualizar? Gracias por la ayuda
  10. Actualizacion a 10.5.2 o 10.5.3

    Trate de hacer varias cosa por ahi y nada... finalmente tuve que reinstalar todo desde cero.... mala, pero lo unico que me funciono....Ahora la pregunta es, ¿vale realmente la pena actualizar a 10.5.3?, o mejor me quedo como esta?.... Saludos
  11. Baje la actualizacion de la BIOS (version12) para mi placa (Abit IX38 Quad GT) y al principio no paso nada, sin embargo, luego de correr el programa OSX86 Tool (que lo baje de la pagina principal del foro) y reiniciar, me reconoce todo lo que conecto (camara, iphone, etc). Gracias a todos por la ayuda!!! Saludos
  12. Actualizacion a 10.5.2 o 10.5.3

    Ayer actualice a 10.5.3. Baje la actualizacion de la pagina de apple, tal como aparece en algunos foros. Todo bien durante la instalacion, me pide rebootear, y al hacerlo, lego de rebootear me vuelve a pedir que rebootee el computador y no me deja entrar. Lo reinicio y nuevamente aparece lo mismo.... ahora no puedo acceder al SO. Alguna idea de como solucionar esto? o tendre que reinstaar el SO? (La instalacion original es 10.5.2 Kylaway).
  13. Gracias a todos por su ayuda. De hecho baje el programa kexthelper y se supone que cargo los drivers que baje de otro link que encontre por ahi en otra discucion. Sin embargo sigo con problemas. Conecto mi Iphone y nada, un disco portatil USB... nada. Sin embrago la impresora (Canon IP4300) se conecta, aunque no imprime puedo accesar al estado de los estanques y puedo imprimir paginas de prueba, sin embargo cuando trataba de imprimir un documento, no pasaba nada. Finalmente lo que hice fue bajar los controladores (ultima verion) de la impresora desde el sitio del fabricante y ahora funciona OK. Sin embargo sigo con el problemas de los USB para el Iphone y los otros dispositivos que he probado hasta ahora. Como referencia mi placa base es un Abit IX38 Quad GT Alguna idea de lo que pueda ser??
  14. Gracias por el dato. Encontré el parche en http://forum.insanelymac.com/index.php?act...st&id=19615, sin embargo, como soy nuevo en esto de los Mac no tengo ni idea de como se instala.. es un archivo comprimido que trae varios archivos y carpetas dentro... alguna idea de como se hace? Gracias
  15. Hola a todos, Instale Mac OSX (Kalyway) en mi PC y quedo súper!!. Todo corre excelente, sin embargo he tenido problemas con los puertos USB. Instale mi impresora (Canon IP4300) y la reconoció de inmediato, luego los demás dispositivos funcionaron OK, sin embargo luego de un par de días los puertos USB dejaron de funcionar o funcionan solo de vez en cuando... (Mi Placa Madre es una Abit IX38 QuadGT). Si alguien sabe como solucionar esto se lo agradeceré. Gracias!!
×