Jump to content

dieselboy27

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About dieselboy27

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. There may or may not be custom distro's released. But, hopefully people with similar hardware may post detailed installation guides. I know that my Dell 1525 is going to get to SL but we may need patience before all the bugs are uncovered. It's an exciting time to be a Hackintosh owner, we'll soon be running the most sophisticated O/S on our computers.
  2. Thanks for the great info. My WUSB54G v4 is now working with OSX86 10.5.7. Now my only follow up question to this great tutorial is: Will this now work with KisMac and if so which driver should I be selecting for use with it? Kismac seems to be crashing when I select RT2570. Is anyone else using KisMac?
  3. dieselboy27

    Need help with my OSX86 PC

    I installed Leopard on my HP a8139n HP PC successfully, however there is no sound. Apparently I must not have selected the proper option before installation. I'm not very familiar with the Leopard O/S and was hoping someone out there could either help me with installing drivers for the sound, or perhaps helping me figure out which options to select when reinstalling Leopard. I'm not sure which way would be easier. Right now everything seems to be working fine in terms of applications etc. except for no sound, and probably no mic in either. Again, I'm just trying to get into the whole OSX thing so any help would be greatly appreciated. I've read about kext's etc but they completely baffle me right now. One other thing that I have noticed is that youtube videos start and play for maybe a couple of seconds, then stop. I've seen this happen in Windows as well, but a restart usually fixes it for me. I don't think I've ever had youtube work properly on my Leopard.
×