Jump to content

GEPD

Members
  • Content count

    11
  • Joined

  • Last visited

About GEPD

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Chile
  1. Hi everyone! I need some help, I'm building a dual xeon server to install osx I already have the processors (Intel Xeon WESTMERE-EP E5649) and the 24GB RAM KTH-PL310QK3 ECC the graphic card will be the ATI Radeon HD5770, I have just one problem, I don't know wich Mobo is better first I found a Intel S5520SCR but the LAN is not working (if someone could make it work I'll apreciate the info) if there is no solution to this problem anyone know other intel mobo fully working? or other not as expensive. regards
  2. en estos momentos tengo algo parecido a eso que me dices, pero quiero algo más potente para renders 3D La Tempest también la había chequeado pero esa tampoco la encuentro para comprar, creo que sería ideal si hay una intel que funcione ethernet con la gráfica no tengo problemas porque tengo una ATI Radeon HD5770 y funciona sin ningún problema. Sólo estoy fallando con la placa, estoy indeciso, la Intel S5520SCR) tiene muy buen precio, quizás me convenga comprar una tarjeta LAN adicional.
  3. Hola, estoy armando un server para instalar OSX en el, he instalado antes SL, y Lion en equipos de con 1 procesador. Encontré este sitio web dónde especifican las piezas necesarias para armarlo, pero la ethernet de esa mobo no funciona (Intel S5520SCR), buscando en internet encontré dos procesadores Intel Xeon WESTMERE-EP E5649 a un precio conveniente pero ando buscando una placa que funcione 100% Por ahora tengo: Supermicro X8DA3 Supermicro X8DAi Supermicro X8DAE Supermicro X8DAH Supermicro X8DTH-6F el problema que tengo con estas placas que no tienen envío internacional en ebay. Ando en busca de alternativas, por supuesto tienen que ser compatibles con los procesadores y lo ideal que tengan buena capacidad de RAM (slots), he encontrado estas por ahora pero me gustaría saber de otras alternativas. EVGA SR-2 (ésta es un poquito cara) Intel S5520HC (al parecer en esta tampoco funciona ethernet) ASUS Z8PE-D12/ X ASUS 1366 LGA Motherboard Z8PE-D12 si me pueden recomendar otras, se los agradecería, me da igual la marca, sólo que funcione 100%. Saludos.
  4. GEPD

    XFX ATI Radeon HD 5770

    Recientemente he comprado una nueva tarjeta gráfica para mi Hackintosh, buscando en algunos foros sobre el tema vi que apple integraría nativamente nuevas gráficas, entre las que estaba la ATI Radeon HD 5770 (ID 0x68B8) luego de comprarla e instalarla he tenido muchos problemas para poder hacerla funcionar como corresponde (Full) por lo que he leído, la mejor forma para que funcione 100% sería por DSDT, pero la verdad es que no sé mucho sobre ese tema, mi anterior tarjeta (nVidia Geforce 8500GT 512) la hice funcionar sin problemas con unos kext que encontré por ahí, también encontré unos kext para la ATI pero no me funcionaron del todo, necesito utilizar la tarjeta en modo dual he estado intentando seguir esta guía: http://www.tonymacx86.com/viewtopic.php?f=15&t=15798 pero como ya mencioné no sé mucho sobre DSDT, encontré una aplicación llamada DSDT Auto-Patcher en donde figura mi placa he conseguido el DSDT, pero no sé bien como editarlo siguiendo los pasos de la guía si alguien pudiese ayudarme en esto les agradecería un montón, si lo hacen podría grabar todo el proceso para luego subir el video y sirva a modo de explicación, ya que existe muy poca información en español sobre esto. la configuración de mi equipo en este momento es: Intel Quad Core 2,67 Asus P5QC XFX ATI Radeon HD 5770 * 7 GB RAM DDR2 Funcionando todo correctamente. Saludos
  5. I do it and work... I think that is the final solution, I attached the file that I used (is from retail snow leopard). http://rapidshare.com/files/376787347/Quic...ponent.zip.html http://www.megaupload.com/?d=TL86OF8I regards
  6. guys maybe now the problem have solution: http://discussions.apple.com/thread.jspa?m...7 success!
  7. En Snow Leopard 10.6.3 me da un problema, estoy usando la distribución para Chile, pero al seleccionarla y usar por ejemplo textEdit vuelve a Español-ISO, lo que antes no me pasaba con Leopard, ¿existe algúna solución? Saludos
  8. In the skype forum have many topics about the probem too... but unresolved jet http://forum.skype.com/forum/191-video/pag...59790ba6a288fd0
  9. I have the same problem with the 10.6.3.
  10. Ya tengo casi la mayoria de los problemas solucionado, cuanto ya tenga todo ok editarè el post para indicarles que he hecho exactamente, antes quisiera saber si alguien tiene conocimiento sobre Quartz Extreme lo que pasa es que me aparece como incompatible pero segun he leido en varios foros ésta placa si soporta esa opcion, quiero instalar final cut y no puedo por lo mismo desde ya agradeceria ayuda sobre el tema
  11. Que tal amigos de insanelymac.com, quisiera comentarles acerca de mi instalaciond e Leopard y ademas pedirles ayuda les comento, antes que todo Mi PC Intel Core 2 Duo E4500 2.20 Ghz 1.5 Gb de RAM Placa: ASROCK CONROE1333-D667 S775 [Detalles de la Placa] Tarjeta Sonido: Creative SB Live! series (WDM)[VEN_1102 - DEV_0006] Wireless: D-Link DWA-510 Version Instalada: Leopard 10.5.1 6818 Installer Nombre del ISO: iATKOS_v1.0ir2 Les Cuento que al principio he tenido un problema al intentar instalar ésta version (No avanzaba mas allá del loader con la manzana) Solucion: Cambiar la Version de la Bios de la 1.8 a la 1.2 ahora que todo funcionó les comento lo que instalé iATKOS v1.0i Main System Boot Loader -Darwin x86 bootloader Patches -SS2 SS3 Kernel -Remove CPUPowerManagment driver Driver VGA -Intel SYSTEM -SATA NETWORK -Realtek 8119 -Wireless Patch Ahora arrancó todo bien, no me he hecho mayores problemas con el asunto del dual boot ya que con Darwin puedo elegir entre Leopard o XP moviendo las teclas arriba o abajo apenas botea te da 5 segundos para elegir. instalé y lo que si me di cuenta que sólo me dio la opcion de instalar en ingles, ¿no hay forma de cambiarlo totalmente a español? el sonido no me anda ni por la Sound Blaster ni por la que trae integrada Integrada: Audio - Audio de 7.1 CH Windows® Vista™ Premium Level HD (Codec de audio de ALC888) ¿hay algun parche para cualquiera de las dos? creo que la tarjeta de red no tuvo problemas no me conecto por red asi que de momento no puedo probarlo... la tarjeta inalambrica habrá forma de parcharla, he buscado informacion en el foro pero no he encontrado nada y la tarjeta grafica me la reconoce bien, pero sólo me deja cer a una resolucion de 1024x768 ¿hay forma de cambiar a una mayor resolucion? de momento todo los demás me ha ido bien saludos y gracias de ante mano
×