Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

husa550

Members
  • Content count

    7
  • Joined

  • Last visited

About husa550

  • Rank
    InsanelyMac Protégé
  1. X700 and other PCIE ATI Radeon finally work

    Hi I have the same Device ID: 5549 , do QE, CI, OpenGL support work for you? I can get the kext to load but can't QE, CI AND OpenGL to work.
  2. Hi I have just installed the prepatched 10.4.4 to 10.4.5 and checked if there was som updates. This came up: "Security Update 2006-001 is recommended for all users and improves the security of the following components: apache_mod_php automount Bom Directory Services iChat IPSec LaunchServices LibSystem loginwindow Mail rsync Safari Syndication For detailed information on this Update, please visit this website: http://docs.info.apple.com/article.html?artnum=61798" Is this ok to install or will it destroy my installation? Thank's Yabba
  3. X700 and other PCIE ATI Radeon finally work

    Hi Is it anyone that have a X800 PCIE with the Device ID 0x5549 who got this to work?
  4. X700 and other PCIE ATI Radeon finally work

    Can you tell wich row i can find 3D 60 5B 00 00? It will take a year to find it for me. Thank's in advance!
  5. X700 and other PCIE ATI Radeon finally work

    Hi again! This is the output when i try to load the ATIRadeon9700.kext sudo kextload /System/Library/Extensions/ATIRadeon9700.kext Password: /System/Library/Extensions/ATIRadeon9700.kext/Contents/MacOS/ATIRadeon9700's pentium4 arch is incomplete kextload: error mapping module file /System/Library/Extensions/ATIRadeon9700.kext/Contents/MacOS/ATIRadeon9700 kextload: can't map module files kextload: can't check load addresses of modules kextload: a link/load error occured for kernel extension /System/Library/Extensions/ATIRadeon9700.kext load failed for extension /System/Library/Extensions/ATIRadeon9700.kext (run kextload with -t for diagnostic output) sudo kextload -t /System/Library/Extensions/ATIRadeon9700.kext kernel extension /System/Library/Extensions/ATIRadeon9700.kext has problems: Validation failures { "Executable file doesn't contain kernel extension code" = true } I changed the device ID as in the readme to 5549. Anyone know what i am doing wrong? I'm a newbie to Mac OSX X86 an apriciate all help i can get! Thank's
  6. X700 and other PCIE ATI Radeon finally work

    Hello! I think i managed to patch this but it look's like the kext doesent load, how can i get it to load? i'd be greatfull if someone tell me!
  7. X700 and other PCIE ATI Radeon finally work

    This is the info of my ATI X800 256mb Hope this will help! Keep up the good work!!! Type: VGA-Compatible Controller Bus: PCIe Slot: J6C1 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x5549 Revision ID: 0x0000 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1280 x 1024 Depth: 32-bit Color Core Image: Not Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Not Supported
×