Jump to content
InsanelyMac Forum

tab1293

Members
  • Content count

    12
  • Joined

  • Last visited

About tab1293

  • Rank
    InsanelyMac Protégé
  1. Thanks for the advice but installing the driver for 10.5 does not make the card work in 10.7. Any other suggestions?
  2. Is it possible to get this card working with Lion? I tried multiple installions to no success. Here are some of the links I followed: http://www.osx86.net...er_bcm43xx.html http://www.insanelym...showtopic=51725 http://tonymacx86.co...hp?f=19&t=26924 I will get the dmesg output once I get home from work because it picks up on the card but spits out errors. Thanks EDIT: Here is the dmesg output for the bcm43xx wireless driver [beta] kxld[com.apple.driver.AirPortBrcm43xx]: The vtable '__ZTV16AirPort_Brcm43xx' is malformed. Make sure your kext has been built against the correct headers. kxld[com.apple.driver.AirPortBrcm43xx]: The super class vtable '__ZTV16IO80211Interface' for vtable '__ZTV25AirPort_Brcm43xxInterface' is out of date. Make sure your kext has been built against the correct headers. kxld[com.apple.driver.AirPortBrcm43xx]: The vtable '__ZTV16AirPort_Brcm43xx' is malformed. Make sure your kext has been built against the correct headers. kxld[com.apple.driver.AirPortBrcm43xx]: The super class vtable '__ZTV16IO80211Interface' for vtable '__ZTV25AirPort_Brcm43xxInterface' is out of date. Make sure your kext has been built against the correct headers. Can't load kext com.apple.driver.AirPortBrcm43xx - link failed. Failed to load executable for kext com.apple.driver.AirPortBrcm43xx. Kext com.apple.driver.AirPortBrcm43xx failed to load (0xdc008016). Failed to load kext com.apple.driver.AirPortBrcm43xx (error 0xdc008016).
  3. I just installed lion on my ga-ps5-ds3l mobo but the one problem I am having is with my network card, its not even recognized. Is there anyway to get this card working on lion?
  4. Can I just use hackboot and follow the rest of the tutorial I posted? The link you gave me is in portugese and its confusing.
  5. Im trying to install OSX following this tutorial: http://www.insanelymac.com/forum/index.php?showtopic=222316 I burned the slboot.iso but when it boots it hangs on cdboot:done. I think this is because I am booting it with an IDE dvd drive. Is there anyway to patch this iso so it can boot from the IDE drive or is there anyway I can convert this image to a USB drive and just boot with that? Any help is appreciated, thanks
  6. Well if I can make a bootable USB it would be stupid to buy another dvd player I think. Anyone know how to do this?
  7. When I try to boot with the slboot.iso it says cdboot:done and then it just hangs there. I have an IDE dvd drive and I think this is why this is happening, correct? Is there anyway to put the slboot.iso on a usb drive and boot the OSX dvd from the usb drive?
  8. Mouse movement

    @XQYZ I followed those instructions in that thread and it didn't help. @Gujal Try booting with that parameter and still nothing. Maybe its just me but my whole install just feels laggy. I installed my video card with an EFI string using OSx86 Tools Utility. I have a MSI GeForce 8600GT with 512MB of memory. What can I do to test and see if something is messing up this installation?
  9. Mouse movement

    I have successfully installed OSX 10.5.6 on my machine and everything seems to be working pretty well. The only thing that I notice is my mouse motion. It seems very lag and unsmooth compared to Windows. I've messed around with the system preferences but it doesn't help. Could this be a USB drive issue or something? Is there something I can download that will provide better support for this generic logitech USB mouse?
  10. Hey guys, I installed OS X 10.5.2 and everything was fine when NVInject wasn't installed but as soon as I installed it, my computer would lock up at a blue screen. I have tried NVinstaller and Punk92's installer for 512MB cards with no luck. I was wondering if maybe someone who has this card could shed some light on how they got it working. My motherboard is a P35-DS3L. Thanks.
  11. Hey guys, I just installed Leopard with the Kalyway 10.5.2 DVD. My first boot up went pretty smooth except for the fact that the resolution on my screen was terrible. So I went into system preferences and tried to change the resolution. When I did this though, I blank light blue screen came up and I was frozen there, so I had to reboot. Once I rebooted, the apple logo came up like normal but then the screen just remained black after the initial screen. I am guessing this is a problem with my video card. I have a MSI NVIDIA 8600GT 512MB. On the install, I chose the NVInject for NVIDIA 512MB cards. Can somebody please help me?
  12. Hey, read through your tutorial and the installation looks pretty simple, but I still have some questions. Here are my specs: GA-P35-DS3L Mobo C2D E6550 CPU MSI 8600GT Video Card SATA DVD Drive (So I should not have any problems there) 1) I have the 10.5.2 Kalyway DVD, should the installation be pretty similar? If not what do I need to add/change? 2) About these Kext files, do I add them to the ISO image before I burn, or do I boot up the DVD and then add them via a USB drive or something? What kext files do I need for my specs? 3) I am putting Leopard on a separate HDD, my other HDD is running XP. If I install Leopard and just change my BIOS to boot from the OSX HDD, should I automatically have some kind of boot loader? 4) I am not understanding AHCI thing, can somebody please explain? 5) My video card will not fully work until I install NVInstall .33, do I install this after the OS installation? Thanks in advance.
×