Jump to content

bsides

Members
  • Content count

    104
  • Joined

  • Last visited

About bsides

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    São Paulo, Brasil
  1. bsides

    Instalação ML DP3: Tela preta

    Taí, não tinha pensado nisso. Vou tentar retorno aqui. Valeu Fiquei preso no DSMOS has arrived... pelo que li isso tem a ver com o vídeo. Estava funcionando, então sei lá qual xabu deu no meio do caminho. O que pretendo fazer: - Já havia tirado todos os AppleIntelHD* - Vou colocar o AGPM do Lion no ML Espero que dê certo! No /Extra tenho o seguinte: Hidden Content - /Extra Show Content dsdt.amlsmbios.plist device-properties.hex org.chameleon.Boot.plist (que pode ter alguma porcaria... vou verificar caso não dê certo o acima) No /Extra/Extensions: Hidden Content - /Extra/Extensions Show Content AppleACPIPS2Nub.kextFakeSMC.kext IOAHCIBlockStorageInjector.kext NullCPUPowerManagement.kext (que não deveria estar aí creio eu...) VoodooPS2Controller.kext Ok, e não é que deu certo? Wireless funcionando, estou postando de dentro do ML DP3. Valeu Artur, muito obrigado
  2. bsides

    Instalação ML DP3: Tela preta

    Bom, consegui com sua ajuda, está dando boot e bem rapidamente. Isso é bacana, obrigado O que está me incomodando é a rede wireless: não funciona nem a paulada. Isso aconteceu no meu update do 10.7.2 pro 10.7.3, mas foi só pegar as kexts IONetworkingFamily, IOPCIFamily e IO80211 do 10.7.2 que tudo voltou ao normal. Mesmo instalando essas no ML ele não vai. é mostrado o ícone de wireless na barrinha de cima, mas fala que não existe hardware. No console, consegui ler que o AirPortAtheros40.kext não conseguiu achar referência no IOPCIFamily nem no IONetworkingFamily... sabe algo em relação a isso? Pra instalar esse Atheros 9285 eu tenho um patch no meu DSDT e o meu IO80211 tem o id do device, então não sei porque não está funcionando. Preciso muito do wireless, pois meus roteadores são inalcançáveis Abaixo um log pessoal do que funciona e o que falta (escondido pro post não ficar gigante e prolixo) Hidden Content - Log Show Content O que não funciona ainda: - Som - Rede Wireless - Rede via cabo (ainda não testei na verdade, deve funcionar) O que já funciona: - Meu DSDT.aml do Lion com os meus vários patches. Incluí aqui porque o kext do ACPM teve de ser instalado do Lion também para funcionar o speedstep (não sei se está funcionando, mas boota). - Gráficos eu não sei ao certo, mas está rodando na resolução full-hd, com as transparências e tudo mais. Falta instalar o AGPM e algum outro patch que não lembro... O som eu ainda não instalei os kexts porque não me lembro o que modifiquei e onde. Sei que é o VoodooHDA e provavelmente tirar o AppleHDA.
  3. bsides

    [GUIDE+STUDY] Asus G53sx LION

    Hi ugokind, just passed by this post... maybe my signature links can help you. I run Lion 10.7.3 here with some problems as of now, but none of them are really huge. Issues: - Bluetooth is pure trash. We know it. I bought a generic dongle for like $5 and it works with it (actually R$15 in my currency). - Card Reader is also pure trash. I don't know how to make it work but I also don't care. Like bluetooth I don't really use it. - Graphics work ok, but sometimes the system freezes, the screen start to crash on refresh (like moving a window) but soon it resets itself and come back from a soft-reset (it's like the system logs out the user and log back in instantly and reopen all the apps opened before). It doesn't happen often, more like once in a week, but they happen. - The HDMI out doesn't support sound now. There is a patch somewhere that make it work I think (in olarila.com) but it requires hours to make it work... and I still couldn't do. Regardless, I almost never use it as well. I have external sound boxes so I plug it normally at the sound-out and it works. - Camera: it works, but it's really terrible. Not really my thing too, but would be nice to have some better functionality. As of now, when it's on by some application you can count around 5min and the system will have some hangs here and there. It doesn't freeze thou, but it looks like a bad thing to keep it up. Regardless those issues I use this configuration fully to work and hard resets are uncommon (but happens). If you need my kexts in extra or /s/l/e and my /extra contents just let me know. I am trying Mountain Lion DP3 in another partition and I got it to boot. Without wireless network or sound, it is up and running (minor graphic glitches, but i havent installed any different kexts yet). Cheers
  4. bsides

    Instalação ML DP3: Tela preta

    Consegui instalar. Bizarramente não bootei pelo instalador e sim pelo meu boot normal do Chameleon do meu Lion. Enfim, instalou e foi. Agora estou penando pra conseguir instalar as kexts... me diz uma coisa, existe uma maneira mais fácil de saber quais kexts instalar? Eu não lembro quais modifiquei no Lion, então está um pouco comprometido isso... não adianta jogar as kexts do Lion lá no S/L/E porque ele dará erro obviamente. Se puder me ajudar nisso, agradeço! Abraço!
  5. bsides

    Instalação ML DP3: Tela preta

    Valeu Artur, vou tentar e volto aqui pra postar a resposta. Abraço!
  6. bsides

    Instalação ML DP3: Tela preta

    Ih acho que confundiu, Artur. Não estou querendo instalar minhas antigas kext lá no Mountain Lion. Estou tentando bootar o instalador do Mountain Lion, mas ele está me dando tela preta, saca? Agora que me toquei que entendeu errado...
  7. bsides

    Instalação ML DP3: Tela preta

    Sim parece ser coisa gráfica mesmo. No Extra/Extensions.mkext que vem lá no guia já vem o fakesmc, voodoops2 e essas coisas, certo? Bom, se eu copiar os meus kexts do SL, deve funfar? Meus kexts são meios extensos, cheios de hack... mas se funfar tudo bem. Vou tentar e posto de volta. Valeu rapaz, abraço.
  8. Olá pessoal, Tentei instalar o ML DP3 na minha máquina há alguns dias. Segui os passos desse tópico no Olarila http://olarila.com/forum/viewtopic.php?f=26&t=995 e fiz uma partição com boot do Chameleon para isso normalmente, num hd externo. Esse HD tem 3 partições: um backup do meu SL atual (10.7.3), uma partição da instalação do ML DP3 e outra vazia que seria onde instalaria o ML DP3. O que acontece é que quando vou dar o boot (com -v e já tentei com GraphicsEnabler=No) me dá uma bizarra "tela preta". Não consegui identificar o que faz isso porque após todo o verbose mode aparecer ele simplesmente fica com a tela preta, forever... não parece que travou, simplesmente não acontece mais nada, mas está tudo "aceso" aqui no notebook, então é um pouco bizarro pra mim. Aconselham algo que eu possa usar? Minha máquina está na assinatura. Já tentei modificar o Extensions.mkext da pasta Extra pra ter os kexts que uso aqui no SL mas isso dá KP (provavelmente porque tem algum kext que chama outro no S/L/E ou sei lá), então nada feito. Help please! Abraço e valeu!
  9. bsides

    Atualização 10.7.3 em G53SX - Sem rede

    Pessoal funcionou. Achei estranho nada estar mudando, daí instalei os kexts via kext helper e foi. Não sei qual deles foi certo, mas instalei todos do 10.7.2: IONetworkingFamily, IO80211, Realtek e IOPCIFamily. Valeu mesmo, abraço!
  10. bsides

    Atualização 10.7.3 em G53SX - Sem rede

    Pois é pessoal, tentei repor essas 3 kexts do 10.7.2 (IO80211, IONetworkFamily e a da RealtekRTL81xx) e nada. O bizarro é que nem tchum pra Wireless (diz que o hardware não está presente) e o wired me dá um IP, mas sem internet. Depois de um tempo ele parece que "desliga". No boot ele me dá um IP, por isso que não estou entendendo. Olha o que me dá no kernel.log: Mar 19 15:43:16 localhost kernel[0]: [RealtekRTL81xx:init] RealtekRTL81xx.kext v0.0.90 (c)2010-2011 by Lnx2Mac (lnx2mac@gmail.com) Mar 19 15:43:16 localhost kernel[0]: [RealtekRTL81xx:init] _logLevel is now 132 (0x0084) Mar 19 15:43:16 localhost kernel[0]: [RealtekRTL81xx:init] Using updated PHY config method Mar 19 15:43:16 localhost kernel[0]: [RealtekRTL81xx:init] init completed Mar 19 15:43:16 localhost kernel[0]: [RTL81xx@0x9000:rtl8168_init_board] NIC identified as RTL8168E/8111E (mcfg=14) Mar 19 15:43:17 localhost kernel[0]: com_lnx2mac_RealtekRTL81xx: Ethernet address 14:da:e9:38:80:a5 Mar 19 15:43:43 Rafael-Macbook-Pro kernel[0]: 44.805362: start[812]: PCI open failed Mar 19 15:43:43 Rafael-Macbook-Pro kernel[0]: start [/sourceCache/AirPortDriverAtheros9380/AirPortDriverAtheros9380-430.14.9/src/common/lmac/ath_dev/darwin/AtherosController.cpp:962] load failed Colei só o que interessa, mas as mensagens na íntegra estão em anexo (UTF8). Se alguém puder me dar uma luz... erro muito bizarro =/ laslog.txt
  11. Olá pessoal, Fui atualizar do 10.7.2 pro 10.7.3 e tudo correu bem, só tive que tirar o AppleHDA porque uso VoodooHDA e o Speedstep no meu kext antigo. A única coisa agora me incomodando é que estou sem rede alguma. O wireless diz que estou sem hardware e via cabo, apesar de aparentemente conectado e com um ip (até renovando manualmente ele me dá um ip) estou sem acesso à internet. E depois de um tempo ele some. Wireless: Atheros AR9002WB-1NG Wired: Realtek PCIe GBE Ambas estavam funcionando normalmente no 10.7.2... alguém pode me dar uma ajuda? Não sei mais o que fazer. Já instalei Lnx2Mac 0.90 (última versão) e até um Atheros bem bizarro que tem na nova versão do ###### 4.7.0, mas ambos sem sucesso. Abraço,
  12. bsides

    Asus G53 Snow lepoard install

    Thank you! And what is the exact version of the notebook for this dsdt? In my case, mine is a g53sx, probably known as a1 in US (in my sig below).
  13. bsides

    Asus G53 Snow lepoard install

    What is your conclusion?
  14. bsides

    Netbook hot key driver Asus Dell HP

    I don't know what EisaID means but must be something about my devices. I greatly appreciate your help on this. Do you need me to go over Ubuntu or something like this and run any command? Maybe it can help. I mean, I'm willing to help
  15. bsides

    Netbook hot key driver Asus Dell HP

    I know right? But like I said here, if I change that to uppercase it doesn't work anymore. Oh well go figure Here's what you requested. Also my DSDT just because bsides_Macbook_Pro.zipdsdt.dsl.zip
×