Jump to content

xumix

Members
  • Content count

    18
  • Joined

  • Last visited

About xumix

  • Rank
    InsanelyMac Protégé
  • Birthday 10/12/1983

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. http://www.fleebailey33.org/2010/02/alc1200-in-future.html here is working kext for 10.6.3 and ALC 1200
  2. just installed 10.6.3, used your legacy kexts in /Extra, and now i have: 29.03.10 21:57:45 kernel HDAEnabler: Copyright (c) 2008 by Kabyl 29.03.10 21:57:45 kernel HDAEnabler: 05/05/2008 Added SP-Audio support by Taruga 29.03.10 21:57:45 kernel HDAEnabler: 03/07/2009 Compiled for 32/64-bit by Taruga 29.03.10 21:57:45 kernel Sound assertion "0 == pciVendorProductID" failed in "/SourceCache/AppleHDA/AppleHDA-184.4.3/AppleHDAController/AppleHDAController.cpp" at line 3226 goto Exit 29.03.10 21:57:53 kernel Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-184.4.3/AppleHDA/AppleHDAWidget.cpp" at line 3794 goto handler 29.03.10 21:57:53 kernel Sound assertion "0 != widget->setUnsolicited ( true )" failed in "/SourceCache/AppleHDA/AppleHDA-184.4.3/AppleHDA/AppleHDACodecGeneric.cpp" at line 1099 goto handler 29.03.10 21:57:53 kernel Sound assertion "!hasInitialSettings" failed in "/SourceCache/AppleHDA/AppleHDA-184.4.3/AppleHDA/AppleHDAEngine.cpp" at line 7356 goto Exit 29.03.10 21:57:53 kernel Sound assertion "0 != activateAudioEngine ( engine )" failed in "/SourceCache/AppleHDA/AppleHDA-184.4.3/AppleHDA/AppleHDADriver.cpp" at line 1955 goto Exit 29.03.10 21:57:53 kernel Sound assertion "!activateAudioEngines ()" failed in "/SourceCache/AppleHDA/AppleHDA-184.4.3/AppleHDA/AppleHDADriver.cpp" at line 205 goto Exit 29.03.10 21:57:55 kernel Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-184.4.3/AppleHDA/AppleHDAWidget.cpp" at line 3794 goto handler 29.03.10 21:57:55 kernel Sound assertion "0 != widget->setUnsolicited ( true )" failed in "/SourceCache/AppleHDA/AppleHDA-184.4.3/AppleHDA/AppleHDACodecGeneric.cpp" at line 1099 goto handler 29.03.10 21:57:55 kernel Sound assertion "!hasInitialSettings" failed in "/SourceCache/AppleHDA/AppleHDA-184.4.3/AppleHDA/AppleHDAEngine.cpp" at line 7356 goto Exit 29.03.10 21:57:56 kernel Sound assertion "0 != activateAudioEngine ( engine )" failed in "/SourceCache/AppleHDA/AppleHDA-184.4.3/AppleHDA/AppleHDADriver.cpp" at line 1955 goto Exit 29.03.10 21:57:56 kernel Sound assertion "!activateAudioEngines ()" failed in "/SourceCache/AppleHDA/AppleHDA-184.4.3/AppleHDA/AppleHDADriver.cpp" at line 205 goto Exit
  3. Kernel Panic after Ram-Upgrade

    you should delete dsdt.aml, then boot with new ram and regenerate it.
  4. I've deleted old dsdt.aml and booted with 4Gb, then made new one, so it works
  5. this will limit OS memory to 2GB? Then what for did I bought the another 2Gb?
  6. Everything worked OK, then changed CPU from e7300(iMac8,1) to e8200, changed macmodel to imac9,1 in Fakesmc plist - otherwise had no boot at all + then added another 2Gb RAM bank an now it stops booting at: 08.10.09 21:31:21 kernel IOAPIC: Version 0x20 Vectors 64:87 08.10.09 21:31:21 kernel ACPI: System State [S0 S3 S4 S5] (S3) ---stops here If I remove any of the banks it looks like: 08.10.09 21:31:21 kernel IOAPIC: Version 0x20 Vectors 64:87 08.10.09 21:31:21 kernel ACPI: System State [S0 S3 S4 S5] (S3) 08.10.09 21:31:21 kernel RTC: Only single RAM bank (128 bytes) 08.10.09 21:31:21 kernel mbinit: done (64 MB memory set for mbuf pool) and boots normally i'm using PCI EFI 10.3, FakeSmc 2 smbios.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMbiosversion</key> <string>IM91.88Z.008D.B00.0901142258</string> <key>SMmanufacter</key> <string>Apple Inc.</string> <key>SMproductname</key> <string>iMac9,1</string> <key>SMsystemversion</key> <string>1.0</string> <key>SMserial</key> <string>W87552DW2E2</string> </dict> </plist> Boot.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-v -pci0</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Timeout</key> <string>3</string> <key>Graphics Mode</key> <string>1600x1200x32</string> </dict> </plist> any ideas?
  7. 07.06.09 22:09:16 kernel Sound assertion "0 == fExternalControlArray" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAFunctionGroup.cpp" at line 767 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 == fExternalControlArray" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAFunctionGroup.cpp" at line 767 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 == fExternalControlArray" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAFunctionGroup.cpp" at line 767 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 == fExternalControlArray" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAFunctionGroup.cpp" at line 767 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 == fPathControls" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAPath.cpp" at line 1246 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAPath.cpp" at line 1167 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 != pathSet->getWidgetAmplifierGainRange ( &zeroValue, &minValue, &maxValue, &minDB, &maxDB, kPATH_CONTROL_SPATIAL_CHANNELID_Master )" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAEngine.cpp" at line 277 goto handler 07.06.09 22:09:16 kernel Sound assertion "0 == fPathControls" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAPath.cpp" at line 1246 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAPath.cpp" at line 1070 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 == fPathControls" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAPath.cpp" at line 1246 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAPath.cpp" at line 1167 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAEngine.cpp" at line 4314 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAEngine.cpp" at line 4266 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 != result" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAWidget.cpp" at line 2514 goto handler 07.06.09 22:09:16 kernel Sound assertion "0 != widget->setUnsolicited ( true )" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDACodecGeneric.cpp" at line 855 goto handler 07.06.09 22:09:16 kernel Sound assertion "0 == fExternalControlArray" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAFunctionGroup.cpp" at line 767 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 == fExternalControlArray" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAFunctionGroup.cpp" at line 767 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 == fExternalControlArray" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAFunctionGroup.cpp" at line 767 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 == fExternalControlArray" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAFunctionGroup.cpp" at line 767 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 == fExternalControlArray" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAFunctionGroup.cpp" at line 767 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 == fExternalControlArray" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAFunctionGroup.cpp" at line 767 goto Exit 07.06.09 22:09:16 kernel Sound assertion "0 == fExternalControlArray" failed in "/SourceCache/AppleHDA/AppleHDA-168.1.3/AppleHDA/AppleHDAFunctionGroup.cpp" at line 767 goto Exit 10.5.7, P5Q-SE
  8. P5Q-SE Patched BIOS?

    http://forum.insanelymac.com/index.php?showtopic=136586
  9. NVIDIA 9600GT

    obtain 10.5.6 drivers Add your device ID in /system/library/extensions/NVDAResman.kext/contents/info.plist Add your device ID in /system/library/extensions/NVDANV50Hal.kext/contents/info.plist Mine Palit geforce 9600GT 512Mb is 0x062210de Then follow instruction on the attached screen More topics about this: http://forum.insanelymac.com/index.php?sho...2&hl=9600gt http://forum.insanelymac.com/index.php?sho...2&hl=9600gt
  10. http://www.parallels.com/products/desktop/sr/ на макбуке у меня был Core Duo, но не 2, хотя щас посмотрел, он тоже поддерживает VT-X... Что за бред, убирать фичи в новых моделях!? Ладно, а с вмварью тогда что?
  11. It depens only on the CPU, look at this topics, plz: http://forum.insanelymac.com/index.php?showtopic=143532 http://forum.insanelymac.com/index.php?showtopic=143533
  12. лично ставил на макбук с еще Core 1 Duo, лично ставил на хакинтош с процом E6550
  13. ты неправ. можешь сам посмотреть в installcheck скрипт в пакете параллелей 4ки, там есть чек на поддержку виртуализации процессором и вот на нем оно и падает. я убирал этот чек, устанавливал, но виртуалки все равно не заводятся
  14. проблема в том, что у тебя есть имя процессора, а у меня нет
  15. Проблема такая: в инфе о системе нет упоминания о названии процессора и его возможностях. Есть мнение, что изза этого я не могу запустить ни одну виртуалку в вмваре, а так же не могу поставить Parallels. В скриншопе показано, как это выглядит. Smbiosefi стоит.
×